<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>Canada caring for caregivers - Launching 2 new pilots: Home Child Care Provider and Home Support Worker - Philippine Asian News Today | FILIPINO Canada News Vancouver</title>

		<title>Canada caring for caregivers - Launching 2 new pilots: Home Child Care Provider and Home Support Worker - Philippine Asian News Today | FILIPINO Canada News Vancouver</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canada caring for caregivers - Launching 2 new pilots: Home Child Care Provider and Home Support Worker - Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta property="og:description" content="Toronto – Canada is caring for its caregivers by launching 2 new pilots that will help caregivers who come to this country make it their permanent home. The Home Child Care Provider and Home Support Worker pilots will open for applications on June 18, 2019, replacing the expiring Caring for Children and Caring for People &hellip;" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta property="article:publisher" content="https://www.facebook.com/philippineasianewstoday" />
<meta property="article:section" content="Community Announcement" />
<meta property="article:published_time" content="2019-06-22T03:00:42-07:00" />
<meta property="fb:admins" content="joellcastro12" />
<meta property="og:image" content="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Toronto – Canada is caring for its caregivers by launching 2 new pilots that will help caregivers who come to this country make it their permanent home. The Home Child Care Provider and Home Support Worker pilots will open for applications on June 18, 2019, replacing the expiring Caring for Children and Caring for People [&hellip;]" />
<meta name="twitter:title" content="Canada caring for caregivers - Launching 2 new pilots: Home Child Care Provider and Home Support Worker - Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta name="twitter:image" content="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?fit=600%2C300" />
<meta property="DC.date.issued" content="2019-06-22T03:00:42-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Canada caring for caregivers &#8211; Launching 2 new pilots: Home Child Care Provider and Home Support Worker Comments Feed" href="http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1561660094' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1561660094' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.philippineasiannewstoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php","security":"f86bcd06f2","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.philippineasiannewstoday.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.philippineasiannewstoday.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.4" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=13000' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Fcommunity-announcement%2Fcanada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Fcommunity-announcement%2Fcanada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker%2F&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/amp/"><link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-13000 single-format-standard tribe-no-js">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					27					</span>
					<span class="right-month-and-y">
					June					<br>
					2019					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://www.philippineasiannewstoday.com/frontpageslider/88supermarketad/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-13000 post type-post status-publish format-standard has-post-thumbnail hentry category-community-announcement category-frontpageslider category-local-news category-news" id="post-13000">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="600" height="300" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?fit=600%2C300" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?w=600 600w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?resize=300%2C150 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?resize=150%2C75 150w" sizes="(max-width: 600px) 100vw, 600px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">Canada caring for caregivers &#8211; Launching 2 new pilots: Home Child Care Provider and Home Support Worker</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">joelcastro.com</li>
                                                   <li class="post-date-bg">June 22, 2019</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/community-announcement/">Community Announcement</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 123</li>
                                                                        </div>
                                    <div class="entry">
                                        <p>Toronto – Canada is caring for its caregivers by launching 2 new pilots that will help caregivers who come to this country make it their permanent home.</p>
<p>The Home Child Care Provider and Home Support Worker pilots will open for applications on June 18, 2019, replacing the expiring Caring for Children and Caring for People with High Medical Needs pilots. </p>
<p>Caregivers will now only receive a work permit if they have a job offer in Canada and meet standard criteria for economic immigration programs. Once working in Canada, caregivers will be able to begin gaining the required 2 years of Canadian work experience to apply for permanent residence.     </p>
<p>Through these new pilots, caregivers will also benefit from:<br />
•	occupation-specific work permits, rather than employer-specific, to allow for a fast change of employers when necessary;<br />
•	open work permits and/or study permits for the caregivers’ immediate family, to help families come to Canada together; and<br />
•	a clear transition from temporary to permanent status, to ensure that once caregivers have met the work experience requirement, they will be able to become permanent residents quickly.</p>
<p>These new pilots provide caregivers from abroad and their families with a clear, direct pathway to permanent residence. </p>
<p>Canada is committed to improving life for immigrants and supporting jobs for the middle class. Infographic: How do the new caregiver programs work?<br />
(info.IRCC@cic.gc.ca)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13000" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13000" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-13000" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-13000-5d150abe218ff' data-src='https://widgets.wp.com/likes/#blog_id=104390940&amp;post_id=13000&amp;origin=www.philippineasiannewstoday.com&amp;obj_id=104390940-13000-5d150abe218ff' data-name='like-post-frame-104390940-13000-5d150abe218ff'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/entertainment/tfc-movies-screens-multi-awarded-lgbtq-film-rainbows-sunset-pride-month/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/entertainment/tfc-movies-screens-multi-awarded-lgbtq-film-rainbows-sunset-pride-month/">TFC at the Movies screens multi-awarded LGBTQ film “Rainbow’s Sunset” for Pride Month</a></h4>
			</div>			
		</div>
			<div class="post-next">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/frontpageslider/phil-consulate-holds-food-travel-fair/">Next Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/frontpageslider/phil-consulate-holds-food-travel-fair/">Phil Consulate Holds Food and Travel Fair</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Filipino Canada News</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="209" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/PH-Consulate-travelandfood-fair.jpg?fit=300%2C209" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/PH-Consulate-travelandfood-fair.jpg?w=599 599w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/PH-Consulate-travelandfood-fair.jpg?resize=300%2C209 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/PH-Consulate-travelandfood-fair.jpg?resize=150%2C104 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/06/PH-Consulate-travelandfood-fair.jpg" rel="prettyPhoto" title="Phil Consulate Holds Food and Travel Fair"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/phil-consulate-holds-food-travel-fair/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>5 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/phil-consulate-holds-food-travel-fair/" rel="bookmark" title="Phil Consulate Holds Food and Travel Fair">Phil Consulate Holds Food and Travel Fair</a>        
        </h3>    
        <p class="rpostsum">The Philippine Consulate General, headed by Consul General Andrelita Austria, held the Proudly Philippines ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="150" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?fit=300%2C150" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?w=600 600w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?resize=300%2C150 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?resize=150%2C75 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg" rel="prettyPhoto" title="Canada caring for caregivers &#8211; Launching 2 new pilots: Home Child Care Provider and Home Support Worker"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>5 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/" rel="bookmark" title="Canada caring for caregivers &#8211; Launching 2 new pilots: Home Child Care Provider and Home Support Worker">Canada caring for caregivers &#8211; Launching 2 new pilots: Home Child Care Provider and Home Support Worker</a>        
        </h3>    
        <p class="rpostsum">Toronto – Canada is caring for its caregivers by launching 2 new pilots that ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="163" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/abbotsford-independence.jpg?fit=300%2C163" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/abbotsford-independence.jpg?w=678 678w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/abbotsford-independence.jpg?resize=300%2C163 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/abbotsford-independence.jpg?resize=150%2C81 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/abbotsford-independence.jpg?resize=658%2C357 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/06/abbotsford-independence.jpg" rel="prettyPhoto" title="Abbotsford Celebrates 121st Philippine Independence Day"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/abbotsford-celebrates-121st-philippine-independence-day/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>5 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/abbotsford-celebrates-121st-philippine-independence-day/" rel="bookmark" title="Abbotsford Celebrates 121st Philippine Independence Day">Abbotsford Celebrates 121st Philippine Independence Day</a>        
        </h3>    
        <p class="rpostsum">The Abbotsford Filipino-Canadian Society or TAFCS celebrated Filipino Heritage Month in a big way ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="http://www.philippineasiannewstoday.com/category/uncategorized/">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/pacandroach.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/pacandroach.jpg?w=612 612w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/pacandroach.jpg?resize=300%2C200 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/pacandroach.jpg?resize=150%2C100 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >22</span>
            <span class="month">June</span>
            <span class="year">2019</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/06/pacandroach.jpg" rel="prettyPhoto" title="Pacquiao impresses Roach in 8-round sparring session"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/pacquiao-impresses-roach-8-round-sparring-session/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>5 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/pacquiao-impresses-roach-8-round-sparring-session/" rel="bookmark" title="Pacquiao impresses Roach in 8-round sparring session">Pacquiao impresses Roach in 8-round sparring session</a>        

          </h3>    

          <p class="rpostsum">LOS ANGELES, California: “Good, very good. I’m impressed!” This was how Manny Pacquiao’s chief trainer, former chief trainer-turned consultant Freddie Roach described his ex-ward’s performance in an eight-round sparring session on Tuesday at the Wild Card Boxing Gym here. Roach added, though, Pacquiao, who is in deep preparation for ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/pacquiao-impresses-roach-8-round-sparring-session/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/pacquiao-impresses-roach-8-round-sparring-session/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/pacquiao-impresses-roach-8-round-sparring-session/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="209" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/PH-Consulate-travelandfood-fair.jpg?fit=300%2C209" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/PH-Consulate-travelandfood-fair.jpg?w=599 599w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/PH-Consulate-travelandfood-fair.jpg?resize=300%2C209 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/PH-Consulate-travelandfood-fair.jpg?resize=150%2C104 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >22</span>
            <span class="month">June</span>
            <span class="year">2019</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/06/PH-Consulate-travelandfood-fair.jpg" rel="prettyPhoto" title="Phil Consulate Holds Food and Travel Fair"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/phil-consulate-holds-food-travel-fair/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>5 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/phil-consulate-holds-food-travel-fair/" rel="bookmark" title="Phil Consulate Holds Food and Travel Fair">Phil Consulate Holds Food and Travel Fair</a>        

          </h3>    

          <p class="rpostsum">The Philippine Consulate General, headed by Consul General Andrelita Austria, held the Proudly Philippines Food and Travel Fair at Robson Square in Downtown Vancouver. Using this year’s Independence Day 2019 theme “Tapang ng Bayan, Malasakit ng Mamamayan” (Courage of the Country, Compassion of the Citizenry), the fair was attended ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/phil-consulate-holds-food-travel-fair/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/phil-consulate-holds-food-travel-fair/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/phil-consulate-holds-food-travel-fair/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="150" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?fit=300%2C150" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?w=600 600w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?resize=300%2C150 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg?resize=150%2C75 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >22</span>
            <span class="month">June</span>
            <span class="year">2019</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/06/immigration.jpg" rel="prettyPhoto" title="Canada caring for caregivers &#8211; Launching 2 new pilots: Home Child Care Provider and Home Support Worker"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>5 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/" rel="bookmark" title="Canada caring for caregivers &#8211; Launching 2 new pilots: Home Child Care Provider and Home Support Worker">Canada caring for caregivers &#8211; Launching 2 new pilots: Home Child Care Provider and Home Support Worker</a>        

          </h3>    

          <p class="rpostsum">Toronto – Canada is caring for its caregivers by launching 2 new pilots that will help caregivers who come to this country make it their permanent home. The Home Child Care Provider and Home Support Worker pilots will open for applications on June 18, 2019, replacing the expiring Caring ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/community-announcement/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="445" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/Rainbows-Sunset-poster.jpg?fit=300%2C445" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/Rainbows-Sunset-poster.jpg?w=410 410w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/Rainbows-Sunset-poster.jpg?resize=202%2C300 202w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/Rainbows-Sunset-poster.jpg?resize=150%2C222 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/Rainbows-Sunset-poster.jpg?resize=300%2C445 300w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >22</span>
            <span class="month">June</span>
            <span class="year">2019</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/06/Rainbows-Sunset-poster.jpg" rel="prettyPhoto" title="TFC at the Movies screens multi-awarded LGBTQ film “Rainbow’s Sunset” for Pride Month"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/entertainment/tfc-movies-screens-multi-awarded-lgbtq-film-rainbows-sunset-pride-month/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>5 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/entertainment/tfc-movies-screens-multi-awarded-lgbtq-film-rainbows-sunset-pride-month/" rel="bookmark" title="TFC at the Movies screens multi-awarded LGBTQ film “Rainbow’s Sunset” for Pride Month">TFC at the Movies screens multi-awarded LGBTQ film “Rainbow’s Sunset” for Pride Month</a>        

          </h3>    

          <p class="rpostsum">DALY CITY, California &#8211; TFC at the Movies’ offering for the month of June, Rainbow’s Sunset, won big at the 52nd Worldfest-Houston International Film Festival in Texas, bagging the Special Jury Prize; the Gold Remi Award for Best Story Innovation for screenwriter Eric Ramos; and Best Actor for both ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/entertainment/tfc-movies-screens-multi-awarded-lgbtq-film-rainbows-sunset-pride-month/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/entertainment/tfc-movies-screens-multi-awarded-lgbtq-film-rainbows-sunset-pride-month/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/entertainment/tfc-movies-screens-multi-awarded-lgbtq-film-rainbows-sunset-pride-month/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/Cherie-Gil-2.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/Cherie-Gil-2.jpg?w=612 612w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/Cherie-Gil-2.jpg?resize=300%2C200 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/Cherie-Gil-2.jpg?resize=150%2C100 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >22</span>
            <span class="month">June</span>
            <span class="year">2019</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/06/Cherie-Gil-2.jpg" rel="prettyPhoto" title="Don’t call her Tita Cherie"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/entertainment/dont-call-tita-cherie/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>5 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/entertainment/dont-call-tita-cherie/" rel="bookmark" title="Don’t call her Tita Cherie">Don’t call her Tita Cherie</a>        

          </h3>    

          <p class="rpostsum">CHERIE Gil was presented as one of the judges in the seventh season of “Starstruck,” along with Heart Evangelista and Jose Manalo. The hosts on primetime are Dingdong Dantes and Jennylyn Mercado, and the show will start airing this Saturday and Sunday. Kyline Alcantara is the host on the ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/entertainment/dont-call-tita-cherie/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/entertainment/dont-call-tita-cherie/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/entertainment/dont-call-tita-cherie/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href="http://www.philippineasiannewstoday.com/tag/actor/" class="tag-cloud-link tag-link-268 tag-link-position-1" style="font-size: 8.9032258064516pt;" aria-label="actor (24 items)">actor</a>
<a href="http://www.philippineasiannewstoday.com/tag/actress/" class="tag-cloud-link tag-link-162 tag-link-position-2" style="font-size: 12.516129032258pt;" aria-label="actress (29 items)">actress</a>
<a href="http://www.philippineasiannewstoday.com/tag/canada/" class="tag-cloud-link tag-link-135 tag-link-position-3" style="font-size: 22pt;" aria-label="Canada (48 items)">Canada</a>
<a href="http://www.philippineasiannewstoday.com/tag/community/" class="tag-cloud-link tag-link-143 tag-link-position-4" style="font-size: 8.9032258064516pt;" aria-label="community (24 items)">community</a>
<a href="http://www.philippineasiannewstoday.com/tag/filipino/" class="tag-cloud-link tag-link-116 tag-link-position-5" style="font-size: 16.129032258065pt;" aria-label="filipino (35 items)">filipino</a>
<a href="http://www.philippineasiannewstoday.com/tag/film/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 15.225806451613pt;" aria-label="film (34 items)">film</a>
<a href="http://www.philippineasiannewstoday.com/tag/movie/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 8pt;" aria-label="movie (23 items)">movie</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippine/" class="tag-cloud-link tag-link-379 tag-link-position-8" style="font-size: 14.322580645161pt;" aria-label="philippine (32 items)">philippine</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippines/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 21.096774193548pt;" aria-label="philippines (46 items)">philippines</a>
<a href="http://www.philippineasiannewstoday.com/tag/vancouver/" class="tag-cloud-link tag-link-141 tag-link-position-10" style="font-size: 18.387096774194pt;" aria-label="vancouver (40 items)">vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="200" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?w=600 600w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?resize=300%2C200 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?resize=150%2C100 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg" rel="prettyPhoto" title="Abortion, Rights and Canadian Censorship"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/abortion-rights-canadian-censorship/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/abortion-rights-canadian-censorship/" rel="bookmark" title="Abortion, Rights and Canadian Censorship">Abortion, Rights and Canadian Censorship</a>        
        </h3>    
        <p class="rpostsum">The last few weeks have been critical for pro-lifers because some states in the ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="188" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?fit=300%2C188" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?w=957 957w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=300%2C188 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=768%2C482 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=320%2C200 320w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=150%2C94 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=700%2C439 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=658%2C413 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg" rel="prettyPhoto" title="Picking Up the Pieces"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/picking-up-the-pieces/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/picking-up-the-pieces/" rel="bookmark" title="Picking Up the Pieces">Picking Up the Pieces</a>        
        </h3>    
        <p class="rpostsum">Wait for it. A teardrop is about to fall. Nope. Apparently not this time. ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="202" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/Rosette-Editorial-Cartoon-2-28-19-PNT.jpg?fit=300%2C202" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/Rosette-Editorial-Cartoon-2-28-19-PNT.jpg?w=890 890w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/Rosette-Editorial-Cartoon-2-28-19-PNT.jpg?resize=300%2C202 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/Rosette-Editorial-Cartoon-2-28-19-PNT.jpg?resize=768%2C518 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/Rosette-Editorial-Cartoon-2-28-19-PNT.jpg?resize=150%2C101 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/Rosette-Editorial-Cartoon-2-28-19-PNT.jpg?resize=700%2C472 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/Rosette-Editorial-Cartoon-2-28-19-PNT.jpg?resize=658%2C444 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/03/Rosette-Editorial-Cartoon-2-28-19-PNT.jpg" rel="prettyPhoto" title="The Sound of Silent Thunder"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/sound-silent-thunder/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/sound-silent-thunder/" rel="bookmark" title="The Sound of Silent Thunder">The Sound of Silent Thunder</a>        
        </h3>    
        <p class="rpostsum">It was either Abraham Lincoln or Mark Twain who once said that, “It is ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/Rosette-EDITORIAL-cartoon2-14-19-PNT.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/Rosette-EDITORIAL-cartoon2-14-19-PNT.jpg?w=800 800w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/Rosette-EDITORIAL-cartoon2-14-19-PNT.jpg?resize=300%2C225 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/Rosette-EDITORIAL-cartoon2-14-19-PNT.jpg?resize=768%2C576 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/Rosette-EDITORIAL-cartoon2-14-19-PNT.jpg?resize=150%2C113 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/Rosette-EDITORIAL-cartoon2-14-19-PNT.jpg?resize=700%2C525 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/Rosette-EDITORIAL-cartoon2-14-19-PNT.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/02/Rosette-EDITORIAL-cartoon2-14-19-PNT.jpg" rel="prettyPhoto" title="Go Fish"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/go-fish/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/go-fish/" rel="bookmark" title="Go Fish">Go Fish</a>        
        </h3>    
        <p class="rpostsum">Scientists in New York recently discovered that fish can recognize themselves. They did their ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="201" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/EDITORIAL-CARTOON-1-30-19-PNT.jpg?fit=300%2C201" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/EDITORIAL-CARTOON-1-30-19-PNT.jpg?w=896 896w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/EDITORIAL-CARTOON-1-30-19-PNT.jpg?resize=300%2C201 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/EDITORIAL-CARTOON-1-30-19-PNT.jpg?resize=768%2C514 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/EDITORIAL-CARTOON-1-30-19-PNT.jpg?resize=150%2C100 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/EDITORIAL-CARTOON-1-30-19-PNT.jpg?resize=700%2C469 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/02/EDITORIAL-CARTOON-1-30-19-PNT.jpg?resize=658%2C441 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/02/EDITORIAL-CARTOON-1-30-19-PNT.jpg" rel="prettyPhoto" title="Political Lessons from Huawei and the Quiet Canadian"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/political-lessons-huawei-quiet-canadian/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>5 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/political-lessons-huawei-quiet-canadian/" rel="bookmark" title="Political Lessons from Huawei and the Quiet Canadian">Political Lessons from Huawei and the Quiet Canadian</a>        
        </h3>    
        <p class="rpostsum">My mother always said that I shouldn’t poke my nose into something that doesn’t ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="240" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/01/PNT1-16-19.jpg?fit=300%2C240" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/01/PNT1-16-19.jpg?w=750 750w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/01/PNT1-16-19.jpg?resize=300%2C240 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/01/PNT1-16-19.jpg?resize=150%2C120 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/01/PNT1-16-19.jpg?resize=700%2C560 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/01/PNT1-16-19.jpg?resize=658%2C526 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/01/PNT1-16-19.jpg" rel="prettyPhoto" title="Patriotism is in the Heart"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/patriotism-is-in-the-heart/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>5 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/patriotism-is-in-the-heart/" rel="bookmark" title="Patriotism is in the Heart">Patriotism is in the Heart</a>        
        </h3>    
        <p class="rpostsum">Charles Edward Jefferson once said that, “Patriotism is a thing of the heart. A ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="217" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/12/UNICEF.jpg?fit=300%2C217" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/12/UNICEF.jpg?w=828 828w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/12/UNICEF.jpg?resize=300%2C217 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/12/UNICEF.jpg?resize=768%2C557 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/12/UNICEF.jpg?resize=150%2C109 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/12/UNICEF.jpg?resize=700%2C507 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/12/UNICEF.jpg?resize=658%2C477 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/12/UNICEF.jpg" rel="prettyPhoto" title="UNICEF CONTINUES TO AID FILIPINO CHILDREN"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/unicef-continues-aid-filipino-children/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>7 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/unicef-continues-aid-filipino-children/" rel="bookmark" title="UNICEF CONTINUES TO AID FILIPINO CHILDREN">UNICEF CONTINUES TO AID FILIPINO CHILDREN</a>        
        </h3>    
        <p class="rpostsum">ANGEL THOUGHTS ‘My faith demands that I do whatever I can, wherever I am, ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2017 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='4f7d53004a9de0005336f000e4c50500cd1ee90026dc89006f4339008373ca00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "http://www.philippineasiannewstoday.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/community-announcement\/canada-caring-caregivers-launching-2-new-pilots-home-child-care-provider-home-support-worker\/":13000};
	</script>
				<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1561660094'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.philippineasiannewstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201926'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	<iframe src='https://widgets.wp.com/likes/master.html?ver=201926#ver=201926&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'104390940',post:'13000',tz:'-7',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '13000' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
