<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>Alden Richards&#8217;s lola wants him to get married at 27 |  </title>

		<title>Alden Richards&#8217;s lola wants him to get married at 27 &#8211; Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Alden Richards&#8217;s lola wants him to get married at 27 Comments Feed" href="http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1483926245' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1483926245' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='U.S., Canada top migration destinations for Filipinos in 2017' href='http://www.philippineasiannewstoday.com/news/rp-news/u-s-canada-top-migration-destinations-for-filipinos-in-2017/' />
<meta name="generator" content="WordPress 4.5.4" />
<link rel="canonical" href="http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=6455' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Fentertainment%2Fshowbiz%2Falden-richardss-lola-wants-him-to-get-married-at-27%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Fentertainment%2Fshowbiz%2Falden-richardss-lola-wants-him-to-get-married-at-27%2F&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alden Richards&#8217;s lola wants him to get married at 27" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/" />
<meta property="og:description" content="Alden Richards’s 80-year-old paternal grandmother Erlinda “Linda” Peralta has given the Pambansang Bae a deadline to get married and have his own family. “Kailangan pag twenty seven na siya, mag-as…" />
<meta property="article:published_time" content="2017-01-08T20:00:10+00:00" />
<meta property="article:modified_time" content="2017-01-09T01:02:11+00:00" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta property="og:image" content="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?fit=600%2C337" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="337" />
<meta name="twitter:site" content="@pntpst" />
<meta name="twitter:image" content="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?fit=600%2C337&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pntpst" />
<link rel="icon" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="single single-post postid-6455 single-format-standard">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					9					</span>
					<span class="right-month-and-y">
					January					<br>
					2017					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://88supermarket.ca/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-6455 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpageslider category-showbiz" id="post-6455">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="600" height="337" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?fit=600%2C337" class="attachment-large-thumb size-large-thumb wp-post-image" alt="alden-richards-1" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?w=600 600w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?resize=300%2C169 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?resize=150%2C84 150w" sizes="(max-width: 600px) 100vw, 600px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">Alden Richards&#8217;s lola wants him to get married at 27</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">joelcastro.com</li>
                                                   <li class="post-date-bg">January 8, 2017</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/frontpageslider/">Front Page Headlines</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 27</li>
                                                                        </div>
                                    <div class="entry">
                                        <p><img class="alignleft wp-image-6457 size-medium" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/lola-linda.jpg?resize=240%2C300" alt="lola-linda" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/lola-linda.jpg?resize=240%2C300 240w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/lola-linda.jpg?resize=150%2C188 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/lola-linda.jpg?resize=300%2C375 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/lola-linda.jpg?w=594 594w" sizes="(max-width: 240px) 100vw, 240px" data-recalc-dims="1" />Alden Richards’s 80-year-old paternal grandmother Erlinda “Linda” Peralta has given the Pambansang Bae a deadline to get married and have his own family.</p>
<p>“Kailangan pag twenty seven na siya, mag-asawa na siya,” Lola Linda told <em>YES!</em> Magazine in its January 2017 cover story.</p>
<p>Lola Linda said she wanted her 25-year-old apo to get settled soon and have a baby because time is running out on her.</p>
<p>She pointed out lightheartedly, “E pano kung mamatay na ako? Hindi ko na makikita yung apo ko sa kanya…</p>
<p>“Kung trenta y singko siya mag-aasawa, palagay mo mabubuhay pa ako?</p>
<p>&#8220;Abutin pa ba ako ng nobenta? Nakupo, patawarin po!”</p>
<p>As for the lucky girl Alden will be spending the rest of his life with, Lola Linda said she hopes it will be someone “simple lang.”</p>
<p>She elaborated, “Kasi yong ganda, madaling magpaganda. Sa ngayon, walang pangit na babae.</p>
<p>&#8220;Lahat gumaganda, e, pero ‘yong puso mo at ‘yong mind mo, mahirap baguhin ‘yon.</p>
<p>“Beauty is only skin-deep, ‘ika nga. Pag maligaya ka, naggo-glow ‘yong mata mo.”(R. Siazon, pep)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6455" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6455" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6455" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-6455-5872eae5ba45e' data-src='//widgets.wp.com/likes/#blog_id=104390940&amp;post_id=6455&amp;origin=www.philippineasiannewstoday.com&amp;obj_id=104390940-6455-5872eae5ba45e' data-name='like-post-frame-104390940-6455-5872eae5ba45e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/news/rp-news/u-s-canada-top-migration-destinations-for-filipinos-in-2017/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/news/rp-news/u-s-canada-top-migration-destinations-for-filipinos-in-2017/">U.S., Canada top migration destinations for Filipinos in 2017</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Most View</span>
			  
			<span class='sub-title-in-block'>popular Post in Last 7 days</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="169" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="alden-richards-1" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?w=600 600w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?resize=300%2C169 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg" rel="prettyPhoto" title="Alden Richards&#8217;s lola wants him to get married at 27"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>6 hours ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/" rel="bookmark" title="Alden Richards&#8217;s lola wants him to get married at 27">Alden Richards&#8217;s lola wants him to get married at 27</a>        
        </h3>    
        <p class="rpostsum">Alden Richards’s 80-year-old paternal grandmother Erlinda “Linda” Peralta has given the Pambansang Bae a ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="304" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?fit=300%2C304" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="passport" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?w=1000 1000w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=296%2C300 296w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=768%2C777 768w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=65%2C65 65w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=150%2C152 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=700%2C708 700w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=658%2C666 658w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=300%2C304 300w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg" rel="prettyPhoto" title="U.S., Canada top migration destinations for Filipinos in 2017"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/rp-news/u-s-canada-top-migration-destinations-for-filipinos-in-2017/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>7 hours ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/rp-news/u-s-canada-top-migration-destinations-for-filipinos-in-2017/" rel="bookmark" title="U.S., Canada top migration destinations for Filipinos in 2017">U.S., Canada top migration destinations for Filipinos in 2017</a>        
        </h3>    
        <p class="rpostsum">The United States remains the first choice for Filipinos to settle as permanent residents. ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="180" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?fit=300%2C180" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="former-manila-mayor-mel-lopez" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?w=768 768w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?resize=300%2C180 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?resize=150%2C90 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?resize=700%2C420 700w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?resize=658%2C395 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png" rel="prettyPhoto" title="Former Manila mayor Mel Lopez dies at 81"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/rp-news/former-manila-mayor-mel-lopez-dies-at-81/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 day ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/rp-news/former-manila-mayor-mel-lopez-dies-at-81/" rel="bookmark" title="Former Manila mayor Mel Lopez dies at 81">Former Manila mayor Mel Lopez dies at 81</a>        
        </h3>    
        <p class="rpostsum">Former Manila mayor Gemiliano &#8220;Mel&#8221; Lopez Jr. died Sunday night, January 1. He was ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="169" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="alden-richards-1" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?w=600 600w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?resize=300%2C169 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >08</span>
            <span class="month">January</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Alden-Richards-1.jpg" rel="prettyPhoto" title="Alden Richards&#8217;s lola wants him to get married at 27"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>6 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/" rel="bookmark" title="Alden Richards&#8217;s lola wants him to get married at 27">Alden Richards&#8217;s lola wants him to get married at 27</a>        

          </h3>    

          <p class="rpostsum">Alden Richards’s 80-year-old paternal grandmother Erlinda “Linda” Peralta has given the Pambansang Bae a deadline to get married and have his own family. “Kailangan pag twenty seven na siya, mag-asawa na siya,” Lola Linda told YES! Magazine in its January 2017 cover story. Lola Linda said she wanted her 25-year-old apo ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/entertainment/showbiz/alden-richardss-lola-wants-him-to-get-married-at-27/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="304" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?fit=300%2C304" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="passport" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?w=1000 1000w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=296%2C300 296w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=768%2C777 768w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=65%2C65 65w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=150%2C152 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=700%2C708 700w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=658%2C666 658w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg?resize=300%2C304 300w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >08</span>
            <span class="month">January</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/passport.jpg" rel="prettyPhoto" title="U.S., Canada top migration destinations for Filipinos in 2017"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/rp-news/u-s-canada-top-migration-destinations-for-filipinos-in-2017/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>7 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/news/rp-news/u-s-canada-top-migration-destinations-for-filipinos-in-2017/" rel="bookmark" title="U.S., Canada top migration destinations for Filipinos in 2017">U.S., Canada top migration destinations for Filipinos in 2017</a>        

          </h3>    

          <p class="rpostsum">The United States remains the first choice for Filipinos to settle as permanent residents. The U.S. is followed closely by Canada, according to Manila Times columnist and international visa counselor Crispin R. Aranda. In his newspaper column, Aranda also wrote that the other top destinations for migration are Australia, ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/rp-news/u-s-canada-top-migration-destinations-for-filipinos-in-2017/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/rp-news/u-s-canada-top-migration-destinations-for-filipinos-in-2017/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/rp-news/u-s-canada-top-migration-destinations-for-filipinos-in-2017/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="180" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?fit=300%2C180" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="former-manila-mayor-mel-lopez" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?w=768 768w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?resize=300%2C180 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?resize=150%2C90 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?resize=700%2C420 700w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png?resize=658%2C395 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >07</span>
            <span class="month">January</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Former-manila-Mayor-Mel-Lopez-obit_CNNPH.png" rel="prettyPhoto" title="Former Manila mayor Mel Lopez dies at 81"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/rp-news/former-manila-mayor-mel-lopez-dies-at-81/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>1 day ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/news/rp-news/former-manila-mayor-mel-lopez-dies-at-81/" rel="bookmark" title="Former Manila mayor Mel Lopez dies at 81">Former Manila mayor Mel Lopez dies at 81</a>        

          </h3>    

          <p class="rpostsum">Former Manila mayor Gemiliano &#8220;Mel&#8221; Lopez Jr. died Sunday night, January 1. He was 81 years old. His son, Manila 1st District Rep. Manny Lopez, confirmed to CNN Philippines his father died of cardiac arrest, 6:18 p.m. at St. Luke&#8217;s Medical Center. Then President Corazon Aquino appointed Lopez as ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/rp-news/former-manila-mayor-mel-lopez-dies-at-81/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/rp-news/former-manila-mayor-mel-lopez-dies-at-81/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/rp-news/former-manila-mayor-mel-lopez-dies-at-81/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="372" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Rogue-One.jpg?fit=300%2C372" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="rogue-one" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Rogue-One.jpg?w=436 436w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Rogue-One.jpg?resize=242%2C300 242w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Rogue-One.jpg?resize=150%2C186 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Rogue-One.jpg?resize=300%2C372 300w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >07</span>
            <span class="month">January</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Rogue-One.jpg" rel="prettyPhoto" title="Rouge One: Star Wars Saga (PG) *****"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/pg/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>1 day ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/pg/" rel="bookmark" title="Rouge One: Star Wars Saga (PG) *****">Rouge One: Star Wars Saga (PG) *****</a>        

          </h3>    

          <p class="rpostsum">Lucky Lady! Damsels in distress have been a mainstay of scores of adventure films. Up the ante considerably and you will luck out by taking in Rogue One : A Star Wars Saga. Set to sets all sorts of box office records this mythical charmer from the geniuses at ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/pg/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/pg/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/pg/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="180" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/office-christmas-party-trailer-001.jpg?fit=300%2C180" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="office-christmas-party-trailer-001" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/office-christmas-party-trailer-001.jpg?w=960 960w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/office-christmas-party-trailer-001.jpg?resize=300%2C180 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/office-christmas-party-trailer-001.jpg?resize=768%2C461 768w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/office-christmas-party-trailer-001.jpg?resize=150%2C90 150w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/office-christmas-party-trailer-001.jpg?resize=700%2C420 700w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/office-christmas-party-trailer-001.jpg?resize=658%2C395 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >07</span>
            <span class="month">January</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/office-christmas-party-trailer-001.jpg" rel="prettyPhoto" title="Office Christmas Party (PG) ***"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/office-christmas-party-pg/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>1 day ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/office-christmas-party-pg/" rel="bookmark" title="Office Christmas Party (PG) ***">Office Christmas Party (PG) ***</a>        

          </h3>    

          <p class="rpostsum">Seasonal Shenanigans! Tis the season to have a good time. Some down in their luck workers wind up in the fight of their lives for survival in Paramount Film&#8217;s funny Office Christmas Party. Prepare for a crazy comical onslaught for comedy lovers at Cineplex  Odeon screens around B.C.           ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/office-christmas-party-pg/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/office-christmas-party-pg/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/office-christmas-party-pg/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href='http://www.philippineasiannewstoday.com/tag/actor/' class='tag-link-268 tag-link-position-1' title='24 topics' style='font-size: 8.9032258064516pt;'>actor</a>
<a href='http://www.philippineasiannewstoday.com/tag/actress/' class='tag-link-162 tag-link-position-2' title='29 topics' style='font-size: 12.516129032258pt;'>actress</a>
<a href='http://www.philippineasiannewstoday.com/tag/canada/' class='tag-link-135 tag-link-position-3' title='48 topics' style='font-size: 22pt;'>Canada</a>
<a href='http://www.philippineasiannewstoday.com/tag/community/' class='tag-link-143 tag-link-position-4' title='24 topics' style='font-size: 8.9032258064516pt;'>community</a>
<a href='http://www.philippineasiannewstoday.com/tag/filipino/' class='tag-link-116 tag-link-position-5' title='35 topics' style='font-size: 16.129032258065pt;'>filipino</a>
<a href='http://www.philippineasiannewstoday.com/tag/film/' class='tag-link-183 tag-link-position-6' title='34 topics' style='font-size: 15.225806451613pt;'>film</a>
<a href='http://www.philippineasiannewstoday.com/tag/movie/' class='tag-link-189 tag-link-position-7' title='23 topics' style='font-size: 8pt;'>movie</a>
<a href='http://www.philippineasiannewstoday.com/tag/philippine/' class='tag-link-379 tag-link-position-8' title='32 topics' style='font-size: 14.322580645161pt;'>philippine</a>
<a href='http://www.philippineasiannewstoday.com/tag/philippines/' class='tag-link-144 tag-link-position-9' title='45 topics' style='font-size: 20.645161290323pt;'>philippines</a>
<a href='http://www.philippineasiannewstoday.com/tag/vancouver/' class='tag-link-141 tag-link-position-10' title='40 topics' style='font-size: 18.387096774194pt;'>vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.reyfortmediagroup.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/pnc-e1441787345903.jpg" style="width: 100%;"></a></div>
		
		 	</div><div id="aq-block-113-8" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="193" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?fit=300%2C193" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="bulong-pulongan-award" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?w=800 800w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?resize=300%2C193 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?resize=768%2C493 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?resize=150%2C96 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?resize=700%2C450 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?resize=658%2C423 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg" rel="prettyPhoto" title="Food, Family, Friends, and a Merry Christmas Indeed"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/food-family-friends-and-a-merry-christmas-indeed/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>5 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/food-family-friends-and-a-merry-christmas-indeed/" rel="bookmark" title="Food, Family, Friends, and a Merry Christmas Indeed">Food, Family, Friends, and a Merry Christmas Indeed</a>        
        </h3>    
        <p class="rpostsum">‘Remember to welcome strangers in your homes. There were some who did that and ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="176" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?fit=300%2C176" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pnt-12-28-16" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?w=1024 1024w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?resize=300%2C176 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?resize=768%2C451 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?resize=150%2C88 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?resize=700%2C411 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?resize=658%2C387 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg" rel="prettyPhoto" title="Inside and Out 2016"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/inside-and-out-2016/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>6 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/inside-and-out-2016/" rel="bookmark" title="Inside and Out 2016">Inside and Out 2016</a>        
        </h3>    
        <p class="rpostsum">December makes you feel nostalgic. You&#8217;re surrounded by friends and loved ones, stuffing your ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="428" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?fit=300%2C428" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="fidel-castro_ferdinand-marcos" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?w=717 717w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=210%2C300 210w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=768%2C1096 768w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=150%2C214 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=700%2C999 700w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=658%2C939 658w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=300%2C428 300w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg" rel="prettyPhoto" title="Two Peas in A Pod"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/two-peas-in-a-pod/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/two-peas-in-a-pod/" rel="bookmark" title="Two Peas in A Pod">Two Peas in A Pod</a>        
        </h3>    
        <p class="rpostsum">While anti-Marcos and pro-Marcos groups in the Philippines were going mano-a-mano whether or not ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="248" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?fit=300%2C248" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="TFW-conference" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?w=720 720w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=300%2C248 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=150%2C124 150w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=700%2C579 700w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=658%2C545 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg" rel="prettyPhoto" title="Upcoming TFW Conference: Building and Strengthening Workers’ Solidarity"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/upcoming-tfw-conference-building-and-strengthening-workers-solidarity/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/upcoming-tfw-conference-building-and-strengthening-workers-solidarity/" rel="bookmark" title="Upcoming TFW Conference: Building and Strengthening Workers’ Solidarity">Upcoming TFW Conference: Building and Strengthening Workers’ Solidarity</a>        
        </h3>    
        <p class="rpostsum">In the last decade, there has been a shift towards bringing in an increased ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="269" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?fit=300%2C269" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Beatrice-bags" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?w=777 777w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=300%2C269 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=768%2C690 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=150%2C135 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=700%2C629 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=658%2C591 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg" rel="prettyPhoto" title="Beatriz Bags in Oprah’s ‘Favorite Things’"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/beatriz-bags-in-oprahs-favorite-things/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/beatriz-bags-in-oprahs-favorite-things/" rel="bookmark" title="Beatriz Bags in Oprah’s ‘Favorite Things’">Beatriz Bags in Oprah’s ‘Favorite Things’</a>        
        </h3>    
        <p class="rpostsum">‘Let us not seek the Republican answer, or the Democratic answer, but the right ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="290" height="174" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/images.jpg?fit=290%2C174" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="U-S-election" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/images.jpg?w=290 290w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/images.jpg?resize=150%2C90 150w" sizes="(max-width: 290px) 100vw, 290px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/images.jpg" rel="prettyPhoto" title="SO THE PEOPLE HAVE SPOKEN"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/so-the-people-have-spoken/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/so-the-people-have-spoken/" rel="bookmark" title="SO THE PEOPLE HAVE SPOKEN">SO THE PEOPLE HAVE SPOKEN</a>        
        </h3>    
        <p class="rpostsum">The great thing about democracy is a representative government that allows its citizens to ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="188" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?fit=300%2C188" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="organic" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?w=1200 1200w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=300%2C188 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=768%2C480 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=1024%2C640 1024w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=320%2C200 320w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=150%2C94 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=700%2C438 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=658%2C411 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg" rel="prettyPhoto" title="Being Healthy and Fit the Organique way"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/being-healthy-and-fit-the-organique-way/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/being-healthy-and-fit-the-organique-way/" rel="bookmark" title="Being Healthy and Fit the Organique way">Being Healthy and Fit the Organique way</a>        
        </h3>    
        <p class="rpostsum">Or why an ongoing exhibit of Salvador Bernal’s costumes and miniature set designs at ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2016 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/entertainment\/showbiz\/alden-richardss-lola-wants-him-to-get-married-at-27\/":6455};
	</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1483926245'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.philippineasiannewstoday.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'104390940',post:'6455',tz:'-8',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '6455' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
