<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>B.C. election looms, while chance of federal election lessens - Philippine Asian News Today | FILIPINO Canada News Vancouver</title>

		<title>B.C. election looms, while chance of federal election lessens - Philippine Asian News Today | FILIPINO Canada News Vancouver</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="B.C. election looms, while chance of federal election lessens - Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta property="og:description" content="B.C.’s next provincial election is scheduled to happen on October 16, 2021. But it could take place earlier if the B.C. NDP government of Premier John Horgan decides to call an election earlier. Or if the Horgan government loses the confidence of the legislative assembly. By many indications, Horgan and his B.C. NDP are preparing &hellip;" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta property="article:publisher" content="https://www.facebook.com/philippineasianewstoday" />
<meta property="article:section" content="Front Page Headlines" />
<meta property="article:published_time" content="2020-09-17T20:06:44-07:00" />
<meta property="fb:admins" content="joellcastro12" />
<meta property="og:image" content="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png" />
<meta property="og:image:width" content="804" />
<meta property="og:image:height" content="452" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="B.C.’s next provincial election is scheduled to happen on October 16, 2021. But it could take place earlier if the B.C. NDP government of Premier John Horgan decides to call an election earlier. Or if the Horgan government loses the confidence of the legislative assembly. By many indications, Horgan and his B.C. NDP are preparing [&hellip;]" />
<meta name="twitter:title" content="B.C. election looms, while chance of federal election lessens - Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta name="twitter:image" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?fit=804%2C452" />
<meta property="DC.date.issued" content="2020-09-17T20:06:44-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; B.C. election looms, while chance of federal election lessens Comments Feed" href="http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1600623964' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1600623964' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.philippineasiannewstoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php","security":"c1f71efe2e","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.philippineasiannewstoday.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.philippineasiannewstoday.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.7" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=14591' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fb-c-election-looms-chance-federal-election-lessens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fb-c-election-looms-chance-federal-election-lessens%2F&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/amp/"><link rel="icon" href="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-14591 single-format-standard tribe-no-js">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					20					</span>
					<span class="right-month-and-y">
					September					<br>
					2020					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo"  data-src="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg"></noscript></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://www.philippineasiannewstoday.com/frontpageslider/88supermarketad/" target="_blank">
<img  width="800px" style="padding:10px 0px 0px 0px" data-src="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/11/logoBanner3IconLink4.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/11/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></noscript></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-14023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14023"><a href="http://www.philippineasiannewstoday.com/video/">Philippine News Canada</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-14591 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpageslider category-local-news category-news" id="post-14591">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="658" height="370"   alt="" data-srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?w=804 804w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=658%2C370 658w" sizes="(max-width: 658px) 100vw, 658px" data-src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?fit=658%2C370" class="attachment-large-thumb size-large-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="658" height="370" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?fit=658%2C370" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?w=804 804w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=658%2C370 658w" sizes="(max-width: 658px) 100vw, 658px" /></noscript>                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">B.C. election looms, while chance of federal election lessens</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">admin</li>
                                                   <li class="post-date-bg">September 17, 2020</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/frontpageslider/">Front Page Headlines</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 110</li>
                                                                        </div>
                                    <div class="entry">
                                        <p>B.C.’s next provincial election is scheduled to happen on October 16, 2021.</p>
<p>But it could take place earlier if the B.C. NDP government of Premier John Horgan decides to call an election earlier.</p>
<p>Or if the Horgan government loses the confidence of the legislative assembly.</p>
<p>By many indications, Horgan and his B.C. NDP are preparing for an election in the middle of the COVID-19 pandemic.</p>
<p>In the past weeks, Horgan’s party has announced candidates for several key ridings.</p>
<p>Also, the government has been making announcements for already-committed projects like the SkyTrain extension down Broadway in Vancouver.</p>
<p>And Horgan is seen to be setting the groundwork for breaking his agreement with the Green Party not to call a snap election.</p>
<p>&#8220;Nowhere in that document will you see the word pandemic,&#8221; Horgan said.</p>
<p>Elections B.C. and party campaign workers are preparing for a potential election to be called.</p>
<p>According to recent polls, the NDP and Horgan have never been more popular.</p>
<p>B.C. Liberal Leader Andrew Wilkinson says his party doesn&#8217;t think an election is needed.</p>
<p>Wilkinson said B.C. Liberals will focus on the economy, the COVID-19 response and reopening schools if one is called.</p>
<p>&#8220;Who wants an election right now? Because I haven&#8217;t come across a single British Columbian who&#8217;s pushing for one other than John Horgan,&#8221; said Wilkinson.</p>
<p>&#8220;People are very concerned about returning to school, the rising number of COVID-19 cases throughout B.C, and the prospects for them having a job by Christmas time,” Wilkinson said. “So it seems the only people who want to talk about having an election are the NDP.&#8221;</p>
<p>Meanwhile, the possibility of a federal election seems to be easing as the Liberal government prepares for a return to Parliament on September 23.</p>
<p>This comes amid concerns Canada could already be heading into a dreaded second wave of the COVID-19.</p>
<p>Fears of a COVID-19 resurgence hung over a cabinet retreat on September 15 as Liberal Prime Minister Justin Trudeau and his ministers met behind closed doors for a second straight day.</p>
<p>There had been questions about whether the throne speech would serve as the catalyst for a fall election.</p>
<p>The minority government of Trudeau needs the support of at least one opposition party to survive a confidence vote in the House of Commons.</p>
<p>There was also speculation the Liberals wanted an election, and were planning to use the throne speech as an excuse for launching a campaign in the hopes of winning a majority government.</p>
<p>Such talk was emboldened by election results in New Brunswick on September 14, where the Progressive Conservatives under Blaine Higgs went from a minority to a majority government by riding a wave of support for its handling of the COVID-19 crisis.</p>
<p>NDP Leader Jagmeet Singh appeared to take the wind out of federal election speculation on September 15.</p>
<p>Singh suggested that his party would hold its nose and give the government a pass on the throne speech and then hold the Liberals to account on the budget or future legislation.</p>
<p>&#8220;What they say in the throne speech really doesn&#8217;t have that much impact. It doesn&#8217;t really matter when it comes down to it because they&#8217;ve said a lot of things in the last throne speech that they haven&#8217;t followed through on,&#8221; Singh said.</p>
<p>The throne speech is expected to include some commitments that would align with NDP priorities, such as on child care.</p>
<p>This increases the likelihood, although does not guarantee, that Singh&#8217;s party will find a way to support it.</p>
<p>The throne speech is expected to include three main priorities.</p>
<p>These are: measures needed to protect Canadians&#8217; health and avoid another national lockdown; economic supports needed to help keep Canadians financially afloat while the pandemic continues; and longer-term measures to eventually rebuild the economy.</p>
<p>Emergency aid to help Canadians weather the pandemic has already pushed the federal deficit for this year up to an unheard-of $343 billion.</p>
<p>With the government operating on the assumption that the pandemic will continue to plague the globe for at least two more years, unprecedented amounts of red ink seem destined to continue flowing.</p>
<p>Finance Minister Chrystia Freeland said she&#8217;s &#8220;well aware&#8221; some people are concerned about the amount of debt the government is piling up.</p>
<p>But Freeland defended it, arguing &#8220;the best thing we can do for our economy is to keep coronavirus under control. I can&#8217;t emphasize that too much.&#8221;</p>
<p>She pointed out that 1.8 million Canadians are still unemployed or under-employed as a result of the pandemic and said the government is committed to getting them all back to work.</p>
<p>New Brunswick&#8217;s Progressive Conservatives won re-election on September 14 with a majority government for Premier Higgs, who last month called a snap election, the first provincial vote to be held during the COVID-19 pandemic.</p>
<p>Higgs won his coveted majority after two years of leading the province&#8217;s first minority government since 1920.</p>
<p>Touting the importance of stability in a tumultuous year, Higgs spent the abbreviated four-week campaign championing his government&#8217;s successful handling of the COVID-19 pandemic in New Brunswick and the province&#8217;s ongoing economic recovery.</p>
<p>It&#8217;s the first general election in Canada since the emergence of COVID-19.</p>
<p>Trudeau issued a statement congratulating Higgs.</p>
<p>&#8220;I look forward to working closely with the provincial government as we recover from the global COVID-19 pandemic,&#8221; Trudeau said. &#8220;Together, we will continue to safely restart the economy and lay the groundwork to keep New Brunswick communities strong and healthy.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14591" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14591" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-14591" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-14591-5f67955cb2e29' data-src='https://widgets.wp.com/likes/#blog_id=104390940&amp;post_id=14591&amp;origin=www.philippineasiannewstoday.com&amp;obj_id=104390940-14591-5f67955cb2e29' data-name='like-post-frame-104390940-14591-5f67955cb2e29'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/frontpageslider/dr-theresa-tams-update-covid-19/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/frontpageslider/dr-theresa-tams-update-covid-19/">Dr. Theresa Tam’s update on COVID-19 </a></h4>
			</div>			
		</div>
			<div class="post-next">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/business-news/pandemic-57-pinoys-convinced-worst-yet-come/">Next Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/business-news/pandemic-57-pinoys-convinced-worst-yet-come/">Pandemic: 57% of Pinoys convinced ‘worst is yet to come’</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Filipino Canada News</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="225"   alt="Nathan Longchallon" data-srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225"   alt="Nathan Longchallon" data-srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Nathan Longchallon" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg" rel="prettyPhoto" title="Missing Man in Burnaby: Nathan Longchallon, 26"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/missing-man-burnaby-nathan-longchallon-26/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/missing-man-burnaby-nathan-longchallon-26/" rel="bookmark" title="Missing Man in Burnaby: Nathan Longchallon, 26">Missing Man in Burnaby: Nathan Longchallon, 26</a>        
        </h3>    
        <p class="rpostsum">The Burnaby RCMP is requesting the public’s assistance in locating 26-year-old Nathan Longchallon. Nathan ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="169"   alt="" data-srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?w=804 804w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="169"   alt="" data-srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?w=804 804w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="169" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?w=804 804w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png" rel="prettyPhoto" title="B.C. election looms, while chance of federal election lessens"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/" rel="bookmark" title="B.C. election looms, while chance of federal election lessens">B.C. election looms, while chance of federal election lessens</a>        
        </h3>    
        <p class="rpostsum">B.C.’s next provincial election is scheduled to happen on October 16, 2021. But it ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="169"   alt="" data-srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=300%2C169 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=768%2C432 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=150%2C84 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=700%2C394 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="169"   alt="" data-srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=300%2C169 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=768%2C432 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=150%2C84 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=700%2C394 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="169" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=300%2C169 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=768%2C432 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=150%2C84 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=700%2C394 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg" rel="prettyPhoto" title="Dr. Theresa Tam’s update on COVID-19 "></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/dr-theresa-tams-update-covid-19/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/dr-theresa-tams-update-covid-19/" rel="bookmark" title="Dr. Theresa Tam’s update on COVID-19 ">Dr. Theresa Tam’s update on COVID-19 </a>        
        </h3>    
        <p class="rpostsum">Ottawa, ON &#8211; Public Health Agency of Canada In lieu of an in-person update ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pnt-ad- -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4739206222905154"
     data-ad-slot="5527025024"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="http://www.philippineasiannewstoday.com/category/uncategorized/">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225"   alt="Nathan Longchallon" data-srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225"   alt="Nathan Longchallon" data-srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Nathan Longchallon" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript>
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >18</span>
            <span class="month">September</span>
            <span class="year">2020</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/09/nathan-longchallon.jpg" rel="prettyPhoto" title="Missing Man in Burnaby: Nathan Longchallon, 26"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/missing-man-burnaby-nathan-longchallon-26/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/missing-man-burnaby-nathan-longchallon-26/" rel="bookmark" title="Missing Man in Burnaby: Nathan Longchallon, 26">Missing Man in Burnaby: Nathan Longchallon, 26</a>        

          </h3>    

          <p class="rpostsum">The Burnaby RCMP is requesting the public’s assistance in locating 26-year-old Nathan Longchallon. Nathan was last seen walking north bound on Patterson Avenue near Victory Street in Burnaby at 3:30 p.m. on Tuesday, September 8, 2020. Nathan is described as 5 feet 8 inches tall, with a slender build, ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/missing-man-burnaby-nathan-longchallon-26/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/missing-man-burnaby-nathan-longchallon-26/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/missing-man-burnaby-nathan-longchallon-26/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="169"   alt="" data-srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?w=804 804w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="169"   alt="" data-srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?w=804 804w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="169" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?w=804 804w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript>
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">September</span>
            <span class="year">2020</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/09/horgan.png" rel="prettyPhoto" title="B.C. election looms, while chance of federal election lessens"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>3 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/" rel="bookmark" title="B.C. election looms, while chance of federal election lessens">B.C. election looms, while chance of federal election lessens</a>        

          </h3>    

          <p class="rpostsum">B.C.’s next provincial election is scheduled to happen on October 16, 2021. But it could take place earlier if the B.C. NDP government of Premier John Horgan decides to call an election earlier. Or if the Horgan government loses the confidence of the legislative assembly. By many indications, Horgan ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/b-c-election-looms-chance-federal-election-lessens/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="169"   alt="" data-srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=300%2C169 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=768%2C432 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=150%2C84 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=700%2C394 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="169"   alt="" data-srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=300%2C169 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=768%2C432 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=150%2C84 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=700%2C394 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="169" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=300%2C169 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=768%2C432 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=150%2C84 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=700%2C394 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript>
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">September</span>
            <span class="year">2020</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/09/Dr-theresa-tam-2020.jpg" rel="prettyPhoto" title="Dr. Theresa Tam’s update on COVID-19 "></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/dr-theresa-tams-update-covid-19/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>3 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/dr-theresa-tams-update-covid-19/" rel="bookmark" title="Dr. Theresa Tam’s update on COVID-19 ">Dr. Theresa Tam’s update on COVID-19 </a>        

          </h3>    

          <p class="rpostsum">Ottawa, ON &#8211; Public Health Agency of Canada In lieu of an in-person update to the media, Dr. Theresa Tam, Canada&#8217;s Chief Public Health Officer, issued the following statement: “There have been 138,803 cases of COVID-19 in Canada, including 9,188 deaths. 88% of people have now recovered. Labs across ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/dr-theresa-tams-update-covid-19/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/dr-theresa-tams-update-covid-19/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/dr-theresa-tams-update-covid-19/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="260"   alt="" data-srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/04/PM-Trudeau.jpg?w=700 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/04/PM-Trudeau.jpg?resize=300%2C260 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/04/PM-Trudeau.jpg?resize=150%2C130 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/04/PM-Trudeau.jpg?resize=658%2C570 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/04/PM-Trudeau.jpg?fit=300%2C260" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="260" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/04/PM-Trudeau.jpg?fit=300%2C260" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/04/PM-Trudeau.jpg?w=700 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/04/PM-Trudeau.jpg?resize=300%2C260 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/04/PM-Trudeau.jpg?resize=150%2C130 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/04/PM-Trudeau.jpg?resize=658%2C570 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">September</span>
            <span class="year">2020</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/04/PM-Trudeau.jpg" rel="prettyPhoto" title="Prime Minister announces next steps for Safe Restart Agreement"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/prime-minister-announces-next-steps-safe-restart-agreement/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>3 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/prime-minister-announces-next-steps-safe-restart-agreement/" rel="bookmark" title="Prime Minister announces next steps for Safe Restart Agreement">Prime Minister announces next steps for Safe Restart Agreement</a>        

          </h3>    

          <p class="rpostsum">As we move into the fall and the world continues to deal with the impacts of COVID-19, the Government of Canada remains focused on keeping Canadians safe and healthy, while continuing to ensure they have the supports needed during this global health and economic crisis. The Prime Minister, Justin ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/prime-minister-announces-next-steps-safe-restart-agreement/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/prime-minister-announces-next-steps-safe-restart-agreement/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/prime-minister-announces-next-steps-safe-restart-agreement/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225"   alt="" data-srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">September</span>
            <span class="year">2020</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/09/amalclooney.jpg" rel="prettyPhoto" title="Amal Clooney urges PH to protect press freedom, honor international commitments"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/entertainment/amal-clooney-urges-ph-protect-press-freedom-honor-international-commitments/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>3 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/entertainment/amal-clooney-urges-ph-protect-press-freedom-honor-international-commitments/" rel="bookmark" title="Amal Clooney urges PH to protect press freedom, honor international commitments">Amal Clooney urges PH to protect press freedom, honor international commitments</a>        

          </h3>    

          <p class="rpostsum">International human rights lawyer Amal Alamuddin-Clooney on Tuesday urged the Philippine government to protect the free press and honor its international commitments on human rights. Speaking before Philippine business leaders in an online forum, Clooney said, &#8220;if you want to have a functioning democracy, protect the press. To protect ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/entertainment/amal-clooney-urges-ph-protect-press-freedom-honor-international-commitments/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/entertainment/amal-clooney-urges-ph-protect-press-freedom-honor-international-commitments/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/entertainment/amal-clooney-urges-ph-protect-press-freedom-honor-international-commitments/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href="http://www.philippineasiannewstoday.com/tag/actor/" class="tag-cloud-link tag-link-268 tag-link-position-1" style="font-size: 8.9032258064516pt;" aria-label="actor (24 items)">actor</a>
<a href="http://www.philippineasiannewstoday.com/tag/actress/" class="tag-cloud-link tag-link-162 tag-link-position-2" style="font-size: 12.516129032258pt;" aria-label="actress (29 items)">actress</a>
<a href="http://www.philippineasiannewstoday.com/tag/canada/" class="tag-cloud-link tag-link-135 tag-link-position-3" style="font-size: 22pt;" aria-label="Canada (48 items)">Canada</a>
<a href="http://www.philippineasiannewstoday.com/tag/community/" class="tag-cloud-link tag-link-143 tag-link-position-4" style="font-size: 8.9032258064516pt;" aria-label="community (24 items)">community</a>
<a href="http://www.philippineasiannewstoday.com/tag/filipino/" class="tag-cloud-link tag-link-116 tag-link-position-5" style="font-size: 16.129032258065pt;" aria-label="filipino (35 items)">filipino</a>
<a href="http://www.philippineasiannewstoday.com/tag/film/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 15.225806451613pt;" aria-label="film (34 items)">film</a>
<a href="http://www.philippineasiannewstoday.com/tag/movie/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 8pt;" aria-label="movie (23 items)">movie</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippine/" class="tag-cloud-link tag-link-379 tag-link-position-8" style="font-size: 14.322580645161pt;" aria-label="philippine (32 items)">philippine</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippines/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 21.096774193548pt;" aria-label="philippines (46 items)">philippines</a>
<a href="http://www.philippineasiannewstoday.com/tag/vancouver/" class="tag-cloud-link tag-link-141 tag-link-position-10" style="font-size: 18.387096774194pt;" aria-label="vancouver (40 items)">vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pnt-front-page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4739206222905154"
     data-ad-slot="5527025024"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span12 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><iframe width="560" height="315" src="https://www.youtube.com/embed/nj5OSqCtXak" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="201"   alt="" data-srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/school-open-1.jpg?w=700 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/school-open-1.jpg?resize=300%2C201 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/school-open-1.jpg?resize=150%2C100 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/school-open-1.jpg?resize=658%2C440 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/school-open-1.jpg?fit=300%2C201" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="201" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/school-open-1.jpg?fit=300%2C201" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/school-open-1.jpg?w=700 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/school-open-1.jpg?resize=300%2C201 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/school-open-1.jpg?resize=150%2C100 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/09/school-open-1.jpg?resize=658%2C440 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/09/school-open-1.jpg" rel="prettyPhoto" title="Let school bells ring"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/let-school-bells-ring/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 week ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/let-school-bells-ring/" rel="bookmark" title="Let school bells ring">Let school bells ring</a>        
        </h3>    
        <p class="rpostsum">People will come up with the best excuses for not doing something ‘because of ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225"   alt="" data-srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?w=800 800w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?resize=300%2C225 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?resize=768%2C576 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?resize=150%2C113 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?resize=700%2C525 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?w=800 800w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?resize=300%2C225 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?resize=768%2C576 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?resize=150%2C113 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?resize=700%2C525 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/07/dep-ed.jpg" rel="prettyPhoto" title="DepEd dreams electronic dreams of education"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/deped-dreams-electronic-dreams-education/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/deped-dreams-electronic-dreams-education/" rel="bookmark" title="DepEd dreams electronic dreams of education">DepEd dreams electronic dreams of education</a>        
        </h3>    
        <p class="rpostsum">A day doesn&#8217;t go by without finding myself stumbling on a minimum of a ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225"   alt="" data-srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?w=800 800w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?resize=300%2C225 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?resize=768%2C576 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?resize=150%2C113 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?resize=700%2C525 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="225" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?w=800 800w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?resize=300%2C225 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?resize=768%2C576 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?resize=150%2C113 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?resize=700%2C525 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/06/heartRipple-daloypuso.jpg" rel="prettyPhoto" title="Introducing Daloy-Puso"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/daloy-puso/introducing-daloy-puso/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/daloy-puso/introducing-daloy-puso/" rel="bookmark" title="Introducing Daloy-Puso">Introducing Daloy-Puso</a>        
        </h3>    
        <p class="rpostsum">&nbsp; Welcome to this column’s first entry. Daloy-Puso means flowing from the heart. A ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="266"   alt="" data-srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/03/Editorial-Coronavirus.jpg?w=600 600w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/03/Editorial-Coronavirus.jpg?resize=300%2C266 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/03/Editorial-Coronavirus.jpg?resize=150%2C133 150w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/03/Editorial-Coronavirus.jpg?fit=300%2C266" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="266" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/03/Editorial-Coronavirus.jpg?fit=300%2C266" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/03/Editorial-Coronavirus.jpg?w=600 600w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/03/Editorial-Coronavirus.jpg?resize=300%2C266 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2020/03/Editorial-Coronavirus.jpg?resize=150%2C133 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2020/03/Editorial-Coronavirus.jpg" rel="prettyPhoto" title="Masking a Scare"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/masking-a-scare/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>6 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/masking-a-scare/" rel="bookmark" title="Masking a Scare">Masking a Scare</a>        
        </h3>    
        <p class="rpostsum">Almost everyday for the last two weeks, there is nothing else on the news, ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="168"   alt="" data-srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/12/Birth-Tourism.jpg?w=667 667w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/12/Birth-Tourism.jpg?resize=300%2C168 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/12/Birth-Tourism.jpg?resize=150%2C84 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/12/Birth-Tourism.jpg?resize=658%2C369 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/12/Birth-Tourism.jpg?fit=300%2C168" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="168" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/12/Birth-Tourism.jpg?fit=300%2C168" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/12/Birth-Tourism.jpg?w=667 667w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/12/Birth-Tourism.jpg?resize=300%2C168 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/12/Birth-Tourism.jpg?resize=150%2C84 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/12/Birth-Tourism.jpg?resize=658%2C369 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/12/Birth-Tourism.jpg" rel="prettyPhoto" title="Stop Birth Tourism"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/stop-birth-tourism/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>9 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/stop-birth-tourism/" rel="bookmark" title="Stop Birth Tourism">Stop Birth Tourism</a>        
        </h3>    
        <p class="rpostsum">Birth Tourism must stop, but the only way to do that is to convince ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="200"   alt="" data-srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?w=600 600w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?resize=300%2C200 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?resize=150%2C100 150w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?w=600 600w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?resize=300%2C200 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg?resize=150%2C100 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/06/fetus.jpg" rel="prettyPhoto" title="Abortion, Rights and Canadian Censorship"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/abortion-rights-canadian-censorship/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 year ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/abortion-rights-canadian-censorship/" rel="bookmark" title="Abortion, Rights and Canadian Censorship">Abortion, Rights and Canadian Censorship</a>        
        </h3>    
        <p class="rpostsum">The last few weeks have been critical for pro-lifers because some states in the ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="188"   alt="" data-srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?w=957 957w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=300%2C188 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=768%2C482 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=320%2C200 320w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=150%2C94 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=700%2C439 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=658%2C413 658w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?fit=300%2C188" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="188" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?fit=300%2C188" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?w=957 957w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=300%2C188 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=768%2C482 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=320%2C200 320w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=150%2C94 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=700%2C439 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg?resize=658%2C413 658w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2019/03/3-13-19-PNT.jpg" rel="prettyPhoto" title="Picking Up the Pieces"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/picking-up-the-pieces/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 years ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/picking-up-the-pieces/" rel="bookmark" title="Picking Up the Pieces">Picking Up the Pieces</a>        
        </h3>    
        <p class="rpostsum">Wait for it. A teardrop is about to fall. Nope. Apparently not this time. ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_video_block aq_span4  clearfix">            <div class="video-block"> 
            <iframe width="560" height="315" src="https://www.youtube.com/embed/nj5OSqCtXak" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>            </div>
       </div><div id="aq-block-220-5" class="aq-block aq-block-wpsmart_ads_banner aq_span4  clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img  style="width: 90%;" data-src="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></noscript></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2017 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='4f7d53004a9de0005336f000e4c50500cd1ee90026dc89006f4339008373ca00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "http://www.philippineasiannewstoday.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/frontpageslider\/b-c-election-looms-chance-federal-election-lessens\/":14591};
	</script>
				<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1600623964'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.philippineasiannewstoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202038'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9.1'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9.1'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	<iframe src='https://widgets.wp.com/likes/master.html?ver=202038#ver=202038&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9.1',blog:'104390940',post:'14591',tz:'-7',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '14591' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
