<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>Blade of The Immortal (PG) - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton</title>

		<title>Blade of The Immortal (PG) - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blade of The Immortal (PG) - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta property="og:description" content="Cursed! Ancestors can be deadly. Get set for a battle royal as a wronged girl decides to take action into her own hands in Blade of The Immortal. Oh, and let’s not downplay the fact that she gets by with a little help from her friends, to coin an old yet classic Beatles tune. Samurai &hellip;" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta property="article:section" content="Front Page Headlines" />
<meta property="article:published_time" content="2017-11-17T11:00:46-08:00" />
<meta property="article:modified_time" content="2017-11-17T03:33:11-08:00" />
<meta property="og:updated_time" content="2017-11-17T03:33:11-08:00" />
<meta property="og:image" content="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cursed! Ancestors can be deadly. Get set for a battle royal as a wronged girl decides to take action into her own hands in Blade of The Immortal. Oh, and let’s not downplay the fact that she gets by with a little help from her friends, to coin an old yet classic Beatles tune. Samurai [&hellip;]" />
<meta name="twitter:title" content="Blade of The Immortal (PG) - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta name="twitter:image" content="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg?fit=700%2C600" />
<meta property="DC.date.issued" content="2017-11-17T11:00:46-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Blade of The Immortal (PG) Comments Feed" href="http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1510989509' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1510989509' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=9274' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fblade-immortal-pg%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fblade-immortal-pg%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="4f7d53004a9de0005336f000e4c50500cd1ee90026dc89006f4339008373ca00" async></script><!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/amp/" /><link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-9274 single-format-standard tribe-no-js">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					18					</span>
					<span class="right-month-and-y">
					November					<br>
					2017					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://88supermarket.ca/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-9274 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpageslider category-hollywood-reviews" id="post-9274">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="658" height="564" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg?fit=658%2C564" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg?w=700 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg?resize=300%2C257 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg?resize=150%2C129 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg?resize=658%2C564 658w" sizes="(max-width: 658px) 100vw, 658px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">Blade of The Immortal (PG)</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">joelcastro.com</li>
                                                   <li class="post-date-bg">November 17, 2017</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/frontpageslider/">Front Page Headlines</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 96</li>
                                                                        </div>
                                    <div class="entry">
                                        <p>Cursed!</p>
<p>Ancestors can be deadly. Get set for a battle royal as a wronged girl decides to take action into her own hands in Blade of The Immortal. Oh, and let’s not downplay the fact that she gets by with a little help from her friends, to coin an old yet classic Beatles tune. Samurai sword admirers will be in seventh heaven as we venture into a dark past in This exciting effort from Warner Brothers now showing at the International Village Cinemas.</p>
<p>Made by master filmmaker Takashi Miiki how surreal it is to witness his monumental 100th film. Yes 100. And it does justice to both Samurai and Manga tradition. When one small girl sees the untimely death of a parent a reluctant samurai warrior comes to her rescue. Here the accent is definitely on a reluctant soil as poor Manji, himself the victim of a family slaying can&#8217;t quite yet come to terms with his own purpose in life &#8211; or is that purpose in death!</p>
<p>Cursed but full of redemption and revenge watch with awe as Takuya Kimura tries to teach a young girl new tricks to wage war and in the process, learns some new tricks of his own. How Manji deals with &#8221; conflict resolution&#8221; is engaging as are the epic battles he endures</p>
<p>Brilliant fight choreography showing one maligned man going up against seemingly insurmountable odds laced with some devilishly sly one liners and quips aplenty turn Blade of the Immortal into a full on battle spectacular sure to please samurai aficionados or simple adrenalin action fans seeking excitement galore.</p>
<p>By Alan Samuel</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9274" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9274" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9274" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-9274-5a0fdec58267c' data-src='//widgets.wp.com/likes/#blog_id=104390940&amp;post_id=9274&amp;origin=www.philippineasiannewstoday.com&amp;obj_id=104390940-9274-5a0fdec58267c' data-name='like-post-frame-104390940-9274-5a0fdec58267c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/frontpageslider/asean-leaders-call-inclusive-globalization/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/frontpageslider/asean-leaders-call-inclusive-globalization/">ASEAN leaders call for ‘inclusive globalization’</a></h4>
			</div>			
		</div>
			<div class="post-next">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/frontpageslider/murder-orient-express-pg/">Next Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/frontpageslider/murder-orient-express-pg/">Murder on the Orient Express (PG)</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Filipino Canada News</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="186" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/PM_launches-canadacaresult.jpg?fit=300%2C186" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/PM_launches-canadacaresult.jpg?w=966 966w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/PM_launches-canadacaresult.jpg?resize=300%2C186 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/PM_launches-canadacaresult.jpg?resize=768%2C477 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/PM_launches-canadacaresult.jpg?resize=150%2C93 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/PM_launches-canadacaresult.jpg?resize=700%2C435 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/PM_launches-canadacaresult.jpg?resize=658%2C409 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/PM_launches-canadacaresult.jpg" rel="prettyPhoto" title="Prime Minister launches Canada.ca/Results"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/prime-minister-launches-canada-caresults/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>17 hours ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/prime-minister-launches-canada-caresults/" rel="bookmark" title="Prime Minister launches Canada.ca/Results">Prime Minister launches Canada.ca/Results</a>        
        </h3>    
        <p class="rpostsum">The Government of Canada is committed to being the most open and accessible government ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="169" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/philippines-asean.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/philippines-asean.jpg?w=620 620w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/philippines-asean.jpg?resize=300%2C169 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/philippines-asean.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/philippines-asean.jpg" rel="prettyPhoto" title="Duterte ‘insulted’ by Trudeau in Manila meeting"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/duterte-insulted-trudeau-manila-meeting/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/duterte-insulted-trudeau-manila-meeting/" rel="bookmark" title="Duterte ‘insulted’ by Trudeau in Manila meeting">Duterte ‘insulted’ by Trudeau in Manila meeting</a>        
        </h3>    
        <p class="rpostsum">Philippine President Rodrigo Duterte said that he felt insulted by Justin Trudeau when the ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="155" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Chief-Darrell-Reid.jpg?fit=300%2C155" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Chief-Darrell-Reid.jpg?w=1158 1158w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Chief-Darrell-Reid.jpg?resize=300%2C155 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Chief-Darrell-Reid.jpg?resize=768%2C398 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Chief-Darrell-Reid.jpg?resize=1024%2C531 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Chief-Darrell-Reid.jpg?resize=150%2C78 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Chief-Darrell-Reid.jpg?resize=700%2C363 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Chief-Darrell-Reid.jpg?resize=658%2C341 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Chief-Darrell-Reid.jpg" rel="prettyPhoto" title="Can you survive alone for at least 72-hours if the ‘Big One’ strikes?"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/can-survive-alone-least-72-hours-big-one-strikes/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/can-survive-alone-least-72-hours-big-one-strikes/" rel="bookmark" title="Can you survive alone for at least 72-hours if the ‘Big One’ strikes?">Can you survive alone for at least 72-hours if the ‘Big One’ strikes?</a>        
        </h3>    
        <p class="rpostsum">The city of Vancouver reminds residents that personal preparedness and community support are key ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="http://www.philippineasiannewstoday.com/category/uncategorized/">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Murder_of_the_orient.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Murder_of_the_orient.jpg?w=902 902w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Murder_of_the_orient.jpg?resize=300%2C200 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Murder_of_the_orient.jpg?resize=768%2C511 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Murder_of_the_orient.jpg?resize=150%2C100 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Murder_of_the_orient.jpg?resize=700%2C466 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Murder_of_the_orient.jpg?resize=658%2C438 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">November</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Murder_of_the_orient.jpg" rel="prettyPhoto" title="Murder on the Orient Express (PG)"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/murder-orient-express-pg/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>11 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/murder-orient-express-pg/" rel="bookmark" title="Murder on the Orient Express (PG)">Murder on the Orient Express (PG)</a>        

          </h3>    

          <p class="rpostsum">Soul Train! Talent abounds on a perilous journey in 20th Century Fox&#8217;s dynamic Murder on the Orient Express. Based on the classic Agatha Christie adventure be prepared to be swept away. Hop aboard this charmer at Cineplex Odeon Theatres around B.C. Man of all seasons multi-talented Kenneth Branagh reigns ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/murder-orient-express-pg/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/murder-orient-express-pg/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/murder-orient-express-pg/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="257" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg?fit=300%2C257" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg?w=700 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg?resize=300%2C257 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg?resize=150%2C129 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg?resize=658%2C564 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">November</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/blade_of_the_immortal.jpg" rel="prettyPhoto" title="Blade of The Immortal (PG)"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>12 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/" rel="bookmark" title="Blade of The Immortal (PG)">Blade of The Immortal (PG)</a>        

          </h3>    

          <p class="rpostsum">Cursed! Ancestors can be deadly. Get set for a battle royal as a wronged girl decides to take action into her own hands in Blade of The Immortal. Oh, and let’s not downplay the fact that she gets by with a little help from her friends, to coin an ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/blade-immortal-pg/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="147" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/asean_2017.jpg?fit=300%2C147" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/asean_2017.jpg?w=1227 1227w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/asean_2017.jpg?resize=300%2C147 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/asean_2017.jpg?resize=768%2C376 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/asean_2017.jpg?resize=1024%2C501 1024w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/asean_2017.jpg?resize=150%2C73 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/asean_2017.jpg?resize=700%2C342 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/asean_2017.jpg?resize=658%2C322 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">November</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/asean_2017.jpg" rel="prettyPhoto" title="ASEAN leaders call for ‘inclusive globalization’"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/asean-leaders-call-inclusive-globalization/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>13 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/asean-leaders-call-inclusive-globalization/" rel="bookmark" title="ASEAN leaders call for ‘inclusive globalization’">ASEAN leaders call for ‘inclusive globalization’</a>        

          </h3>    

          <p class="rpostsum">ASEAN, a group of 10 Southeast Asian nations with varying degrees of economic development, yesterday called for “inclusive globalization” in what can be seen as a “backpedaling” to the existing trading model that only heightened economic disparity among people in the region and strongly push for inclusivity where everyone ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/asean-leaders-call-inclusive-globalization/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/asean-leaders-call-inclusive-globalization/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/asean-leaders-call-inclusive-globalization/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="174" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/SUBIC-Busy_Port_Terminal_.jpg?fit=300%2C174" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/SUBIC-Busy_Port_Terminal_.jpg?w=1034 1034w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/SUBIC-Busy_Port_Terminal_.jpg?resize=300%2C174 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/SUBIC-Busy_Port_Terminal_.jpg?resize=768%2C446 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/SUBIC-Busy_Port_Terminal_.jpg?resize=1024%2C594 1024w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/SUBIC-Busy_Port_Terminal_.jpg?resize=150%2C87 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/SUBIC-Busy_Port_Terminal_.jpg?resize=700%2C406 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/SUBIC-Busy_Port_Terminal_.jpg?resize=658%2C382 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">November</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/SUBIC-Busy_Port_Terminal_.jpg" rel="prettyPhoto" title="Subic Freeport chosen ‘Fastest Growing Free Trade Zone in Asia’"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/subic-freeport-chosen-fastest-growing-free-trade-zone-asia/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>14 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/subic-freeport-chosen-fastest-growing-free-trade-zone-asia/" rel="bookmark" title="Subic Freeport chosen ‘Fastest Growing Free Trade Zone in Asia’">Subic Freeport chosen ‘Fastest Growing Free Trade Zone in Asia’</a>        

          </h3>    

          <p class="rpostsum">Subic Bay Freeport has been known as one of the economic flagships of the Philippines and has been partially instrumental in the development of the country. Traits such as these have made this premier Freeport the winner of the Fastest Growing Free Trade Zone in Asia by the International ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/subic-freeport-chosen-fastest-growing-free-trade-zone-asia/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/subic-freeport-chosen-fastest-growing-free-trade-zone-asia/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/subic-freeport-chosen-fastest-growing-free-trade-zone-asia/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Dr_Jandic.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Dr_Jandic.jpg?w=902 902w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Dr_Jandic.jpg?resize=300%2C200 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Dr_Jandic.jpg?resize=768%2C511 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Dr_Jandic.jpg?resize=150%2C100 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Dr_Jandic.jpg?resize=700%2C466 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Dr_Jandic.jpg?resize=658%2C438 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">November</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Dr_Jandic.jpg" rel="prettyPhoto" title="Babaeng tumulong sa pasaherong naaksidente sa MRT: &#8216;Ginawa ko lang po yung dapat gawin&#8217;"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/babaeng-tumulong-sa-pasaherong-naaksidente-sa-mrt-ginawa-ko-lang-po-yung-dapat-gawin/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>15 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/babaeng-tumulong-sa-pasaherong-naaksidente-sa-mrt-ginawa-ko-lang-po-yung-dapat-gawin/" rel="bookmark" title="Babaeng tumulong sa pasaherong naaksidente sa MRT: &#8216;Ginawa ko lang po yung dapat gawin&#8217;">Babaeng tumulong sa pasaherong naaksidente sa MRT: &#8216;Ginawa ko lang po yung dapat gawin&#8217;</a>        

          </h3>    

          <p class="rpostsum">Itinuturing na bayani si Charleanne Jandic, ang babae na nakita sa mga balita na nangunguna sa pagtulong sa babaeng naputulan ng braso matapos maaksidente sa Ayala station ng MRT-3 nitong Martes.  Marami ang nag-akala na taga-MRT si Jandic na kinalaunan ay natuklasan na pasahero rin pala gaya ng biktima. ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/babaeng-tumulong-sa-pasaherong-naaksidente-sa-mrt-ginawa-ko-lang-po-yung-dapat-gawin/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/babaeng-tumulong-sa-pasaherong-naaksidente-sa-mrt-ginawa-ko-lang-po-yung-dapat-gawin/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/babaeng-tumulong-sa-pasaherong-naaksidente-sa-mrt-ginawa-ko-lang-po-yung-dapat-gawin/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href="http://www.philippineasiannewstoday.com/tag/actor/" class="tag-cloud-link tag-link-268 tag-link-position-1" style="font-size: 8.9032258064516pt;" aria-label="actor (24 items)">actor</a>
<a href="http://www.philippineasiannewstoday.com/tag/actress/" class="tag-cloud-link tag-link-162 tag-link-position-2" style="font-size: 12.516129032258pt;" aria-label="actress (29 items)">actress</a>
<a href="http://www.philippineasiannewstoday.com/tag/canada/" class="tag-cloud-link tag-link-135 tag-link-position-3" style="font-size: 22pt;" aria-label="Canada (48 items)">Canada</a>
<a href="http://www.philippineasiannewstoday.com/tag/community/" class="tag-cloud-link tag-link-143 tag-link-position-4" style="font-size: 8.9032258064516pt;" aria-label="community (24 items)">community</a>
<a href="http://www.philippineasiannewstoday.com/tag/filipino/" class="tag-cloud-link tag-link-116 tag-link-position-5" style="font-size: 16.129032258065pt;" aria-label="filipino (35 items)">filipino</a>
<a href="http://www.philippineasiannewstoday.com/tag/film/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 15.225806451613pt;" aria-label="film (34 items)">film</a>
<a href="http://www.philippineasiannewstoday.com/tag/movie/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 8pt;" aria-label="movie (23 items)">movie</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippine/" class="tag-cloud-link tag-link-379 tag-link-position-8" style="font-size: 14.322580645161pt;" aria-label="philippine (32 items)">philippine</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippines/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 20.645161290323pt;" aria-label="philippines (45 items)">philippines</a>
<a href="http://www.philippineasiannewstoday.com/tag/vancouver/" class="tag-cloud-link tag-link-141 tag-link-position-10" style="font-size: 18.387096774194pt;" aria-label="vancouver (40 items)">vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.reyfortmediagroup.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/pnc-e1441787345903.jpg" style="width: 100%;"></a></div>
		
		 	</div><div id="aq-block-113-8" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?w=800 800w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=300%2C225 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=768%2C576 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=150%2C113 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=700%2C525 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg" rel="prettyPhoto" title="Who’s Afraid of Julie Payette?"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/whos-afraid-julie-payette/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>16 hours ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/whos-afraid-julie-payette/" rel="bookmark" title="Who’s Afraid of Julie Payette?">Who’s Afraid of Julie Payette?</a>        
        </h3>    
        <p class="rpostsum">Her Majesty Queen Elizabeth II is Queen of Canada and Head of State. The ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="169" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?w=1067 1067w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=1024%2C576 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg" rel="prettyPhoto" title="Pinoy Martial Arts on the Rise"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/pinoy-martial-arts-rise-2/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>5 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/pinoy-martial-arts-rise-2/" rel="bookmark" title="Pinoy Martial Arts on the Rise">Pinoy Martial Arts on the Rise</a>        
        </h3>    
        <p class="rpostsum">When we speak of martial arts and other methods of close combat, what immediately ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="169" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?w=1065 1065w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=300%2C169 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=768%2C433 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=1024%2C577 1024w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=150%2C85 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=700%2C394 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=658%2C371 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg" rel="prettyPhoto" title="Discerning the truth amid wordly distractions"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/discerning-truth-amid-wordly-distractions/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/discerning-truth-amid-wordly-distractions/" rel="bookmark" title="Discerning the truth amid wordly distractions">Discerning the truth amid wordly distractions</a>        
        </h3>    
        <p class="rpostsum">Angel Thoughts “And the effect of righteousness will be peace and the result of ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="213" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?fit=300%2C213" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?w=845 845w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?resize=300%2C213 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?resize=768%2C545 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?resize=150%2C107 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?resize=700%2C497 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?resize=658%2C467 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg" rel="prettyPhoto" title="SOGI and Parenting Rights"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/sogi-parenting-rights/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/sogi-parenting-rights/" rel="bookmark" title="SOGI and Parenting Rights">SOGI and Parenting Rights</a>        
        </h3>    
        <p class="rpostsum">A school trustee in Chilliwack has met harsh words an angry mob of citizens ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Turkey_thanks-giving.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Turkey_thanks-giving.jpg?w=800 800w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Turkey_thanks-giving.jpg?resize=300%2C225 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Turkey_thanks-giving.jpg?resize=768%2C576 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Turkey_thanks-giving.jpg?resize=150%2C113 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Turkey_thanks-giving.jpg?resize=700%2C525 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Turkey_thanks-giving.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Turkey_thanks-giving.jpg" rel="prettyPhoto" title="A Real Thanksgiving"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/a-real-thanksgiving/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/a-real-thanksgiving/" rel="bookmark" title="A Real Thanksgiving">A Real Thanksgiving</a>        
        </h3>    
        <p class="rpostsum">As I stood eating my Thanksgiving meal of turkey, ham and salad, I look ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="175" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/rey_valera-celeste.jpg?fit=300%2C175" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/rey_valera-celeste.jpg?w=1027 1027w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/rey_valera-celeste.jpg?resize=300%2C175 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/rey_valera-celeste.jpg?resize=768%2C449 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/rey_valera-celeste.jpg?resize=1024%2C598 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/rey_valera-celeste.jpg?resize=150%2C88 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/rey_valera-celeste.jpg?resize=700%2C409 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/rey_valera-celeste.jpg?resize=658%2C384 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/10/rey_valera-celeste.jpg" rel="prettyPhoto" title="When Original Pilipino Music (OPM) Ruled the Airwaves"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/original-pilipino-music-opm-ruled-airwaves/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/original-pilipino-music-opm-ruled-airwaves/" rel="bookmark" title="When Original Pilipino Music (OPM) Ruled the Airwaves">When Original Pilipino Music (OPM) Ruled the Airwaves</a>        
        </h3>    
        <p class="rpostsum">The latter half of the 1970s is considered by many as the golden age ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="211" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?fit=300%2C211" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?w=854 854w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?resize=300%2C211 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?resize=768%2C540 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?resize=150%2C105 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?resize=700%2C492 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?resize=658%2C462 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg" rel="prettyPhoto" title="Villar and Nograles"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/villar-and-nograles/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/villar-and-nograles/" rel="bookmark" title="Villar and Nograles">Villar and Nograles</a>        
        </h3>    
        <p class="rpostsum">ANGEL THOUGHTS “You are either for the cause of democracy or for the curse ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2017 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/frontpageslider\/blade-immortal-pg\/":9274};
	</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1510989509'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.philippineasiannewstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'104390940',post:'9274',tz:'-8',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '9274' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
