<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>Broner’s training in full swing, Pacquiao to follow soon - Philippine Asian News Today | FILIPINO Canada News Vancouver</title>

		<title>Broner’s training in full swing, Pacquiao to follow soon - Philippine Asian News Today | FILIPINO Canada News Vancouver</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Broner’s training in full swing, Pacquiao to follow soon - Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta property="og:description" content="No date or venue has been officially confirmed but Filipino World Boxing Association welterweight champion Manny Pacquiao and American challenger are both bracing themselves for an explosive encounter for the former’s belt. The 12-round fight though has been tentatively set January 19 in MGM Grand Arena in Las Vegas, site of many Pacquiao’s fights en &hellip;" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta property="article:publisher" content="https://www.facebook.com/philippineasianewstoday" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2018-11-14T06:00:04-08:00" />
<meta property="article:modified_time" content="2018-11-13T22:52:14-08:00" />
<meta property="og:updated_time" content="2018-11-13T22:52:14-08:00" />
<meta property="fb:admins" content="joellcastro12" />
<meta property="og:image" content="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg" />
<meta property="og:image:width" content="901" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="No date or venue has been officially confirmed but Filipino World Boxing Association welterweight champion Manny Pacquiao and American challenger are both bracing themselves for an explosive encounter for the former’s belt. The 12-round fight though has been tentatively set January 19 in MGM Grand Arena in Las Vegas, site of many Pacquiao’s fights en [&hellip;]" />
<meta name="twitter:title" content="Broner’s training in full swing, Pacquiao to follow soon - Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta name="twitter:image" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?fit=901%2C600" />
<meta property="DC.date.issued" content="2018-11-14T06:00:04-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Broner’s training in full swing, Pacquiao to follow soon Comments Feed" href="http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1542249414' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1542249414' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php","security":"0a66ad7718","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.philippineasiannewstoday.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.9.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.2'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=11628' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fbroners-training-full-swing-pacquiao-follow-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fbroners-training-full-swing-pacquiao-follow-soon%2F&#038;format=xml" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='4f7d53004a9de0005336f000e4c50500cd1ee90026dc89006f4339008373ca00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/amp/"><link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-11628 single-format-standard tribe-no-js">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					15					</span>
					<span class="right-month-and-y">
					November					<br>
					2018					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://www.philippineasiannewstoday.com/frontpageslider/88supermarketad/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-11628 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-frontpageslider" id="post-11628">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="658" height="438" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?fit=658%2C438" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?w=901 901w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?resize=300%2C200 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?resize=768%2C511 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?resize=150%2C100 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?resize=700%2C466 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?resize=658%2C438 658w" sizes="(max-width: 658px) 100vw, 658px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">Broner’s training in full swing, Pacquiao to follow soon</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">joelcastro.com</li>
                                                   <li class="post-date-bg">November 14, 2018</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 51</li>
                                                                        </div>
                                    <div class="entry">
                                        <p>No date or venue has been officially confirmed but Filipino World Boxing Association welterweight champion Manny Pacquiao and American challenger are both bracing themselves for an explosive encounter for the former’s belt.</p>
<p>The 12-round fight though has been tentatively set January 19 in MGM Grand Arena in Las Vegas, site of many Pacquiao’s fights en route to crowning himself the only man on the planet to win 11 world titles in eight weight divisions.       </p>
<p>The 29-year-old Broner, a four-division titleholder fighting out of Cincinnati, has been reported as to have started preparations this early at his training camp in Florida.</p>
<p>The Filipino ring legend, according to his spokesperson and chief legal counsel, lawyer Tom Falgui, and chief trainer Buboy Fernandez, is set to start his two-month preparation program middle of this month as soon as he would have completed previous commitments as a government servant.</p>
<p>Falgui and Fernandez swore that Pacquiao, as in the past, has been cross-training in basketball, which he plays daily at an average frequency of three to four hours.  </p>
<p>“No problem, really with Manny’s stamina and physical condition. Basketball, outside of boxing is also his passion. We don’t see any problem with that,” the duo chorused.     </p>
<p>Pacquiao, a sitting member of the Philippine Senate, is scheduled to fulfil a pair speaking engagements in the United Kingdom on November 5 and 6 and is to leave on Saturday for the purpose.</p>
<p>Including a two-city media tour to New York and Los Angeles to drum up the word title showdown on November 16 and 17, Falgui said. Pacquiao and party will be away until, tentatively, November 20.</p>
<p>The traditional press conference where the fight will be announced is scheduled in New York City, where the contract signing will also take place.   </p>
<p>As in Pacquiao’s training in his last fight against Argentine WBA 147-pound belt-owner Luzas Matthysse last July when he seized the throne via a seventh round TKO, Justine Fortune will be assisting Fernandez as conditioning coach, along with Roger “Haplas” Fernandez and Nonoy Neri.</p>
<p>“This is the reason why it is imperative that we also have to open a camp in L.A. for the purpose, too, of acclimatizing Manny to the prevailing weather condition in the U.S.,” Fernandez, who is running for Vice Mayor in his wife, Claire’s hometown Polangui in Albay.</p>
<p>Separate training camps will also be pitched at the Elorde Gym I Pasay City, a stone throw away from Pacquiao’s senate office, so he can attend the sessions, and in General Santos City during non-session days.</p>
<p>All in all, the two protagonists expect an interesting fight style-wise that should see a lot of speed on display on the night.</p>
<p>Boxingnews.com even reported that Broner has been said as to show off speed this early in his training.</p>
<p>Broner, the report said, knows that an impressive win against a big name like Pacquiao could put a line through a lot of the drama he’s experienced outside of the ring in recent years.</p>
<p>The former WBO junior lightweight title from 2011 to 2012, the WBC lightweight title from 2012 to 2013, the WBA welterweight title in 2013, and the WBA light welterweight title from 2015 to 2016 had even posted in his social media account: “I will, BE WAR READY #Manny vs AB#VegasJan19.”</p>
<p>By EDDIE G. ALINEA</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11628" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11628" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11628" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-11628-5becdbc710438' data-src='https://widgets.wp.com/likes/#blog_id=104390940&amp;post_id=11628&amp;origin=www.philippineasiannewstoday.com&amp;obj_id=104390940-11628-5becdbc710438' data-name='like-post-frame-104390940-11628-5becdbc710438'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/entertainment/showbiz/winners-mino-release-first-solo-album/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/entertainment/showbiz/winners-mino-release-first-solo-album/">Winner&#8217;s Mino to release first solo album</a></h4>
			</div>			
		</div>
			<div class="post-next">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/frontpageslider/dreams-come-true/">Next Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/frontpageslider/dreams-come-true/">Dreams do come true</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Filipino Canada News</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="196" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pctc.jpg?fit=300%2C196" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pctc.jpg?w=919 919w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pctc.jpg?resize=300%2C196 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pctc.jpg?resize=768%2C501 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pctc.jpg?resize=150%2C98 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pctc.jpg?resize=700%2C457 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pctc.jpg?resize=658%2C430 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pctc.jpg" rel="prettyPhoto" title="PCTC Board Members and Officers 0f 2018-2019 Inducted!"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/local-news/pctc-board-members-officers-0f-2018-2019-inducted/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 week ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/local-news/pctc-board-members-officers-0f-2018-2019-inducted/" rel="bookmark" title="PCTC Board Members and Officers 0f 2018-2019 Inducted!">PCTC Board Members and Officers 0f 2018-2019 Inducted!</a>        
        </h3>    
        <p class="rpostsum">Last October 24th, Wednesday, the new set of officers and directors of the Philippines ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="196" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Hon_Deepak-Obhrai.jpg?fit=300%2C196" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Hon_Deepak-Obhrai.jpg?w=918 918w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Hon_Deepak-Obhrai.jpg?resize=300%2C196 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Hon_Deepak-Obhrai.jpg?resize=768%2C502 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Hon_Deepak-Obhrai.jpg?resize=150%2C98 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Hon_Deepak-Obhrai.jpg?resize=700%2C458 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Hon_Deepak-Obhrai.jpg?resize=658%2C430 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Hon_Deepak-Obhrai.jpg" rel="prettyPhoto" title="Large crowds join Deepak Obhrai and Parliamentarians at the 18th National Diwali Celebration on Parliament Hill"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/large-crowds-join-deepak-obhrai-parliamentarians-18th-national-diwali-celebration-parliament-hill/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/large-crowds-join-deepak-obhrai-parliamentarians-18th-national-diwali-celebration-parliament-hill/" rel="bookmark" title="Large crowds join Deepak Obhrai and Parliamentarians at the 18th National Diwali Celebration on Parliament Hill">Large crowds join Deepak Obhrai and Parliamentarians at the 18th National Diwali Celebration on Parliament Hill</a>        
        </h3>    
        <p class="rpostsum">(Ottawa) Hon. Deepak Obhrai, P.C., M.P. hosted the 18th National Diwali Celebration on Parliament ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="183" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Richmond-Community-Coalition.jpg?fit=300%2C183" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Richmond-Community-Coalition.jpg?w=981 981w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Richmond-Community-Coalition.jpg?resize=300%2C183 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Richmond-Community-Coalition.jpg?resize=768%2C470 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Richmond-Community-Coalition.jpg?resize=150%2C92 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Richmond-Community-Coalition.jpg?resize=700%2C428 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Richmond-Community-Coalition.jpg?resize=658%2C402 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Richmond-Community-Coalition.jpg" rel="prettyPhoto" title="Richmond Community Coalition Announces Support for NO CAMPAIGN"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/richmond-community-coalition-announces-support-no-campaign/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/richmond-community-coalition-announces-support-no-campaign/" rel="bookmark" title="Richmond Community Coalition Announces Support for NO CAMPAIGN">Richmond Community Coalition Announces Support for NO CAMPAIGN</a>        
        </h3>    
        <p class="rpostsum">The Richmond Community Coalition will actively get involved and support the JUST SAY NO ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="http://www.philippineasiannewstoday.com/category/uncategorized/">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/donaire_bantam-weight.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/donaire_bantam-weight.jpg?w=900 900w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/donaire_bantam-weight.jpg?resize=300%2C200 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/donaire_bantam-weight.jpg?resize=768%2C512 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/donaire_bantam-weight.jpg?resize=150%2C100 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/donaire_bantam-weight.jpg?resize=700%2C467 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/donaire_bantam-weight.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >14</span>
            <span class="month">November</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/11/donaire_bantam-weight.jpg" rel="prettyPhoto" title="Donaire captures WBA ‘bantam’ title"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/donaire-captures-wba-bantam-title/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>5 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/donaire-captures-wba-bantam-title/" rel="bookmark" title="Donaire captures WBA ‘bantam’ title">Donaire captures WBA ‘bantam’ title</a>        

          </h3>    

          <p class="rpostsum">A freak back injury suffered by Irishman Ryan Burnett handed the World Boxing Association (WBA) bantamweight title belt to Filipino-American Nonito Donaire on a silver platter Saturday night (early Sunday morning in Manila) in Glasgow, Scotland. Burnett didn’t come out for the fifth round when he hurt his back ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/donaire-captures-wba-bantam-title/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/donaire-captures-wba-bantam-title/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/donaire-captures-wba-bantam-title/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/female_rookie_driver_races_to_top_yokohama_gt_series.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/female_rookie_driver_races_to_top_yokohama_gt_series.jpg?w=900 900w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/female_rookie_driver_races_to_top_yokohama_gt_series.jpg?resize=300%2C200 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/female_rookie_driver_races_to_top_yokohama_gt_series.jpg?resize=768%2C512 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/female_rookie_driver_races_to_top_yokohama_gt_series.jpg?resize=150%2C100 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/female_rookie_driver_races_to_top_yokohama_gt_series.jpg?resize=700%2C467 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/female_rookie_driver_races_to_top_yokohama_gt_series.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >14</span>
            <span class="month">November</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/11/female_rookie_driver_races_to_top_yokohama_gt_series.jpg" rel="prettyPhoto" title="Female rookie driver races to top of Yokohama GT series"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/female-rookie-driver-races-top-yokohama-gt-series/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>7 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/female-rookie-driver-races-top-yokohama-gt-series/" rel="bookmark" title="Female rookie driver races to top of Yokohama GT series">Female rookie driver races to top of Yokohama GT series</a>        

          </h3>    

          <p class="rpostsum">In a testosterone-driven sporting event, a female racer emerged series champion in the GT150 Class of the 2018 Yokohama Philippines Grand Touring Car Championship, which drew some of the best racers in the country last Oct. 21 at the Clark International Speedway. Kathy Villar, the lone female competitor in ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/female-rookie-driver-races-top-yokohama-gt-series/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/female-rookie-driver-races-top-yokohama-gt-series/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/female-rookie-driver-races-top-yokohama-gt-series/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Azkals-coach.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Azkals-coach.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Azkals-coach.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Azkals-coach.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Azkals-coach.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Azkals-coach.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Azkals-coach.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >14</span>
            <span class="month">November</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Azkals-coach.jpg" rel="prettyPhoto" title="New Azkals coach accepts new challenge"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/new-azkals-coach-accepts-new-challenge/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>9 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/new-azkals-coach-accepts-new-challenge/" rel="bookmark" title="New Azkals coach accepts new challenge">New Azkals coach accepts new challenge</a>        

          </h3>    

          <p class="rpostsum">Sven-Goran Erikkson said the chance of turning the Philippine Azkals into a relevant team in the Asian region is what enticed him to accept the role of coaching the national side for the two major international tournaments beginning with this month’s AFF Suzuki Cup. Erikkson, renowned for coaching England ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/new-azkals-coach-accepts-new-challenge/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/new-azkals-coach-accepts-new-challenge/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/new-azkals-coach-accepts-new-challenge/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pacquiao-in-oxford.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pacquiao-in-oxford.jpg?w=800 800w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pacquiao-in-oxford.jpg?resize=300%2C225 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pacquiao-in-oxford.jpg?resize=768%2C576 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pacquiao-in-oxford.jpg?resize=150%2C113 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pacquiao-in-oxford.jpg?resize=700%2C525 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pacquiao-in-oxford.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >14</span>
            <span class="month">November</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/11/pacquiao-in-oxford.jpg" rel="prettyPhoto" title="Dreams do come true"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/dreams-come-true/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>11 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/dreams-come-true/" rel="bookmark" title="Dreams do come true">Dreams do come true</a>        

          </h3>    

          <p class="rpostsum">“Miracles do happen. Dreams do come true. Being poor does not mean one must die poor. Hard work and persistence will set you free from the shackles of poverty. But it is faith that will take you to the very top.” With those words, Filipino boxing legend and Senator ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/dreams-come-true/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/dreams-come-true/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/dreams-come-true/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?w=901 901w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?resize=300%2C200 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?resize=768%2C511 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?resize=150%2C100 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?resize=700%2C466 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg?resize=658%2C438 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >14</span>
            <span class="month">November</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/11/Broner-Garcia.jpg" rel="prettyPhoto" title="Broner’s training in full swing, Pacquiao to follow soon"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>13 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/" rel="bookmark" title="Broner’s training in full swing, Pacquiao to follow soon">Broner’s training in full swing, Pacquiao to follow soon</a>        

          </h3>    

          <p class="rpostsum">No date or venue has been officially confirmed but Filipino World Boxing Association welterweight champion Manny Pacquiao and American challenger are both bracing themselves for an explosive encounter for the former’s belt. The 12-round fight though has been tentatively set January 19 in MGM Grand Arena in Las Vegas, ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/broners-training-full-swing-pacquiao-follow-soon/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href="http://www.philippineasiannewstoday.com/tag/actor/" class="tag-cloud-link tag-link-268 tag-link-position-1" style="font-size: 8.9032258064516pt;" aria-label="actor (24 items)">actor</a>
<a href="http://www.philippineasiannewstoday.com/tag/actress/" class="tag-cloud-link tag-link-162 tag-link-position-2" style="font-size: 12.516129032258pt;" aria-label="actress (29 items)">actress</a>
<a href="http://www.philippineasiannewstoday.com/tag/canada/" class="tag-cloud-link tag-link-135 tag-link-position-3" style="font-size: 22pt;" aria-label="Canada (48 items)">Canada</a>
<a href="http://www.philippineasiannewstoday.com/tag/community/" class="tag-cloud-link tag-link-143 tag-link-position-4" style="font-size: 8.9032258064516pt;" aria-label="community (24 items)">community</a>
<a href="http://www.philippineasiannewstoday.com/tag/filipino/" class="tag-cloud-link tag-link-116 tag-link-position-5" style="font-size: 16.129032258065pt;" aria-label="filipino (35 items)">filipino</a>
<a href="http://www.philippineasiannewstoday.com/tag/film/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 15.225806451613pt;" aria-label="film (34 items)">film</a>
<a href="http://www.philippineasiannewstoday.com/tag/movie/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 8pt;" aria-label="movie (23 items)">movie</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippine/" class="tag-cloud-link tag-link-379 tag-link-position-8" style="font-size: 14.322580645161pt;" aria-label="philippine (32 items)">philippine</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippines/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 21.096774193548pt;" aria-label="philippines (46 items)">philippines</a>
<a href="http://www.philippineasiannewstoday.com/tag/vancouver/" class="tag-cloud-link tag-link-141 tag-link-position-10" style="font-size: 18.387096774194pt;" aria-label="vancouver (40 items)">vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/05/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="181" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/ROSETTE_EDITORIAL_CARTOON_10-31-18-PNT.jpg?fit=300%2C181" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/ROSETTE_EDITORIAL_CARTOON_10-31-18-PNT.jpg?w=997 997w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/ROSETTE_EDITORIAL_CARTOON_10-31-18-PNT.jpg?resize=300%2C181 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/ROSETTE_EDITORIAL_CARTOON_10-31-18-PNT.jpg?resize=768%2C462 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/ROSETTE_EDITORIAL_CARTOON_10-31-18-PNT.jpg?resize=150%2C90 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/ROSETTE_EDITORIAL_CARTOON_10-31-18-PNT.jpg?resize=700%2C421 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/11/ROSETTE_EDITORIAL_CARTOON_10-31-18-PNT.jpg?resize=658%2C396 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/11/ROSETTE_EDITORIAL_CARTOON_10-31-18-PNT.jpg" rel="prettyPhoto" title="Exit Stage Left"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/exit-stage-left/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/exit-stage-left/" rel="bookmark" title="Exit Stage Left">Exit Stage Left</a>        
        </h3>    
        <p class="rpostsum">When a group of people come together with one purpose and one vision, it ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/10/ROSETTE_editorial_cartoon_10-17-18-PNT.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/10/ROSETTE_editorial_cartoon_10-17-18-PNT.jpg?w=800 800w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/10/ROSETTE_editorial_cartoon_10-17-18-PNT.jpg?resize=300%2C225 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/10/ROSETTE_editorial_cartoon_10-17-18-PNT.jpg?resize=768%2C576 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/10/ROSETTE_editorial_cartoon_10-17-18-PNT.jpg?resize=150%2C113 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/10/ROSETTE_editorial_cartoon_10-17-18-PNT.jpg?resize=700%2C525 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/10/ROSETTE_editorial_cartoon_10-17-18-PNT.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/10/ROSETTE_editorial_cartoon_10-17-18-PNT.jpg" rel="prettyPhoto" title="When nothing can stop Leni"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/nothing-can-stop-leni/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/nothing-can-stop-leni/" rel="bookmark" title="When nothing can stop Leni">When nothing can stop Leni</a>        
        </h3>    
        <p class="rpostsum">As Vancouver waits for the elections to be over and done with, the Filipino ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/ROSETTE-editorial-cartoon_9-26-18-PNT.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/ROSETTE-editorial-cartoon_9-26-18-PNT.jpg?w=800 800w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/ROSETTE-editorial-cartoon_9-26-18-PNT.jpg?resize=300%2C225 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/ROSETTE-editorial-cartoon_9-26-18-PNT.jpg?resize=768%2C576 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/ROSETTE-editorial-cartoon_9-26-18-PNT.jpg?resize=150%2C113 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/ROSETTE-editorial-cartoon_9-26-18-PNT.jpg?resize=700%2C525 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/ROSETTE-editorial-cartoon_9-26-18-PNT.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/09/ROSETTE-editorial-cartoon_9-26-18-PNT.jpg" rel="prettyPhoto" title="The Right to Choose Life"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/right-choose-life/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/right-choose-life/" rel="bookmark" title="The Right to Choose Life">The Right to Choose Life</a>        
        </h3>    
        <p class="rpostsum">To a lot of people today, it’s all about choices and freedoms. It’s “my ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="200" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/04/Rosette-editorial-Cartoon-PNT4-24-18.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/04/Rosette-editorial-Cartoon-PNT4-24-18.jpg?w=900 900w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/04/Rosette-editorial-Cartoon-PNT4-24-18.jpg?resize=300%2C200 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/04/Rosette-editorial-Cartoon-PNT4-24-18.jpg?resize=768%2C512 768w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/04/Rosette-editorial-Cartoon-PNT4-24-18.jpg" rel="prettyPhoto" title="Health is wealth (and things we tend to ignore)"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/health-wealth-things-tend-ignore/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/health-wealth-things-tend-ignore/" rel="bookmark" title="Health is wealth (and things we tend to ignore)">Health is wealth (and things we tend to ignore)</a>        
        </h3>    
        <p class="rpostsum">We human beings have a tendency to put off everything to the last minute, ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/Editorial-Cartoon-PNT09-12-18.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/Editorial-Cartoon-PNT09-12-18.jpg?w=800 800w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/Editorial-Cartoon-PNT09-12-18.jpg?resize=300%2C225 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/Editorial-Cartoon-PNT09-12-18.jpg?resize=768%2C576 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/Editorial-Cartoon-PNT09-12-18.jpg?resize=150%2C113 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/Editorial-Cartoon-PNT09-12-18.jpg?resize=700%2C525 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/Editorial-Cartoon-PNT09-12-18.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/09/Editorial-Cartoon-PNT09-12-18.jpg" rel="prettyPhoto" title="No kid gloves"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/no-kid-gloves/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/no-kid-gloves/" rel="bookmark" title="No kid gloves">No kid gloves</a>        
        </h3>    
        <p class="rpostsum">It’s alarming. The number of young people dying in Canada has risen in the ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/NewSurreyLRT.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/NewSurreyLRT.jpg?w=800 800w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/NewSurreyLRT.jpg?resize=300%2C225 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/NewSurreyLRT.jpg?resize=768%2C576 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/NewSurreyLRT.jpg?resize=150%2C113 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/NewSurreyLRT.jpg?resize=700%2C525 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/09/NewSurreyLRT.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/09/NewSurreyLRT.jpg" rel="prettyPhoto" title="New Surrey LRT"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/new-surrey-lrt/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/new-surrey-lrt/" rel="bookmark" title="New Surrey LRT">New Surrey LRT</a>        
        </h3>    
        <p class="rpostsum">Better transportation for everyone in Surrey is one step closer to reality. Last week, ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/08/Editorial-cartoon-of-Rosette-8-29-18-PNT.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/08/Editorial-cartoon-of-Rosette-8-29-18-PNT.jpg?w=800 800w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/08/Editorial-cartoon-of-Rosette-8-29-18-PNT.jpg?resize=300%2C225 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/08/Editorial-cartoon-of-Rosette-8-29-18-PNT.jpg?resize=768%2C576 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/08/Editorial-cartoon-of-Rosette-8-29-18-PNT.jpg?resize=150%2C113 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/08/Editorial-cartoon-of-Rosette-8-29-18-PNT.jpg?resize=700%2C525 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/08/Editorial-cartoon-of-Rosette-8-29-18-PNT.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/08/Editorial-cartoon-of-Rosette-8-29-18-PNT.jpg" rel="prettyPhoto" title="Reuse, Reduce, Recycle and Robredo"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/reuse-reduce-recycle-robredo/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/reuse-reduce-recycle-robredo/" rel="bookmark" title="Reuse, Reduce, Recycle and Robredo">Reuse, Reduce, Recycle and Robredo</a>        
        </h3>    
        <p class="rpostsum">Filipinos are such a forgiving people. We have seen this happening in many instances, ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2017 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/frontpageslider\/broners-training-full-swing-pacquiao-follow-soon\/":11628};
	</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1542249414'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.philippineasiannewstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'104390940',post:'11628',tz:'-8',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '11628' ]);
</script>
	<!-- Don't forget analytics -->
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0211'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
