<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>Controversial new rules on balikbayan boxes start August 1 - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton</title>

		<title>Controversial new rules on balikbayan boxes start August 1 - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Controversial new rules on balikbayan boxes start August 1 - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta property="og:description" content="The Philippine government is imposing new rules for Filipino expatriates sending balikbayan boxes, which will take effect on August 1. The regulations are being criticized for being cumbersome, and unfair to Filipino overseas workers and those residing abroad. Some senders may expect delays or incur additional duties and taxes. Starting August 1, 2017, all senders &hellip;" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta property="article:section" content="Feature News" />
<meta property="article:published_time" content="2017-07-24T22:17:49-07:00" />
<meta property="og:image" content="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="637" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Philippine government is imposing new rules for Filipino expatriates sending balikbayan boxes, which will take effect on August 1. The regulations are being criticized for being cumbersome, and unfair to Filipino overseas workers and those residing abroad. Some senders may expect delays or incur additional duties and taxes. Starting August 1, 2017, all senders [&hellip;]" />
<meta name="twitter:title" content="Controversial new rules on balikbayan boxes start August 1 - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta name="twitter:image" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?fit=960%2C637" />
<meta property="DC.date.issued" content="2017-07-24T22:17:49-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Controversial new rules on balikbayan boxes start August 1 Comments Feed" href="http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1500975056' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1500975056' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=8318' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fcontroversial-new-rules-balikbayan-boxes-start-august-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fcontroversial-new-rules-balikbayan-boxes-start-august-1%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="4f7d53004a9de0005336f000e4c50500cd1ee90026dc89006f4339008373ca00" async></script><!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/amp/" /><link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-8318 single-format-standard tribe-no-js">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					25					</span>
					<span class="right-month-and-y">
					July					<br>
					2017					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://88supermarket.ca/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-8318 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-news category-frontpageslider category-rp-news" id="post-8318">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="658" height="437" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?fit=658%2C437" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?w=960 960w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?resize=300%2C199 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?resize=768%2C510 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?resize=150%2C100 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?resize=700%2C464 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?resize=658%2C437 658w" sizes="(max-width: 658px) 100vw, 658px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">Controversial new rules on balikbayan boxes start August 1</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">joelcastro.com</li>
                                                   <li class="post-date-bg">July 24, 2017</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/news/feature-news/">Feature News</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 44</li>
                                                                        </div>
                                    <div class="entry">
                                        <p>The Philippine government is imposing new rules for Filipino expatriates sending balikbayan boxes, which will take effect on August 1.</p>
<p>The regulations are being criticized for being cumbersome, and unfair to Filipino overseas workers and those residing abroad.</p>
<p>Some senders may expect delays or incur additional duties and taxes.</p>
<p>Starting August 1, 2017, all senders of parcels containing personal effects and household items, commonly called &#8220;balikbayan boxes,&#8221; will be subjected to stricter requirements, as stipulated under Philippine Bureau of Customs memorandum order 04-2017.</p>
<p>The new rules seek to promote transparency and prevent smuggling on imported items, according to the Bureau of Customs in the Philippines.</p>
<p>With the new provisions, overseas Filipinos are mandated to declare absolutely everything they are shipping back to their home country, from used shirts, clothes, down to the last pair of socks &#8211; if they don&#8217;t want to pay taxes.</p>
<p>The sender is required to fill out a form with an itemized description of goods, including quantities and actual/ estimated prices.</p>
<p>Filipinos abroad sending brand-new goodies, such as shoes, bags or clothes, are required to also provide the necessary receipts as proof of purchase.</p>
<p>Shipments that fail to comply with the requirements might be subjected to physical examination and extra charges.</p>
<p>Particularly, the order requires the sender to submit three copies of information sheets indicating the sender and Philippines-based recipients as well as shipment details. They should also submit supporting documents such as the biographical page of their Philippine passport, a copy of the invoice, and receipts of payment for the goods contained in the balikbayan box if any.</p>
<p>Dual citizens sending balikbayan boxes to the Philippines must include proof of their dual citizenship.</p>
<p>Cargoes that don’t contain goods in commercial quantities are normally exempt from duties and taxes, and they don’t usually undergo such meticulous screening processes.</p>
<p>The new policy is the latest in a series of guidelines that Philippine authorities have been working on to tighten their watch on the importation of goods. Late last year, a set of guidelines was announced that effectively hiked the duty-and tax-free ceiling for balikbayan boxes to P150,000 (approximately Cdn$3,700).</p>
<p>According to an official of Door to Door Consolidators Association of the Philippines (DDCAP), the new rules could lead to delays in the delivery of OFWs’ packages.</p>
<p>“If the documents are incomplete, for example, there is no receipt, duties, and taxes might apply,” said lawyer James Ian de la Vega, legal counsel of DDCAP, in an interview with GMA News.</p>
<p>The Bureau of Customs order also stipulates that the package should be addressed to a family member or relative of the sender. “If the box is addressed to a girlfriend, friend or boyfriend, the balikbayan box tax-free privilege will not apply,” said de la Vega in Tagalog.</p>
<p>An official of the Catholic Bishops’ Conference of the Philippines-Episcopal Commission on Migrant and Itinerant People (CBCP-ECMI) criticized the new Customs rules. Bishop Rupert Santos, chairman of the CBCP-ECMI, said requiring expatriate Filipinos to produce receipts for unused items would be cumbersome.</p>
<p>“The inclusion [of] receipts will be problematic and burdensome to our OFWs. Why? To fill up a balikbayan box usually takes up months as they wait for sales and they will ship them for Christmas or before graduations and so to keep up receipts is added difficulty,” said Bishop Rupert Santos, chairman of the CBCP-ECMI.</p>
<p>A migrant workers&#8217; rights group has condemned the Bureau of Customs&#8217; new guidelines on balikbayan boxes, calling the memorandum a “money-making” requirement.</p>
<p>The Bureau of Customs said there is no limit to the number of balikbayan boxes that OFWs can send per shipment provided that its total value should not be more than P150,000 in a calendar year.</p>
<p>The 22-page Customs Memorandum Order 04-2017 was signed by BOC Commissioner Nicanor Faeldon on January 20, 2017.</p>
<p>In 2015, overseas Filipino workers (OFWs) also opposed a BOC directive on their balikbayan boxes. The agency ordered random inspection of balikbayan boxes to check for smuggled goods which were identified as “undervalued items” and “undeclared contents.”</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8318" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8318" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8318" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-8318-59770fd05c356' data-src='//widgets.wp.com/likes/#blog_id=104390940&amp;post_id=8318&amp;origin=www.philippineasiannewstoday.com&amp;obj_id=104390940-8318-59770fd05c356' data-name='like-post-frame-104390940-8318-59770fd05c356'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/frontpageslider/lopez-bags-taekwondo-gold-korea/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/frontpageslider/lopez-bags-taekwondo-gold-korea/">Lopez bags taekwondo gold in Korea</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Filipino Canada News</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="141" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/jobs-canada.jpg?fit=300%2C141" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/jobs-canada.jpg?w=1274 1274w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/jobs-canada.jpg?resize=300%2C141 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/jobs-canada.jpg?resize=768%2C362 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/jobs-canada.jpg?resize=1024%2C482 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/jobs-canada.jpg?resize=150%2C71 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/jobs-canada.jpg?resize=700%2C330 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/jobs-canada.jpg?resize=658%2C310 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/jobs-canada.jpg" rel="prettyPhoto" title="BC jobs numbers grow, but part-time work, concentration in Lower Mainland pose challenges, says BCFED"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/bc-jobs-numbers-grow-part-time-work-concentration-lower-mainland-pose-challenges-says-bcfed/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 week ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/bc-jobs-numbers-grow-part-time-work-concentration-lower-mainland-pose-challenges-says-bcfed/" rel="bookmark" title="BC jobs numbers grow, but part-time work, concentration in Lower Mainland pose challenges, says BCFED">BC jobs numbers grow, but part-time work, concentration in Lower Mainland pose challenges, says BCFED</a>        
        </h3>    
        <p class="rpostsum">An increase of 20,000 jobs in BC for June is a positive sign for ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="216" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/wildfire_british-columbia.jpg?fit=300%2C216" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/wildfire_british-columbia.jpg?w=832 832w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/wildfire_british-columbia.jpg?resize=300%2C216 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/wildfire_british-columbia.jpg?resize=768%2C554 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/wildfire_british-columbia.jpg?resize=150%2C108 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/wildfire_british-columbia.jpg?resize=700%2C505 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/wildfire_british-columbia.jpg?resize=658%2C475 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/wildfire_british-columbia.jpg" rel="prettyPhoto" title="BBB Warns of Potential Charity Scams as Province Hit by Massive Wildfires"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/bbb-warns-potential-charity-scams-province-hit-massive-wildfires/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 week ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/bbb-warns-potential-charity-scams-province-hit-massive-wildfires/" rel="bookmark" title="BBB Warns of Potential Charity Scams as Province Hit by Massive Wildfires">BBB Warns of Potential Charity Scams as Province Hit by Massive Wildfires</a>        
        </h3>    
        <p class="rpostsum">Vancouver, BC &#8211; Thousands of British Columbians have been forced from their homes due ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="169" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Geoff_Meggs.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Geoff_Meggs.jpg?w=1065 1065w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Geoff_Meggs.jpg?resize=300%2C169 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Geoff_Meggs.jpg?resize=768%2C433 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Geoff_Meggs.jpg?resize=1024%2C577 1024w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Geoff_Meggs.jpg?resize=150%2C85 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Geoff_Meggs.jpg?resize=700%2C394 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Geoff_Meggs.jpg?resize=658%2C371 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Geoff_Meggs.jpg" rel="prettyPhoto" title="PNT columnist Geoff Meggs named chief of staff to B.C. NDP Premier John Horgan"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/pnt-columnist-geoff-meggs-named-chief-staff-b-c-ndp-premier-john-horgan-2/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/pnt-columnist-geoff-meggs-named-chief-staff-b-c-ndp-premier-john-horgan-2/" rel="bookmark" title="PNT columnist Geoff Meggs named chief of staff to B.C. NDP Premier John Horgan">PNT columnist Geoff Meggs named chief of staff to B.C. NDP Premier John Horgan</a>        
        </h3>    
        <p class="rpostsum">Geoff Meggs stepped down as Vancouver city councillor on July 4 after being hired ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="http://www.philippineasiannewstoday.com/category/uncategorized/">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="199" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?fit=300%2C199" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?w=960 960w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?resize=300%2C199 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?resize=768%2C510 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?resize=150%2C100 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?resize=700%2C464 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg?resize=658%2C437 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >24</span>
            <span class="month">July</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/BOC-balikbayan-boxes.jpg" rel="prettyPhoto" title="Controversial new rules on balikbayan boxes start August 1"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>4 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/" rel="bookmark" title="Controversial new rules on balikbayan boxes start August 1">Controversial new rules on balikbayan boxes start August 1</a>        

          </h3>    

          <p class="rpostsum">The Philippine government is imposing new rules for Filipino expatriates sending balikbayan boxes, which will take effect on August 1. The regulations are being criticized for being cumbersome, and unfair to Filipino overseas workers and those residing abroad. Some senders may expect delays or incur additional duties and taxes. ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/controversial-new-rules-balikbayan-boxes-start-august-1/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/lopez-taekwando_gold-medalist.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/lopez-taekwando_gold-medalist.jpg?w=800 800w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/lopez-taekwando_gold-medalist.jpg?resize=300%2C225 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/lopez-taekwando_gold-medalist.jpg?resize=768%2C576 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/lopez-taekwando_gold-medalist.jpg?resize=150%2C113 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/lopez-taekwando_gold-medalist.jpg?resize=700%2C525 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/lopez-taekwando_gold-medalist.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >24</span>
            <span class="month">July</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/lopez-taekwando_gold-medalist.jpg" rel="prettyPhoto" title="Lopez bags taekwondo gold in Korea"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/lopez-bags-taekwondo-gold-korea/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>14 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/lopez-bags-taekwondo-gold-korea/" rel="bookmark" title="Lopez bags taekwondo gold in Korea">Lopez bags taekwondo gold in Korea</a>        

          </h3>    

          <p class="rpostsum">PAULINE Louise Lopez did the Philippines proud by bagging a gold medal in the recent 2017 Korea Open international taekwondo championships in Chuncheon City, Korea. Lopez, a 21-year-old Ateneo psychology student, swept her first four opponents in the under-57 kilogram competition en route to the finals where she dominated ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/lopez-bags-taekwondo-gold-korea/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/lopez-bags-taekwondo-gold-korea/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/lopez-bags-taekwondo-gold-korea/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="169" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/1kc-concepcion.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/1kc-concepcion.jpg?w=1065 1065w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/1kc-concepcion.jpg?resize=300%2C169 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/1kc-concepcion.jpg?resize=768%2C433 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/1kc-concepcion.jpg?resize=1024%2C577 1024w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/1kc-concepcion.jpg?resize=150%2C85 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/1kc-concepcion.jpg?resize=700%2C394 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/1kc-concepcion.jpg?resize=658%2C371 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >24</span>
            <span class="month">July</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/1kc-concepcion.jpg" rel="prettyPhoto" title="KC Concepcion opens up on struggle with fitness journey"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/kc-concepcion-opens-struggle-fitness-journey/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>16 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/kc-concepcion-opens-struggle-fitness-journey/" rel="bookmark" title="KC Concepcion opens up on struggle with fitness journey">KC Concepcion opens up on struggle with fitness journey</a>        

          </h3>    

          <p class="rpostsum">Anyone who’s tried to become fit and healthy knows that it involves strength and discipline beyond the physical. No one understands this more than KC Concepcion. The host and actress has been candid with her fitness journey, previously sharing that she suffered from adrenal fatigue which forced her to ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/kc-concepcion-opens-struggle-fitness-journey/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/kc-concepcion-opens-struggle-fitness-journey/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/kc-concepcion-opens-struggle-fitness-journey/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Allesandra_empoy.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Allesandra_empoy.jpg?w=800 800w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Allesandra_empoy.jpg?resize=300%2C225 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Allesandra_empoy.jpg?resize=768%2C576 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Allesandra_empoy.jpg?resize=150%2C113 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Allesandra_empoy.jpg?resize=700%2C525 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Allesandra_empoy.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >24</span>
            <span class="month">July</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Allesandra_empoy.jpg" rel="prettyPhoto" title="Physical appearance no big deal for Alessandra de Rossi"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/physical-appearance-no-big-deal-alessandra-de-rossi/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>19 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/physical-appearance-no-big-deal-alessandra-de-rossi/" rel="bookmark" title="Physical appearance no big deal for Alessandra de Rossi">Physical appearance no big deal for Alessandra de Rossi</a>        

          </h3>    

          <p class="rpostsum">A guy’s physical appearance isn’t all that important for singer-actress Alessandra de Rossi. “My ideal guy is someone who’s kind, smart and God-fearing. His looks are never a factor, because we sleep at night, anyway—and I can always fantasize,” she quipped. The Inquirer asked her if it was possible ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/physical-appearance-no-big-deal-alessandra-de-rossi/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/physical-appearance-no-big-deal-alessandra-de-rossi/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/physical-appearance-no-big-deal-alessandra-de-rossi/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="157" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/kaye-abad-pregnant.jpg?fit=300%2C157" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/kaye-abad-pregnant.jpg?w=1146 1146w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/kaye-abad-pregnant.jpg?resize=300%2C157 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/kaye-abad-pregnant.jpg?resize=768%2C402 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/kaye-abad-pregnant.jpg?resize=1024%2C536 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/kaye-abad-pregnant.jpg?resize=150%2C79 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/kaye-abad-pregnant.jpg?resize=700%2C366 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/kaye-abad-pregnant.jpg?resize=658%2C345 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >24</span>
            <span class="month">July</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/kaye-abad-pregnant.jpg" rel="prettyPhoto" title="Expecting"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/expecting/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>21 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/expecting/" rel="bookmark" title="Expecting">Expecting</a>        

          </h3>    

          <p class="rpostsum">Six months after tying the knot, Kaye Abad announced she is expecting a baby with husband Paul Jake Castillo. She did soon Instagram by posting a photo of her sonogram. She used the hashtags “MayBabyCastilloNaSiAbad,” “blessed,” and “excited.” Nikki Gil is also on the growing list of pregnant celebrities. ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/expecting/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/expecting/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/expecting/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href="http://www.philippineasiannewstoday.com/tag/actor/" class="tag-cloud-link tag-link-268 tag-link-position-1" style="font-size: 8.9032258064516pt;" aria-label="actor (24 items)">actor</a>
<a href="http://www.philippineasiannewstoday.com/tag/actress/" class="tag-cloud-link tag-link-162 tag-link-position-2" style="font-size: 12.516129032258pt;" aria-label="actress (29 items)">actress</a>
<a href="http://www.philippineasiannewstoday.com/tag/canada/" class="tag-cloud-link tag-link-135 tag-link-position-3" style="font-size: 22pt;" aria-label="Canada (48 items)">Canada</a>
<a href="http://www.philippineasiannewstoday.com/tag/community/" class="tag-cloud-link tag-link-143 tag-link-position-4" style="font-size: 8.9032258064516pt;" aria-label="community (24 items)">community</a>
<a href="http://www.philippineasiannewstoday.com/tag/filipino/" class="tag-cloud-link tag-link-116 tag-link-position-5" style="font-size: 16.129032258065pt;" aria-label="filipino (35 items)">filipino</a>
<a href="http://www.philippineasiannewstoday.com/tag/film/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 15.225806451613pt;" aria-label="film (34 items)">film</a>
<a href="http://www.philippineasiannewstoday.com/tag/movie/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 8pt;" aria-label="movie (23 items)">movie</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippine/" class="tag-cloud-link tag-link-379 tag-link-position-8" style="font-size: 14.322580645161pt;" aria-label="philippine (32 items)">philippine</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippines/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 20.645161290323pt;" aria-label="philippines (45 items)">philippines</a>
<a href="http://www.philippineasiannewstoday.com/tag/vancouver/" class="tag-cloud-link tag-link-141 tag-link-position-10" style="font-size: 18.387096774194pt;" aria-label="vancouver (40 items)">vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.reyfortmediagroup.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/pnc-e1441787345903.jpg" style="width: 100%;"></a></div>
		
		 	</div><div id="aq-block-113-8" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="162" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?fit=300%2C162" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?w=1108 1108w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=300%2C162 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=768%2C416 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=1024%2C555 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=150%2C81 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=700%2C379 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=658%2C356 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg" rel="prettyPhoto" title="Martial Law in Mindanao: Unconstitutional and more"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/martial-law-mindanao-unconstitutional/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/martial-law-mindanao-unconstitutional/" rel="bookmark" title="Martial Law in Mindanao: Unconstitutional and more">Martial Law in Mindanao: Unconstitutional and more</a>        
        </h3>    
        <p class="rpostsum">June 12 is a reminder to all Filipinos how sacred and fragile our freedoms ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="172" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?fit=300%2C172" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?w=1047 1047w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=300%2C172 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=768%2C440 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=1024%2C587 1024w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=150%2C86 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=700%2C401 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=658%2C377 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg" rel="prettyPhoto" title="Jollibee and the integrity caravan"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/jollibee-integrity-caravan/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/jollibee-integrity-caravan/" rel="bookmark" title="Jollibee and the integrity caravan">Jollibee and the integrity caravan</a>        
        </h3>    
        <p class="rpostsum">Angel Thoughts “If God gives you a burden, He will give you the strength.” ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Canada150.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Canada150.jpg?w=800 800w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Canada150.jpg?resize=300%2C225 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Canada150.jpg?resize=768%2C576 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Canada150.jpg?resize=150%2C113 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Canada150.jpg?resize=700%2C525 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Canada150.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Canada150.jpg" rel="prettyPhoto" title="Canada at 150"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/canada-at-150/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/canada-at-150/" rel="bookmark" title="Canada at 150">Canada at 150</a>        
        </h3>    
        <p class="rpostsum">Filipinos are familiar with young countries. The Republic of the Philippines is only 119th ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="187" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?fit=300%2C187" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?w=964 964w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=300%2C187 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=768%2C478 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=320%2C200 320w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=150%2C93 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=700%2C436 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=658%2C410 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg" rel="prettyPhoto" title="Martial Law  Deja Vu"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/martial-law-deja-vu/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/martial-law-deja-vu/" rel="bookmark" title="Martial Law  Deja Vu">Martial Law  Deja Vu</a>        
        </h3>    
        <p class="rpostsum">Before Martial Law was declared in the 1970s, then President Ferdinand Marcos made sure ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="231" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?fit=300%2C231" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?w=780 780w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?resize=300%2C231 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?resize=768%2C591 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?resize=150%2C115 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?resize=700%2C538 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?resize=658%2C506 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg" rel="prettyPhoto" title="Surprise Classroom Visit from the UN"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/surprise-classroom-visit-from-the-un/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/surprise-classroom-visit-from-the-un/" rel="bookmark" title="Surprise Classroom Visit from the UN">Surprise Classroom Visit from the UN</a>        
        </h3>    
        <p class="rpostsum">As a teacher, I am used to spontaneous, unannounced visits of supervisors to observe ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="221" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?fit=300%2C221" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?w=813 813w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?resize=300%2C221 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?resize=768%2C567 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?resize=150%2C111 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?resize=700%2C517 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?resize=658%2C486 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg" rel="prettyPhoto" title="Here Comes the Sun Run"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/here-comes-the-sun-run/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/here-comes-the-sun-run/" rel="bookmark" title="Here Comes the Sun Run">Here Comes the Sun Run</a>        
        </h3>    
        <p class="rpostsum">The Vancouver Sun Run, sponsored by The Vancouver Sun newspaper, is a 10-kilometre road ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="200" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Fil-Am.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Fil-Am.jpg?w=600 600w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Fil-Am.jpg?resize=300%2C200 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Fil-Am.jpg?resize=150%2C100 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Fil-Am.jpg" rel="prettyPhoto" title="Fil-Am is first lay head of biggest American Catholic U"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/fil-am-is-first-lay-head-of-biggest-american-catholic-u/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/fil-am-is-first-lay-head-of-biggest-american-catholic-u/" rel="bookmark" title="Fil-Am is first lay head of biggest American Catholic U">Fil-Am is first lay head of biggest American Catholic U</a>        
        </h3>    
        <p class="rpostsum">Angel Thoughts “Churches are not museums that display perfect people. They are more like ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2017 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/frontpageslider\/controversial-new-rules-balikbayan-boxes-start-august-1\/":8318};
	</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1500975056'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.philippineasiannewstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'104390940',post:'8318',tz:'-7',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '8318' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
