<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>In The Fade (PG) - Philippine Asian News Today | FILIPINO Canada News</title>

		<title>In The Fade (PG) - Philippine Asian News Today | FILIPINO Canada News</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="That urge to exact revenge for the cornerstone for In The Fade. Consider this terrorist laced thriller to be one of the best."/>
<link rel="canonical" href="http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In The Fade (PG) - Philippine Asian News Today | FILIPINO Canada News" />
<meta property="og:description" content="That urge to exact revenge for the cornerstone for In The Fade. Consider this terrorist laced thriller to be one of the best." />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta property="article:publisher" content="https://www.facebook.com/philippineasianewstoday" />
<meta property="article:section" content="Front Page Headlines" />
<meta property="article:published_time" content="2018-02-05T10:00:56-08:00" />
<meta property="article:modified_time" content="2018-02-05T06:12:04-08:00" />
<meta property="og:updated_time" content="2018-02-05T06:12:04-08:00" />
<meta property="fb:admins" content="joellcastro12" />
<meta property="og:image" content="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="That urge to exact revenge for the cornerstone for In The Fade. Consider this terrorist laced thriller to be one of the best." />
<meta name="twitter:title" content="In The Fade (PG) - Philippine Asian News Today | FILIPINO Canada News" />
<meta name="twitter:image" content="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?fit=960%2C600" />
<meta property="DC.date.issued" content="2018-02-05T10:00:56-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; In The Fade (PG) Comments Feed" href="http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1517871216' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1517871216' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=9810' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fin-the-fade-pg%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fin-the-fade-pg%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="4f7d53004a9de0005336f000e4c50500cd1ee90026dc89006f4339008373ca00" async></script><!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/amp/" /><link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-9810 single-format-standard tribe-no-js">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					5					</span>
					<span class="right-month-and-y">
					February					<br>
					2018					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://www.philippineasiannewstoday.com/frontpageslider/88supermarketad/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-9810 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpageslider category-hollywood-reviews" id="post-9810">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="658" height="411" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?fit=658%2C411" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?w=960 960w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=300%2C188 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=768%2C480 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=320%2C200 320w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=150%2C94 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=700%2C438 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=658%2C411 658w" sizes="(max-width: 658px) 100vw, 658px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">In The Fade (PG)</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">joelcastro.com</li>
                                                   <li class="post-date-bg">February 5, 2018</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/frontpageslider/">Front Page Headlines</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 43</li>
                                                                        </div>
                                    <div class="entry">
                                        <p>Huntress!</p>
<p>&nbsp;</p>
<p>Political grudges can be hard to control. That urge to exact revenge for the cornerstone for In The Fade. Consider this terrorist laced thriller to be one of the best. See a gutsy lady go all out to settle a score in This momentous Mongrel Media release now I stilling hope ( or hate) at The International Village Cinemas</p>
<p>Quality films get aired at film festivals and In The Fade is no exception. Actress Diane Kruger is In The zone as a loving mother and wife with a young son living the good life in Berlin. All is well until one day an attack takes her loved one. Who is to blame for the carnage is the question of the day. Past indiscretions of the husband come to light and not before long his heritage comes into question.</p>
<p>Head on hostility and prejudices boil to the surface as the victim&#8217;s Muslim heritage and dubious past come into play. Throw into e mix some Nazi nut jobs and  a trumped up trial the talk of the town and you can sense the pressure boiling. Lost without a family the grieving matriarch decides it&#8217;s up to her to seek justice. Three guesses as to how she decides to right those perceived wrongs.</p>
<p>Smart, sophisticated and rather timely In The Fade raises lots of important questions and is quite fitting doe the times. Just like Rambo and Dirty Harry made heir marks among the public during trying times so will Diane Kruger&#8217;s impressionable rendition of a woman caught in a system seemingly out of sync and her own way of making things right.</p>
<p>By: Alan Samuel</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9810" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9810" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9810" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-9810-5a78e07035d2c' data-src='//widgets.wp.com/likes/#blog_id=104390940&amp;post_id=9810&amp;origin=www.philippineasiannewstoday.com&amp;obj_id=104390940-9810-5a78e07035d2c' data-name='like-post-frame-104390940-9810-5a78e07035d2c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/frontpageslider/happy-end-pg/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/frontpageslider/happy-end-pg/">Happy End (PG)</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Filipino Canada News</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="200" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?w=900 900w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?resize=300%2C200 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?resize=768%2C512 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?resize=150%2C100 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?resize=700%2C467 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg" rel="prettyPhoto" title="INSPIRE: A CAREGIVER SUCCESS STORY"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/inspire-caregiver-success-story/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>9 hours ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/inspire-caregiver-success-story/" rel="bookmark" title="INSPIRE: A CAREGIVER SUCCESS STORY">INSPIRE: A CAREGIVER SUCCESS STORY</a>        
        </h3>    
        <p class="rpostsum">Rose Fostanes, “Osang” ushers in a CAREGIVER success story. TRIBU productions is proud to ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="186" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/justin-trudeau-getting-flack.jpg?fit=300%2C186" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/justin-trudeau-getting-flack.jpg?w=966 966w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/justin-trudeau-getting-flack.jpg?resize=300%2C186 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/justin-trudeau-getting-flack.jpg?resize=768%2C477 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/justin-trudeau-getting-flack.jpg?resize=150%2C93 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/justin-trudeau-getting-flack.jpg?resize=700%2C435 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/justin-trudeau-getting-flack.jpg?resize=658%2C409 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/02/justin-trudeau-getting-flack.jpg" rel="prettyPhoto" title="Trudeau Government Getting Flack for Canada Summer Jobs Issue"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/flack-canada-summer-jobs-issue/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/flack-canada-summer-jobs-issue/" rel="bookmark" title="Trudeau Government Getting Flack for Canada Summer Jobs Issue">Trudeau Government Getting Flack for Canada Summer Jobs Issue</a>        
        </h3>    
        <p class="rpostsum">The Canada Summer Jobs program operates by allowing Members of Parliament to allocate funding ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="169" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Sexual-Orientation-and-Gender-Identity.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Sexual-Orientation-and-Gender-Identity.jpg?w=1067 1067w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Sexual-Orientation-and-Gender-Identity.jpg?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Sexual-Orientation-and-Gender-Identity.jpg?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Sexual-Orientation-and-Gender-Identity.jpg?resize=1024%2C576 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Sexual-Orientation-and-Gender-Identity.jpg?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Sexual-Orientation-and-Gender-Identity.jpg?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Sexual-Orientation-and-Gender-Identity.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Sexual-Orientation-and-Gender-Identity.jpg" rel="prettyPhoto" title="Parents Cry Foul over SOGI"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/parents-cry-foul-sogi/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/parents-cry-foul-sogi/" rel="bookmark" title="Parents Cry Foul over SOGI">Parents Cry Foul over SOGI</a>        
        </h3>    
        <p class="rpostsum">The Sexual Orientation and Gender Identity Curriculum or SOGI implemented this school year in ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="http://www.philippineasiannewstoday.com/category/uncategorized/">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="188" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?fit=300%2C188" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?w=960 960w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=300%2C188 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=768%2C480 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=320%2C200 320w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=150%2C94 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=700%2C438 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg?resize=658%2C411 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >05</span>
            <span class="month">February</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/02/in_the-fade.jpg" rel="prettyPhoto" title="In The Fade (PG)"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>5 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/" rel="bookmark" title="In The Fade (PG)">In The Fade (PG)</a>        

          </h3>    

          <p class="rpostsum">Huntress! &nbsp; Political grudges can be hard to control. That urge to exact revenge for the cornerstone for In The Fade. Consider this terrorist laced thriller to be one of the best. See a gutsy lady go all out to settle a score in This momentous Mongrel Media release ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/in-the-fade-pg/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="187" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/happy-end.jpg?fit=300%2C187" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/happy-end.jpg?w=962 962w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/happy-end.jpg?resize=300%2C187 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/happy-end.jpg?resize=768%2C479 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/happy-end.jpg?resize=320%2C200 320w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/happy-end.jpg?resize=150%2C94 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/happy-end.jpg?resize=700%2C437 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/happy-end.jpg?resize=658%2C410 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >05</span>
            <span class="month">February</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/02/happy-end.jpg" rel="prettyPhoto" title="Happy End (PG)"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/happy-end-pg/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>7 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/happy-end-pg/" rel="bookmark" title="Happy End (PG)">Happy End (PG)</a>        

          </h3>    

          <p class="rpostsum">Mixed Blessings! &nbsp; Success can be a mixed bag. An upstart French family with millions learn the hard way that money can&#8217;t buy happiness in Happy End. How many times has that scenario played out in the real world. So, let&#8217;s go abroad to see how the French do ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/happy-end-pg/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/happy-end-pg/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/happy-end-pg/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?w=900 900w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?resize=300%2C200 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?resize=768%2C512 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?resize=150%2C100 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?resize=700%2C467 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >05</span>
            <span class="month">February</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/02/Rose-fontanes.jpg" rel="prettyPhoto" title="INSPIRE: A CAREGIVER SUCCESS STORY"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/inspire-caregiver-success-story/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>9 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/inspire-caregiver-success-story/" rel="bookmark" title="INSPIRE: A CAREGIVER SUCCESS STORY">INSPIRE: A CAREGIVER SUCCESS STORY</a>        

          </h3>    

          <p class="rpostsum">Rose Fostanes, “Osang” ushers in a CAREGIVER success story. TRIBU productions is proud to bring in another Philippine pride to the Canadian-Filipino music performance scene. The concert tour on it’s inception took on a soul and form embodied in the title itself. “INSPIRE, a Tribute to Ultimate Dreamseekers” is ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/inspire-caregiver-success-story/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/inspire-caregiver-success-story/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/inspire-caregiver-success-story/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="154" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/campaign-for-ofw.jpg?fit=300%2C154" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/campaign-for-ofw.jpg?w=1170 1170w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/campaign-for-ofw.jpg?resize=300%2C154 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/campaign-for-ofw.jpg?resize=768%2C394 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/campaign-for-ofw.jpg?resize=1024%2C525 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/campaign-for-ofw.jpg?resize=150%2C77 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/campaign-for-ofw.jpg?resize=700%2C359 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/campaign-for-ofw.jpg?resize=658%2C337 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >04</span>
            <span class="month">February</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/02/campaign-for-ofw.jpg" rel="prettyPhoto" title="ABS-CBN TFC, DFA, COMELEC, CFO and OWWA  to pursue new global campaigns for overseas Filipinos in 2018 – 2019"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-tfc-dfa-comelec-cfo-owwa/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>1 day ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-tfc-dfa-comelec-cfo-owwa/" rel="bookmark" title="ABS-CBN TFC, DFA, COMELEC, CFO and OWWA  to pursue new global campaigns for overseas Filipinos in 2018 – 2019">ABS-CBN TFC, DFA, COMELEC, CFO and OWWA  to pursue new global campaigns for overseas Filipinos in 2018 – 2019</a>        

          </h3>    

          <p class="rpostsum">QUEZON CITY, PHILIPPINES &#8212; The registration for the 2019 Philippine National elections has gone into full swing and key agencies catering to overseas Filipinos are preparing to launch new global campaigns. In relation to this, officers from ABS-CBN The Filipino Channel (TFC), the Department of Foreign Affairs Overseas Voting ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-tfc-dfa-comelec-cfo-owwa/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-tfc-dfa-comelec-cfo-owwa/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-tfc-dfa-comelec-cfo-owwa/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/duterte-builds-new-city.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/duterte-builds-new-city.jpg?w=900 900w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/duterte-builds-new-city.jpg?resize=300%2C200 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/duterte-builds-new-city.jpg?resize=768%2C512 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/duterte-builds-new-city.jpg?resize=150%2C100 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/duterte-builds-new-city.jpg?resize=700%2C467 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/02/duterte-builds-new-city.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >04</span>
            <span class="month">February</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/02/duterte-builds-new-city.jpg" rel="prettyPhoto" title="Rodrigo Duterte builds $1-B new city in Clark for thousands of workers"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/duterte-builds-1-b-new-city-clark-thousands-workers/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>1 day ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/duterte-builds-1-b-new-city-clark-thousands-workers/" rel="bookmark" title="Rodrigo Duterte builds $1-B new city in Clark for thousands of workers">Rodrigo Duterte builds $1-B new city in Clark for thousands of workers</a>        

          </h3>    

          <p class="rpostsum">Thousands of government workers will be moved from Manila to a new city that’s being built in a former US military base, as President Rodrigo Duterte administration seeks to ease a traffic gridlock in the capital. The government and private companies are investing more than P50 billion ($1 billion) ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/duterte-builds-1-b-new-city-clark-thousands-workers/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/duterte-builds-1-b-new-city-clark-thousands-workers/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/duterte-builds-1-b-new-city-clark-thousands-workers/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href="http://www.philippineasiannewstoday.com/tag/actor/" class="tag-cloud-link tag-link-268 tag-link-position-1" style="font-size: 8.9032258064516pt;" aria-label="actor (24 items)">actor</a>
<a href="http://www.philippineasiannewstoday.com/tag/actress/" class="tag-cloud-link tag-link-162 tag-link-position-2" style="font-size: 12.516129032258pt;" aria-label="actress (29 items)">actress</a>
<a href="http://www.philippineasiannewstoday.com/tag/canada/" class="tag-cloud-link tag-link-135 tag-link-position-3" style="font-size: 22pt;" aria-label="Canada (48 items)">Canada</a>
<a href="http://www.philippineasiannewstoday.com/tag/community/" class="tag-cloud-link tag-link-143 tag-link-position-4" style="font-size: 8.9032258064516pt;" aria-label="community (24 items)">community</a>
<a href="http://www.philippineasiannewstoday.com/tag/filipino/" class="tag-cloud-link tag-link-116 tag-link-position-5" style="font-size: 16.129032258065pt;" aria-label="filipino (35 items)">filipino</a>
<a href="http://www.philippineasiannewstoday.com/tag/film/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 15.225806451613pt;" aria-label="film (34 items)">film</a>
<a href="http://www.philippineasiannewstoday.com/tag/movie/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 8pt;" aria-label="movie (23 items)">movie</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippine/" class="tag-cloud-link tag-link-379 tag-link-position-8" style="font-size: 14.322580645161pt;" aria-label="philippine (32 items)">philippine</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippines/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 20.645161290323pt;" aria-label="philippines (45 items)">philippines</a>
<a href="http://www.philippineasiannewstoday.com/tag/vancouver/" class="tag-cloud-link tag-link-141 tag-link-position-10" style="font-size: 18.387096774194pt;" aria-label="vancouver (40 items)">vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.reyfortmediagroup.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/pnc-e1441787345903.jpg" style="width: 100%;"></a></div>
		
		 	</div><div id="aq-block-113-8" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="205" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Suazanne-Mc-Adam.jpg?fit=300%2C205" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Suazanne-Mc-Adam.jpg?w=877 877w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Suazanne-Mc-Adam.jpg?resize=300%2C205 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Suazanne-Mc-Adam.jpg?resize=768%2C525 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Suazanne-Mc-Adam.jpg?resize=150%2C103 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Suazanne-Mc-Adam.jpg?resize=700%2C479 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Suazanne-Mc-Adam.jpg?resize=658%2C450 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Suazanne-Mc-Adam.jpg" rel="prettyPhoto" title="A Canadian Army Career: Perfect fit for Master Warrant Officer Suzanne McAdam"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/master-warrant-officer-suzanne-mcadam/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/master-warrant-officer-suzanne-mcadam/" rel="bookmark" title="A Canadian Army Career: Perfect fit for Master Warrant Officer Suzanne McAdam">A Canadian Army Career: Perfect fit for Master Warrant Officer Suzanne McAdam</a>        
        </h3>    
        <p class="rpostsum">Edmonton, Alberta — In the Canadian Army, Master Warrant Officer Suzanne McAdam has found ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="204" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?fit=300%2C204" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?w=882 882w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?resize=300%2C204 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?resize=768%2C522 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?resize=150%2C102 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?resize=700%2C476 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?resize=658%2C448 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg" rel="prettyPhoto" title="New Year Brings New Hope and Promise"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/new-year-brings-new-hope-promise/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/new-year-brings-new-hope-promise/" rel="bookmark" title="New Year Brings New Hope and Promise">New Year Brings New Hope and Promise</a>        
        </h3>    
        <p class="rpostsum">There is a saying that when times get tough, the tough welcome the new ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="200" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?w=900 900w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?resize=300%2C200 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?resize=768%2C512 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?resize=150%2C100 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?resize=700%2C467 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg" rel="prettyPhoto" title="Fil-Am Is New US University President; Welcome Baby Disney"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/welcome-baby-disney-fil-new-us-university-president/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/welcome-baby-disney-fil-new-us-university-president/" rel="bookmark" title="Fil-Am Is New US University President; Welcome Baby Disney">Fil-Am Is New US University President; Welcome Baby Disney</a>        
        </h3>    
        <p class="rpostsum">Angel Thoughts “A river must be happier than a swamp because it has banks ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="232" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?fit=300%2C232" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?w=776 776w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?resize=300%2C232 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?resize=768%2C594 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?resize=150%2C116 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?resize=700%2C541 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?resize=658%2C509 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg" rel="prettyPhoto" title="Commerce and Christmas"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/commerce-and-christmas/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/commerce-and-christmas/" rel="bookmark" title="Commerce and Christmas">Commerce and Christmas</a>        
        </h3>    
        <p class="rpostsum">The word “advent” comes from the  Latin adventus, meaning to arrive or to come. ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?w=800 800w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=300%2C225 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=768%2C576 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=150%2C113 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=700%2C525 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg" rel="prettyPhoto" title="Who’s Afraid of Julie Payette?"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/whos-afraid-julie-payette/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/whos-afraid-julie-payette/" rel="bookmark" title="Who’s Afraid of Julie Payette?">Who’s Afraid of Julie Payette?</a>        
        </h3>    
        <p class="rpostsum">Her Majesty Queen Elizabeth II is Queen of Canada and Head of State. The ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="169" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?w=1067 1067w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=1024%2C576 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg" rel="prettyPhoto" title="Pinoy Martial Arts on the Rise"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/pinoy-martial-arts-rise-2/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/pinoy-martial-arts-rise-2/" rel="bookmark" title="Pinoy Martial Arts on the Rise">Pinoy Martial Arts on the Rise</a>        
        </h3>    
        <p class="rpostsum">When we speak of martial arts and other methods of close combat, what immediately ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="169" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?w=1065 1065w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=300%2C169 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=768%2C433 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=1024%2C577 1024w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=150%2C85 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=700%2C394 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=658%2C371 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg" rel="prettyPhoto" title="Discerning the truth amid wordly distractions"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/discerning-truth-amid-wordly-distractions/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/discerning-truth-amid-wordly-distractions/" rel="bookmark" title="Discerning the truth amid wordly distractions">Discerning the truth amid wordly distractions</a>        
        </h3>    
        <p class="rpostsum">Angel Thoughts “And the effect of righteousness will be peace and the result of ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2017 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/frontpageslider\/in-the-fade-pg\/":9810};
	</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1517871216'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.philippineasiannewstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'104390940',post:'9810',tz:'-8',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '9810' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
