<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>Land of Mine (PG) **** |  </title>

		<title>Land of Mine (PG) **** &#8211; Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Land of Mine (PG) **** Comments Feed" href="http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1496592485' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1496592485' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pacquiao in fighting form' href='http://www.philippineasiannewstoday.com/sports/boxing/pacquiao-in-fighting-form/' />
<link rel='next' title='Duterte taunts Clinton' href='http://www.philippineasiannewstoday.com/news/rp-news/duterte-taunts-clinton/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=7928' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fland-of-mine-pg%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fland-of-mine-pg%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="4f7d53004a9de0005336f000e4c50500cd1ee90026dc89006f4339008373ca00" async></script><!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Land of Mine (PG) ****" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/" />
<meta property="og:description" content="Wounded Soldier! Hearts should go out for all who come across Land of Mine. Indeed this Oscar nominated film from Denmark is worthy of winning that most coveted award. Head down to the Vancity Thea…" />
<meta property="article:published_time" content="2017-06-03T22:00:58+00:00" />
<meta property="article:modified_time" content="2017-06-03T12:59:22+00:00" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta property="og:image" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?fit=961%2C600" />
<meta property="og:image:width" content="961" />
<meta property="og:image:height" content="600" />
<meta name="twitter:site" content="@pntpst" />
<meta name="twitter:image" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?fit=961%2C600&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pntpst" />
<link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-7928 single-format-standard tribe-no-js">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					4					</span>
					<span class="right-month-and-y">
					June					<br>
					2017					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://88supermarket.ca/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-7928 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpageslider category-hollywood-reviews" id="post-7928">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="658" height="411" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?fit=658%2C411" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?w=961 961w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=300%2C187 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=768%2C480 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=320%2C200 320w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=150%2C94 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=700%2C437 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=658%2C411 658w" sizes="(max-width: 658px) 100vw, 658px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">Land of Mine (PG) ****</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">joelcastro.com</li>
                                                   <li class="post-date-bg">June 3, 2017</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/frontpageslider/">Front Page Headlines</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 44</li>
                                                                        </div>
                                    <div class="entry">
                                        <p style="text-align: center">Wounded Soldier!</p>
<p>Hearts should go out for all who come across Land of Mine. Indeed this Oscar nominated film from Denmark is worthy of winning that most coveted award. Head down to the Vancity Theatre to relive some harrowing wartime experiences.</p>
<p>Actually this film is set right after the end of World War 2.  Apart from the horrors of destruction and fallen soldiers and civilians another lingering leftover are mines left Unexploded. Given the task of uncovering and destroying such weapons of war are a group of young German POWs left to serve out their time under Danish authorities. In charge of the platoon of having to &#8220;guide&#8221; these very young impressionable men is tough as nails Sgt. Carl Rasmussen. Under the watchful glare of Rolland Moller this steady as he goes commander manages to instil just the right amount of knowledge and fear in the minds of his captives who inch by inch must traverse a deadly stretch of sand somewhere on the coast of Denmark.</p>
<p style="text-align: left">You get that sense of numbness and desperation as the boys meticulously try to disarm such killer weapons. Talk about a pressure-packed movie. Full of hopeful performances this tense drama is a nail-biting hold your breath experience not to be missed out on.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7928" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7928" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7928" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-7928-593430661648d' data-src='//widgets.wp.com/likes/#blog_id=104390940&amp;post_id=7928&amp;origin=www.philippineasiannewstoday.com&amp;obj_id=104390940-7928-593430661648d' data-name='like-post-frame-104390940-7928-593430661648d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/sports/boxing/pacquiao-in-fighting-form/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/sports/boxing/pacquiao-in-fighting-form/">Pacquiao in fighting form</a></h4>
			</div>			
		</div>
			<div class="post-next">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-taunts-clinton/">Next Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-taunts-clinton/">Duterte taunts Clinton</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Filipino Canada News</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="198" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/fallback-note-front.jpg?fit=300%2C198" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/fallback-note-front.jpg?w=907 907w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/fallback-note-front.jpg?resize=300%2C198 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/fallback-note-front.jpg?resize=768%2C508 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/fallback-note-front.jpg?resize=150%2C99 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/fallback-note-front.jpg?resize=700%2C463 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/fallback-note-front.jpg?resize=658%2C435 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/06/fallback-note-front.jpg" rel="prettyPhoto" title="Media Article Series for Canada 150 Note"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/local-news/media-article-series-for-canada-150-note/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 day ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/local-news/media-article-series-for-canada-150-note/" rel="bookmark" title="Media Article Series for Canada 150 Note">Media Article Series for Canada 150 Note</a>        
        </h3>    
        <p class="rpostsum">Four public figures featured on the Canada 150 commemorative bank note. For the first ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="200" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial_Law.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial_Law.jpg?w=900 900w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial_Law.jpg?resize=300%2C200 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial_Law.jpg?resize=768%2C512 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial_Law.jpg?resize=150%2C100 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial_Law.jpg?resize=700%2C467 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial_Law.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial_Law.jpg" rel="prettyPhoto" title="Canada tells citizens to avoid travels to Mindanao following martial law declaration"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/local-news/canada-tells-citizens-to-avoid-travels-to-mindanao-following-martial-law-declaration-2/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/local-news/canada-tells-citizens-to-avoid-travels-to-mindanao-following-martial-law-declaration-2/" rel="bookmark" title="Canada tells citizens to avoid travels to Mindanao following martial law declaration">Canada tells citizens to avoid travels to Mindanao following martial law declaration</a>        
        </h3>    
        <p class="rpostsum">Canada on May 26 issued a travel advisory warning its citizens not to travel ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="198" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Senator_Enverga_Chamber.jpg?fit=300%2C198" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Senator_Enverga_Chamber.jpg?w=911 911w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Senator_Enverga_Chamber.jpg?resize=300%2C198 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Senator_Enverga_Chamber.jpg?resize=768%2C506 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Senator_Enverga_Chamber.jpg?resize=150%2C99 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Senator_Enverga_Chamber.jpg?resize=700%2C461 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Senator_Enverga_Chamber.jpg?resize=658%2C433 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Senator_Enverga_Chamber.jpg" rel="prettyPhoto" title="Senator Enverga questions lengthy processing times for  caregivers’ permanent residency applications"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/local-news/senator-enverga-questions-lengthy-processing-times-for-caregivers-permanent-residency-applications/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/local-news/senator-enverga-questions-lengthy-processing-times-for-caregivers-permanent-residency-applications/" rel="bookmark" title="Senator Enverga questions lengthy processing times for  caregivers’ permanent residency applications">Senator Enverga questions lengthy processing times for  caregivers’ permanent residency applications</a>        
        </h3>    
        <p class="rpostsum">Ottawa, May 23, 2017 – On May 4, the Honourable Tobias C. Enverga Jr., ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="http://www.philippineasiannewstoday.com/category/uncategorized/">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="195" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/cta_abs-cbn.jpg?fit=300%2C195" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/cta_abs-cbn.jpg?w=922 922w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/cta_abs-cbn.jpg?resize=300%2C195 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/cta_abs-cbn.jpg?resize=768%2C500 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/cta_abs-cbn.jpg?resize=150%2C98 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/cta_abs-cbn.jpg?resize=700%2C456 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/cta_abs-cbn.jpg?resize=658%2C428 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >04</span>
            <span class="month">June</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/06/cta_abs-cbn.jpg" rel="prettyPhoto" title="Court lifts garnishment over ABS-CBN, Sky Cable assets"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/entertainment/television/court-lifts-garnishment-over-abs-cbn-sky-cable-assets/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>1 hour ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/entertainment/television/court-lifts-garnishment-over-abs-cbn-sky-cable-assets/" rel="bookmark" title="Court lifts garnishment over ABS-CBN, Sky Cable assets">Court lifts garnishment over ABS-CBN, Sky Cable assets</a>        

          </h3>    

          <p class="rpostsum">ABS-CBN and Sky Cable received an ex-parte writ of attachment and notice of garnishment from the Mandaluyong Regional Trial Court on Thursday, 25 May 2017, in connection with the collection complaint of Solar Entertainment Corporation. ABS-CBN and Sky Cable immediately filed a motion to lift the attachment and garnishment ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/entertainment/television/court-lifts-garnishment-over-abs-cbn-sky-cable-assets/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/entertainment/television/court-lifts-garnishment-over-abs-cbn-sky-cable-assets/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/entertainment/television/court-lifts-garnishment-over-abs-cbn-sky-cable-assets/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/ad-composite-duterte-clinton1.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/ad-composite-duterte-clinton1.jpg?w=900 900w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/ad-composite-duterte-clinton1.jpg?resize=300%2C200 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/ad-composite-duterte-clinton1.jpg?resize=768%2C512 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/ad-composite-duterte-clinton1.jpg?resize=150%2C100 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/ad-composite-duterte-clinton1.jpg?resize=700%2C467 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/ad-composite-duterte-clinton1.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >04</span>
            <span class="month">June</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/06/ad-composite-duterte-clinton1.jpg" rel="prettyPhoto" title="Duterte taunts Clinton"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-taunts-clinton/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>3 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-taunts-clinton/" rel="bookmark" title="Duterte taunts Clinton">Duterte taunts Clinton</a>        

          </h3>    

          <p class="rpostsum">PRESIDENT Rodrigo Duterte on Wednesday insisted he was simply being “sarcastic” when he uttered yet another rape joke before soldiers. He also fired back against former US presidential daughter Chelsea Clinton and cited her father’s illicit affair with a young woman. “Kagaya ni Chelsea, she slammed me for the ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/rp-news/duterte-taunts-clinton/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/rp-news/duterte-taunts-clinton/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/rp-news/duterte-taunts-clinton/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="187" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?fit=300%2C187" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?w=961 961w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=300%2C187 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=768%2C480 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=320%2C200 320w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=150%2C94 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=700%2C437 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg?resize=658%2C411 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >03</span>
            <span class="month">June</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/06/land-of-mine.jpg" rel="prettyPhoto" title="Land of Mine (PG) ****"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>18 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/" rel="bookmark" title="Land of Mine (PG) ****">Land of Mine (PG) ****</a>        

          </h3>    

          <p class="rpostsum">Wounded Soldier! Hearts should go out for all who come across Land of Mine. Indeed this Oscar nominated film from Denmark is worthy of winning that most coveted award. Head down to the Vancity Theatre to relive some harrowing wartime experiences. Actually this film is set right after the ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/land-of-mine-pg/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/PACQUIAO.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/PACQUIAO.jpg?w=900 900w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/PACQUIAO.jpg?resize=300%2C200 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/PACQUIAO.jpg?resize=768%2C512 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/PACQUIAO.jpg?resize=150%2C100 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/PACQUIAO.jpg?resize=700%2C467 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/PACQUIAO.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >03</span>
            <span class="month">June</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/06/PACQUIAO.jpg" rel="prettyPhoto" title="Pacquiao in fighting form"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/sports/boxing/pacquiao-in-fighting-form/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>21 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/sports/boxing/pacquiao-in-fighting-form/" rel="bookmark" title="Pacquiao in fighting form">Pacquiao in fighting form</a>        

          </h3>    

          <p class="rpostsum">Barely a week of working under chief trainer Freddie Roach and still a month left before battling Australian challenger Jeff Horn, World Boxing Organization welterweight champion Manny Pacquiao looks to have done more than 50 per cent of his target to successfully keep the 147-pound title within this shore. After ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/sports/boxing/pacquiao-in-fighting-form/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/sports/boxing/pacquiao-in-fighting-form/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/sports/boxing/pacquiao-in-fighting-form/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="208" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Ramon_Ang.jpg?fit=300%2C208" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Ramon_Ang.jpg?w=864 864w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Ramon_Ang.jpg?resize=300%2C208 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Ramon_Ang.jpg?resize=768%2C533 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Ramon_Ang.jpg?resize=150%2C104 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Ramon_Ang.jpg?resize=700%2C486 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Ramon_Ang.jpg?resize=658%2C457 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >03</span>
            <span class="month">June</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Ramon_Ang.jpg" rel="prettyPhoto" title="$2-B solution to Manila’s floods by SMC"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/2-b-solution-to-manilas-floods-by-smc/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>23 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/2-b-solution-to-manilas-floods-by-smc/" rel="bookmark" title="$2-B solution to Manila’s floods by SMC">$2-B solution to Manila’s floods by SMC</a>        

          </h3>    

          <p class="rpostsum">Conglomerate San Miguel Corp. (SMC) is planning to propose to the Duterte administration a $2-billion program to build a flood  mitigation system with a waste-to-energy component for Metro Manila. On the sidelines of the listing of Eagle Cement Corp. on Monday, SMC president Ramon S. Ang told reporters the metropolis ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/2-b-solution-to-manilas-floods-by-smc/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/2-b-solution-to-manilas-floods-by-smc/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/2-b-solution-to-manilas-floods-by-smc/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href='http://www.philippineasiannewstoday.com/tag/actor/' class='tag-link-268 tag-link-position-1' title='24 topics' style='font-size: 8.9032258064516pt;'>actor</a>
<a href='http://www.philippineasiannewstoday.com/tag/actress/' class='tag-link-162 tag-link-position-2' title='29 topics' style='font-size: 12.516129032258pt;'>actress</a>
<a href='http://www.philippineasiannewstoday.com/tag/canada/' class='tag-link-135 tag-link-position-3' title='48 topics' style='font-size: 22pt;'>Canada</a>
<a href='http://www.philippineasiannewstoday.com/tag/community/' class='tag-link-143 tag-link-position-4' title='24 topics' style='font-size: 8.9032258064516pt;'>community</a>
<a href='http://www.philippineasiannewstoday.com/tag/filipino/' class='tag-link-116 tag-link-position-5' title='35 topics' style='font-size: 16.129032258065pt;'>filipino</a>
<a href='http://www.philippineasiannewstoday.com/tag/film/' class='tag-link-183 tag-link-position-6' title='34 topics' style='font-size: 15.225806451613pt;'>film</a>
<a href='http://www.philippineasiannewstoday.com/tag/movie/' class='tag-link-189 tag-link-position-7' title='23 topics' style='font-size: 8pt;'>movie</a>
<a href='http://www.philippineasiannewstoday.com/tag/philippine/' class='tag-link-379 tag-link-position-8' title='32 topics' style='font-size: 14.322580645161pt;'>philippine</a>
<a href='http://www.philippineasiannewstoday.com/tag/philippines/' class='tag-link-144 tag-link-position-9' title='45 topics' style='font-size: 20.645161290323pt;'>philippines</a>
<a href='http://www.philippineasiannewstoday.com/tag/vancouver/' class='tag-link-141 tag-link-position-10' title='40 topics' style='font-size: 18.387096774194pt;'>vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.reyfortmediagroup.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/pnc-e1441787345903.jpg" style="width: 100%;"></a></div>
		
		 	</div><div id="aq-block-113-8" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="187" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?fit=300%2C187" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?w=964 964w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=300%2C187 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=768%2C478 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=320%2C200 320w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=150%2C93 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=700%2C436 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg?resize=658%2C410 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/06/Martial-Law1.jpg" rel="prettyPhoto" title="Martial Law  Deja Vu"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/martial-law-deja-vu/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/martial-law-deja-vu/" rel="bookmark" title="Martial Law  Deja Vu">Martial Law  Deja Vu</a>        
        </h3>    
        <p class="rpostsum">Before Martial Law was declared in the 1970s, then President Ferdinand Marcos made sure ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="231" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?fit=300%2C231" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?w=780 780w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?resize=300%2C231 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?resize=768%2C591 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?resize=150%2C115 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?resize=700%2C538 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg?resize=658%2C506 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/05/un_visit.jpg" rel="prettyPhoto" title="Surprise Classroom Visit from the UN"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/surprise-classroom-visit-from-the-un/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/surprise-classroom-visit-from-the-un/" rel="bookmark" title="Surprise Classroom Visit from the UN">Surprise Classroom Visit from the UN</a>        
        </h3>    
        <p class="rpostsum">As a teacher, I am used to spontaneous, unannounced visits of supervisors to observe ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="221" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?fit=300%2C221" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?w=813 813w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?resize=300%2C221 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?resize=768%2C567 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?resize=150%2C111 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?resize=700%2C517 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg?resize=658%2C486 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/04/SunRun.jpg" rel="prettyPhoto" title="Here Comes the Sun Run"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/here-comes-the-sun-run/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/here-comes-the-sun-run/" rel="bookmark" title="Here Comes the Sun Run">Here Comes the Sun Run</a>        
        </h3>    
        <p class="rpostsum">The Vancouver Sun Run, sponsored by The Vancouver Sun newspaper, is a 10-kilometre road ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="200" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Fil-Am.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Fil-Am.jpg?w=600 600w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Fil-Am.jpg?resize=300%2C200 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Fil-Am.jpg?resize=150%2C100 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Fil-Am.jpg" rel="prettyPhoto" title="Fil-Am is first lay head of biggest American Catholic U"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/fil-am-is-first-lay-head-of-biggest-american-catholic-u/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/fil-am-is-first-lay-head-of-biggest-american-catholic-u/" rel="bookmark" title="Fil-Am is first lay head of biggest American Catholic U">Fil-Am is first lay head of biggest American Catholic U</a>        
        </h3>    
        <p class="rpostsum">Angel Thoughts “Churches are not museums that display perfect people. They are more like ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="382" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/ROSETTE_Cartoon_Women.jpg?fit=300%2C382" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/ROSETTE_Cartoon_Women.jpg?w=471 471w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/ROSETTE_Cartoon_Women.jpg?resize=236%2C300 236w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/ROSETTE_Cartoon_Women.jpg?resize=150%2C191 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/ROSETTE_Cartoon_Women.jpg?resize=300%2C382 300w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/04/ROSETTE_Cartoon_Women.jpg" rel="prettyPhoto" title="A Woman is a Human Being"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/a-woman-is-a-human-being/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/a-woman-is-a-human-being/" rel="bookmark" title="A Woman is a Human Being">A Woman is a Human Being</a>        
        </h3>    
        <p class="rpostsum">March was International Women’s Month. Did anyone notice? When you have a government who ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="301" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Mission-Angels-Set-Family-Recollection1.jpg?fit=300%2C301" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Mission-Angels-Set-Family-Recollection1.jpg?w=598 598w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Mission-Angels-Set-Family-Recollection1.jpg?resize=150%2C151 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Mission-Angels-Set-Family-Recollection1.jpg?resize=300%2C301 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Mission-Angels-Set-Family-Recollection1.jpg?resize=65%2C65 65w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/04/Mission-Angels-Set-Family-Recollection1.jpg" rel="prettyPhoto" title="Mission angels set family recollection"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/mission-angels-set-family-recollection/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/mission-angels-set-family-recollection/" rel="bookmark" title="Mission angels set family recollection">Mission angels set family recollection</a>        
        </h3>    
        <p class="rpostsum">Thank you, President Duterte and Senator Nene Pimentel for those statements on the planned ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="117" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/03/Pic1.jpg?fit=300%2C117" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/03/Pic1.jpg?w=1539 1539w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/03/Pic1.jpg?resize=300%2C117 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/03/Pic1.jpg?resize=768%2C299 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/03/Pic1.jpg?resize=1024%2C399 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/03/Pic1.jpg?resize=150%2C58 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/03/Pic1.jpg?resize=700%2C273 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/03/Pic1.jpg?resize=658%2C257 658w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/03/Pic1.jpg?w=1316 1316w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/03/Pic1.jpg" rel="prettyPhoto" title="Marking International Women’s Day: Why We Celebrate It"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/marking-international-womens-day-why-we-celebrate-it/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/marking-international-womens-day-why-we-celebrate-it/" rel="bookmark" title="Marking International Women’s Day: Why We Celebrate It">Marking International Women’s Day: Why We Celebrate It</a>        
        </h3>    
        <p class="rpostsum">International Women’s Day, originally called International Working Women’s Day, seems to have become more ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2017 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/frontpageslider\/land-of-mine-pg\/":7928};
	</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1496592485'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.philippineasiannewstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'104390940',post:'7928',tz:'-7',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '7928' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
