<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>Philippines joins Vancouver summit on North Korea - Philippine Asian News Today | FILIPINO Canada News Vancouver</title>

		<title>Philippines joins Vancouver summit on North Korea - Philippine Asian News Today | FILIPINO Canada News Vancouver</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Philippines joins Vancouver summit on North Korea - Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta property="og:description" content="Twenty nations including the Philippines agreed on January 16, 2018, to consider tougher sanctions to press North Korea to give up its nuclear weapons. A meeting hosted jointly in Vancouver by Canada and the U.S. including countries, like the Philippines, that backed South Korea during the 1950-53 Korea War also vowed to support renewed dialogue &hellip;" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta property="article:publisher" content="https://www.facebook.com/philippineasianewstoday" />
<meta property="article:section" content="Feature News" />
<meta property="article:published_time" content="2018-01-18T17:13:37-08:00" />
<meta property="fb:admins" content="joellcastro12" />
<meta property="og:image" content="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/01/NKorea-Kim_3196269f.jpg" />
<meta property="og:image:width" content="587" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Twenty nations including the Philippines agreed on January 16, 2018, to consider tougher sanctions to press North Korea to give up its nuclear weapons. A meeting hosted jointly in Vancouver by Canada and the U.S. including countries, like the Philippines, that backed South Korea during the 1950-53 Korea War also vowed to support renewed dialogue [&hellip;]" />
<meta name="twitter:title" content="Philippines joins Vancouver summit on North Korea - Philippine Asian News Today | FILIPINO Canada News Vancouver" />
<meta name="twitter:image" content="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/NKorea-Kim_3196269f.jpg?fit=587%2C430" />
<meta property="DC.date.issued" content="2018-01-18T17:13:37-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver &raquo; Philippines joins Vancouver summit on North Korea Comments Feed" href="http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1516349303' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1516349303' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=9639' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fphilippines-joins-vancouver-summit-north-korea%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fphilippines-joins-vancouver-summit-north-korea%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="4f7d53004a9de0005336f000e4c50500cd1ee90026dc89006f4339008373ca00" async></script><!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/amp/" /><link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-9639 single-format-standard tribe-no-js">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					19					</span>
					<span class="right-month-and-y">
					January					<br>
					2018					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://www.philippineasiannewstoday.com/frontpageslider/88supermarketad/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-9639 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-news category-frontpageslider category-rp-news" id="post-9639">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="587" height="430" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/NKorea-Kim_3196269f.jpg?fit=587%2C430" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/NKorea-Kim_3196269f.jpg?w=587 587w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/NKorea-Kim_3196269f.jpg?resize=300%2C220 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/NKorea-Kim_3196269f.jpg?resize=150%2C110 150w" sizes="(max-width: 587px) 100vw, 587px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">Philippines joins Vancouver summit on North Korea</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">admin</li>
                                                   <li class="post-date-bg">January 18, 2018</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/news/feature-news/">Feature News</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 52</li>
                                                                        </div>
                                    <div class="entry">
                                        <p>Twenty nations including the Philippines agreed on January 16, 2018, to consider tougher sanctions to press North Korea to give up its nuclear weapons.</p>
<p>A meeting hosted jointly in Vancouver by Canada and the U.S. including countries, like the Philippines, that backed South Korea during the 1950-53 Korea War also vowed to support renewed dialogue between the two Koreas &#8220;in hopes that it leads to sustained easing of tensions&#8221;.</p>
<p>The nations agreed that a diplomatic solution to the crisis was both essential and possible.</p>
<p>U.S. Secretary of State Rex Tillerson warned North Korea it could trigger a military response if it did not choose negotiations.</p>
<p>The so-called Vancouver Group is formed by 20 countries that fought in the 1950-53 Korean War. They include Australia, Britain, France, India, Japan, the Philippines and South Korea. </p>
<p>The meeting also was attended by officials from Thailand, Belgium, Colombia, France, India, Italy, and Sweden. Foreign ministers attending came from Denmark, Greece, the Netherlands, New Zealand, Norway, and Turkey.</p>
<p>The Vancouver summit did not include China and Russia.</p>
<p>China dismissed the international meeting on the North Korean nuclear crisis hosted by Canada and the U.S. as illegitimate, as major players like Beijing were not present.</p>
<p>The absence of Russia and China from the talks in Vancouver, which began on January 15, shows the holes in Washington&#8217;s bid to form a unified global front against North Korea&#8217;s nuclear threat.</p>
<p>&#8220;The most important relevant parties of the Korean peninsula issue haven&#8217;t taken part in the meeting so I don&#8217;t think the meeting is legal or representative,&#8221; Chinese foreign ministry spokesman Lu Kang told a briefing.</p>
<p>Lu denounced the &#8220;Cold War mentality&#8221; of &#8220;relevant parties&#8221; &#8212; without naming nations.</p>
<p>China, which is North Korea&#8217;s main economic and diplomatic ally, has criticized the Vancouver talks and called for sanctions discussions to remain within the United Nations framework.</p>
<p>While Russia and China have backed UN sanctions against North Korea, they have pushed for the U.S. to halt military drills in the region in return for Pyongyang suspending weapons tests.</p>
<p>Steve Goldstein, a senior U.S. State Department official, told reporters that China and Russia were not invited to the meeting, but would be briefed about it &#8220;right when it is over&#8221;.</p>
<p>Russian Foreign Minister Sergei Lavrov slammed the U.S., saying: &#8220;Unfortunately, our American colleagues and their allies still want to do business solely on the basis of issuing ultimatums and do not want to listen to the views of other centers of world politics.&#8221;</p>
<p>U.S. President Donald Trump has pushed Chinese leader Xi Jinping to increase economic and political pressure on North Korea in the hopes of convincing it to stop the development of its nuclear weapons programme.</p>
<p>But in recent weeks there has been an apparent rapprochement, with the two Koreas meeting for the first time in two years and Pyongyang agreeing to send athletes to the Pyeongchang Winter Olympics in South Korea.</p>
<p>Japanese Foreign Minister Taro Kono said in Vancouver that the world should not be naive about North Korea&#8217;s &#8220;charm offensive&#8221; in engaging in talks with the South.</p>
<p>&#8220;It is not the time to ease the pressure, or to reward North Korea,&#8221; he said. &#8220;The fact that North Korea is engaging in dialogue could be interpreted as proof that the sanctions are working.&#8221;</p>
<p>South Korean Foreign Minister Kang Kyung-wha said she hoped the dialogue would continue well beyond the Olympics, but stressed that existing sanctions must be applied more rigorously.</p>
<p>North Korean leader Kim Jong Un has refused to give up development of nuclear missiles capable of hitting the U.S. in spite of increasingly severe UN sanctions, raising fears of a new war on the Korean peninsula.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9639" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9639" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9639" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-9639-5a61a777c0b55' data-src='//widgets.wp.com/likes/#blog_id=104390940&amp;post_id=9639&amp;origin=www.philippineasiannewstoday.com&amp;obj_id=104390940-9639-5a61a777c0b55' data-name='like-post-frame-104390940-9639-5a61a777c0b55'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/frontpageslider/the-one-that-got-away-who-will-win-heart/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/frontpageslider/the-one-that-got-away-who-will-win-heart/">The One That Got Away…who will win his heart again?</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Filipino Canada News</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="225" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Supreme-Court-Justice-Sheilah.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Supreme-Court-Justice-Sheilah.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Supreme-Court-Justice-Sheilah.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Supreme-Court-Justice-Sheilah.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Supreme-Court-Justice-Sheilah.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Supreme-Court-Justice-Sheilah.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Supreme-Court-Justice-Sheilah.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Supreme-Court-Justice-Sheilah.jpg" rel="prettyPhoto" title="Prime Minister announces appointment of the new Justice"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/honourable-sheilah-l-martin-new-justice/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/honourable-sheilah-l-martin-new-justice/" rel="bookmark" title="Prime Minister announces appointment of the new Justice">Prime Minister announces appointment of the new Justice</a>        
        </h3>    
        <p class="rpostsum">Ottawa, Ontario &#8211; The Prime Minister, Justin Trudeau, today announced the appointment of the ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="228" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/The_Medal.jpg?fit=300%2C228" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/The_Medal.jpg?w=790 790w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/The_Medal.jpg?resize=300%2C228 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/The_Medal.jpg?resize=768%2C583 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/The_Medal.jpg?resize=150%2C114 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/The_Medal.jpg?resize=700%2C532 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/The_Medal.jpg?resize=658%2C500 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/12/The_Medal.jpg" rel="prettyPhoto" title="Amy Sundberg receives Senate 150 Medal"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/amy-sundberg-receives-senate-150-medal/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/amy-sundberg-receives-senate-150-medal/" rel="bookmark" title="Amy Sundberg receives Senate 150 Medal">Amy Sundberg receives Senate 150 Medal</a>        
        </h3>    
        <p class="rpostsum">“Amy Sundberg, born and raised in Manila, Philippines, has been rooted in the ideals ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="225" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Raphael_Alcoreza.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Raphael_Alcoreza.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Raphael_Alcoreza.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Raphael_Alcoreza.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Raphael_Alcoreza.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Raphael_Alcoreza.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Raphael_Alcoreza.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Raphael_Alcoreza.jpg" rel="prettyPhoto" title="Fil-Can basketball star dies after collapsing during game"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/fil-can-basketball-star-dies-collapsing-game/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/fil-can-basketball-star-dies-collapsing-game/" rel="bookmark" title="Fil-Can basketball star dies after collapsing during game">Fil-Can basketball star dies after collapsing during game</a>        
        </h3>    
        <p class="rpostsum">Raphael Alcoreza, a Grade 12 all-star high school basketball player from Surrey, has died, ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="http://www.philippineasiannewstoday.com/category/uncategorized/">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="220" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/NKorea-Kim_3196269f.jpg?fit=300%2C220" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/NKorea-Kim_3196269f.jpg?w=587 587w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/NKorea-Kim_3196269f.jpg?resize=300%2C220 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/NKorea-Kim_3196269f.jpg?resize=150%2C110 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >18</span>
            <span class="month">January</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/01/NKorea-Kim_3196269f.jpg" rel="prettyPhoto" title="Philippines joins Vancouver summit on North Korea"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>7 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/" rel="bookmark" title="Philippines joins Vancouver summit on North Korea">Philippines joins Vancouver summit on North Korea</a>        

          </h3>    

          <p class="rpostsum">Twenty nations including the Philippines agreed on January 16, 2018, to consider tougher sanctions to press North Korea to give up its nuclear weapons. A meeting hosted jointly in Vancouver by Canada and the U.S. including countries, like the Philippines, that backed South Korea during the 1950-53 Korea War ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/philippines-joins-vancouver-summit-north-korea/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="169" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/the-one-that-got-away.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/the-one-that-got-away.jpg?w=1067 1067w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/the-one-that-got-away.jpg?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/the-one-that-got-away.jpg?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/the-one-that-got-away.jpg?resize=1024%2C576 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/the-one-that-got-away.jpg?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/the-one-that-got-away.jpg?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/the-one-that-got-away.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">January</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/01/the-one-that-got-away.jpg" rel="prettyPhoto" title="The One That Got Away…who will win his heart again?"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/the-one-that-got-away-who-will-win-heart/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/the-one-that-got-away-who-will-win-heart/" rel="bookmark" title="The One That Got Away…who will win his heart again?">The One That Got Away…who will win his heart again?</a>        

          </h3>    

          <p class="rpostsum">“The One That Got Away” is a product of the visionary mind of  Angeli ‘Geng’ Delgado (concept creator), Palanca Awardee Renei Dimla (head writer); under the tutelage of the Creative Team headed by Roy Iglesias (Creative Director), Agnes Gagelonia-Uligan (Senior Creative Consultant), under the capable supervision of the Production ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/the-one-that-got-away-who-will-win-heart/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/the-one-that-got-away-who-will-win-heart/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/the-one-that-got-away-who-will-win-heart/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="169" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/denise-laurel-son.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/denise-laurel-son.jpg?w=1067 1067w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/denise-laurel-son.jpg?resize=300%2C169 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/denise-laurel-son.jpg?resize=768%2C432 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/denise-laurel-son.jpg?resize=1024%2C576 1024w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/denise-laurel-son.jpg?resize=150%2C84 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/denise-laurel-son.jpg?resize=700%2C394 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/denise-laurel-son.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">January</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/01/denise-laurel-son.jpg" rel="prettyPhoto" title="Denise Laurel’s son Davian"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/denise-laurels-son-davian/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/denise-laurels-son-davian/" rel="bookmark" title="Denise Laurel’s son Davian">Denise Laurel’s son Davian</a>        

          </h3>    

          <p class="rpostsum">At six years old, actress Denise Laurel’s unico hijo, Davian Alejandro, nicknamed Bukie, has his own YouTube channel where he reviews toys. Called The Bukie Channel, his page has more than a thousand subscribers as of this writing. His very first episode, which was uploaded five months ago, was ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/denise-laurels-son-davian/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/denise-laurels-son-davian/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/denise-laurels-son-davian/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/kris_bernal.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/kris_bernal.jpg?w=900 900w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/kris_bernal.jpg?resize=300%2C200 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/kris_bernal.jpg?resize=768%2C512 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/kris_bernal.jpg?resize=150%2C100 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/kris_bernal.jpg?resize=700%2C467 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/kris_bernal.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">January</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/01/kris_bernal.jpg" rel="prettyPhoto" title="Kris Bernal ends “Impostora”"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/kris-bernal-ends-impostora/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/kris-bernal-ends-impostora/" rel="bookmark" title="Kris Bernal ends “Impostora”">Kris Bernal ends “Impostora”</a>        

          </h3>    

          <p class="rpostsum">Kris Bernal is both sad and also glad that her hit afternoon drama, “Impostora,”is ending this month. “Siempre, malungkot kami kasi naging close na kami ng lahat ng mga kasama ko sa show dahil magkasama kami sa taping for almost a year,” she says. “We started airing in July ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/kris-bernal-ends-impostora/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/kris-bernal-ends-impostora/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/kris-bernal-ends-impostora/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="225" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/dennis-trillo.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/dennis-trillo.jpg?w=800 800w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/dennis-trillo.jpg?resize=300%2C225 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/dennis-trillo.jpg?resize=768%2C576 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/dennis-trillo.jpg?resize=150%2C113 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/dennis-trillo.jpg?resize=700%2C525 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/dennis-trillo.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >17</span>
            <span class="month">January</span>
            <span class="year">2018</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/01/dennis-trillo.jpg" rel="prettyPhoto" title="Dennis Trillo is back in TV"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/dennis-back-tv/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/dennis-back-tv/" rel="bookmark" title="Dennis Trillo is back in TV">Dennis Trillo is back in TV</a>        

          </h3>    

          <p class="rpostsum">Dennis Trillo is known as the “Kapuso Drama King” for his countless acting awards in both films and TV shows. He now plays the title role in GMA-7’s first new show to be aired in 2018, “The One That Got Away” or TOTGA. This will replace “My Korean Jagiya” ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/dennis-back-tv/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/dennis-back-tv/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/dennis-back-tv/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href="http://www.philippineasiannewstoday.com/tag/actor/" class="tag-cloud-link tag-link-268 tag-link-position-1" style="font-size: 8.9032258064516pt;" aria-label="actor (24 items)">actor</a>
<a href="http://www.philippineasiannewstoday.com/tag/actress/" class="tag-cloud-link tag-link-162 tag-link-position-2" style="font-size: 12.516129032258pt;" aria-label="actress (29 items)">actress</a>
<a href="http://www.philippineasiannewstoday.com/tag/canada/" class="tag-cloud-link tag-link-135 tag-link-position-3" style="font-size: 22pt;" aria-label="Canada (48 items)">Canada</a>
<a href="http://www.philippineasiannewstoday.com/tag/community/" class="tag-cloud-link tag-link-143 tag-link-position-4" style="font-size: 8.9032258064516pt;" aria-label="community (24 items)">community</a>
<a href="http://www.philippineasiannewstoday.com/tag/filipino/" class="tag-cloud-link tag-link-116 tag-link-position-5" style="font-size: 16.129032258065pt;" aria-label="filipino (35 items)">filipino</a>
<a href="http://www.philippineasiannewstoday.com/tag/film/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 15.225806451613pt;" aria-label="film (34 items)">film</a>
<a href="http://www.philippineasiannewstoday.com/tag/movie/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 8pt;" aria-label="movie (23 items)">movie</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippine/" class="tag-cloud-link tag-link-379 tag-link-position-8" style="font-size: 14.322580645161pt;" aria-label="philippine (32 items)">philippine</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippines/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 20.645161290323pt;" aria-label="philippines (45 items)">philippines</a>
<a href="http://www.philippineasiannewstoday.com/tag/vancouver/" class="tag-cloud-link tag-link-141 tag-link-position-10" style="font-size: 18.387096774194pt;" aria-label="vancouver (40 items)">vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.reyfortmediagroup.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/pnc-e1441787345903.jpg" style="width: 100%;"></a></div>
		
		 	</div><div id="aq-block-113-8" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="204" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?fit=300%2C204" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?w=882 882w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?resize=300%2C204 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?resize=768%2C522 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?resize=150%2C102 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?resize=700%2C476 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg?resize=658%2C448 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2018/01/Editorial_Cartoon_YearEnder-2017.jpg" rel="prettyPhoto" title="New Year Brings New Hope and Promise"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/new-year-brings-new-hope-promise/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/new-year-brings-new-hope-promise/" rel="bookmark" title="New Year Brings New Hope and Promise">New Year Brings New Hope and Promise</a>        
        </h3>    
        <p class="rpostsum">There is a saying that when times get tough, the tough welcome the new ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="200" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?w=900 900w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?resize=300%2C200 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?resize=768%2C512 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?resize=150%2C100 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?resize=700%2C467 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/12/Fil-Am-Dr-new-university-President.jpg" rel="prettyPhoto" title="Fil-Am Is New US University President; Welcome Baby Disney"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/welcome-baby-disney-fil-new-us-university-president/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/welcome-baby-disney-fil-new-us-university-president/" rel="bookmark" title="Fil-Am Is New US University President; Welcome Baby Disney">Fil-Am Is New US University President; Welcome Baby Disney</a>        
        </h3>    
        <p class="rpostsum">Angel Thoughts “A river must be happier than a swamp because it has banks ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="232" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?fit=300%2C232" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?w=776 776w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?resize=300%2C232 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?resize=768%2C594 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?resize=150%2C116 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?resize=700%2C541 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg?resize=658%2C509 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Nov29_Belen.jpg" rel="prettyPhoto" title="Commerce and Christmas"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/commerce-and-christmas/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/commerce-and-christmas/" rel="bookmark" title="Commerce and Christmas">Commerce and Christmas</a>        
        </h3>    
        <p class="rpostsum">The word “advent” comes from the  Latin adventus, meaning to arrive or to come. ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="225" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?fit=300%2C225" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?w=800 800w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=300%2C225 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=768%2C576 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=150%2C113 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=700%2C525 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg?resize=658%2C494 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Rosette_editorial_Nov15-Payette.jpg" rel="prettyPhoto" title="Who’s Afraid of Julie Payette?"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/whos-afraid-julie-payette/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/whos-afraid-julie-payette/" rel="bookmark" title="Who’s Afraid of Julie Payette?">Who’s Afraid of Julie Payette?</a>        
        </h3>    
        <p class="rpostsum">Her Majesty Queen Elizabeth II is Queen of Canada and Head of State. The ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="169" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?w=1067 1067w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=300%2C169 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=768%2C432 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=1024%2C576 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=150%2C84 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=700%2C394 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg?resize=658%2C370 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/11/Martial_Arts.jpg" rel="prettyPhoto" title="Pinoy Martial Arts on the Rise"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/pinoy-martial-arts-rise-2/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/pinoy-martial-arts-rise-2/" rel="bookmark" title="Pinoy Martial Arts on the Rise">Pinoy Martial Arts on the Rise</a>        
        </h3>    
        <p class="rpostsum">When we speak of martial arts and other methods of close combat, what immediately ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="169" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?w=1065 1065w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=300%2C169 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=768%2C433 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=1024%2C577 1024w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=150%2C85 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=700%2C394 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg?resize=658%2C371 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/10/DEAN-UST-LAW-divina.jpg" rel="prettyPhoto" title="Discerning the truth amid wordly distractions"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/discerning-truth-amid-wordly-distractions/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/discerning-truth-amid-wordly-distractions/" rel="bookmark" title="Discerning the truth amid wordly distractions">Discerning the truth amid wordly distractions</a>        
        </h3>    
        <p class="rpostsum">Angel Thoughts “And the effect of righteousness will be peace and the result of ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="213" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?fit=300%2C213" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?w=845 845w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?resize=300%2C213 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?resize=768%2C545 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?resize=150%2C107 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?resize=700%2C497 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg?resize=658%2C467 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/10/Oct25-SOGI-rosette.jpg" rel="prettyPhoto" title="SOGI and Parenting Rights"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/sogi-parenting-rights/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/sogi-parenting-rights/" rel="bookmark" title="SOGI and Parenting Rights">SOGI and Parenting Rights</a>        
        </h3>    
        <p class="rpostsum">A school trustee in Chilliwack has met harsh words an angry mob of citizens ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2017 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/frontpageslider\/philippines-joins-vancouver-summit-north-korea\/":9639};
	</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1516349303'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.philippineasiannewstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'104390940',post:'9639',tz:'-8',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '9639' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
