<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>Veteran actor Ernie Zarate dies at 77 - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton</title>

		<title>Veteran actor Ernie Zarate dies at 77 - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Veteran actor Ernie Zarate dies at 77 - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta property="og:description" content="Ernie Zarate was one of the local showbiz industry’s most experienced actors. Some of his most famous appearances are in “Tinimbang Ka Ngunit Kulang” (1974), “Relasyon“ (1982), “Orapronobis“ (1989), and “Patayin sa Sindak si Barbara“ (1995). Now, it was reported that the veteran actor has passed away at the age of 77. According to Philippine Entertainment Portal, Ernie Zarate lost his life &hellip;" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta property="article:section" content="Front Page Headlines" />
<meta property="article:published_time" content="2017-09-28T14:00:14-07:00" />
<meta property="article:modified_time" content="2017-09-27T21:27:24-07:00" />
<meta property="og:updated_time" content="2017-09-27T21:27:24-07:00" />
<meta property="og:image" content="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg" />
<meta property="og:image:width" content="1032" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ernie Zarate was one of the local showbiz industry’s most experienced actors. Some of his most famous appearances are in “Tinimbang Ka Ngunit Kulang” (1974), “Relasyon“ (1982), “Orapronobis“ (1989), and “Patayin sa Sindak si Barbara“ (1995). Now, it was reported that the veteran actor has passed away at the age of 77. According to Philippine Entertainment Portal, Ernie Zarate lost his life [&hellip;]" />
<meta name="twitter:title" content="Veteran actor Ernie Zarate dies at 77 - Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta name="twitter:image" content="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?fit=1032%2C600" />
<meta property="DC.date.issued" content="2017-09-28T14:00:14-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Veteran actor Ernie Zarate dies at 77 Comments Feed" href="http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1506641297' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1506641297' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=8817' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fveteran-actor-ernie-zarate-dies-77%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Ffrontpageslider%2Fveteran-actor-ernie-zarate-dies-77%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="4f7d53004a9de0005336f000e4c50500cd1ee90026dc89006f4339008373ca00" async></script><!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/amp/" /><link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-8817 single-format-standard tribe-no-js">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					28					</span>
					<span class="right-month-and-y">
					September					<br>
					2017					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://88supermarket.ca/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-8817 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpageslider category-showbiz" id="post-8817">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="658" height="383" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?fit=658%2C383" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?w=1032 1032w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=300%2C174 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=768%2C447 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=1024%2C595 1024w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=150%2C87 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=700%2C407 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=658%2C383 658w" sizes="(max-width: 658px) 100vw, 658px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">Veteran actor Ernie Zarate dies at 77</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">joelcastro.com</li>
                                                   <li class="post-date-bg">September 28, 2017</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/frontpageslider/">Front Page Headlines</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 40</li>
                                                                        </div>
                                    <div class="entry">
                                        <p><strong>Ernie Zarate</strong> was one of the local showbiz industry’s most experienced actors. Some of his most famous appearances are in “<strong><em>Tinimbang Ka Ngunit Kulang</em></strong><em>” </em>(1974),<em> “</em><strong><em>Relasyon</em></strong><em>“</em> (1982), “<strong><em>Orapronobis</em></strong><em>“</em> (1989), and “<strong><em>Patayin sa Sindak si Barbara</em></strong><em>“</em> (1995). Now, it was reported that the veteran actor has passed away at the age of 77.</p>
<p>According to <strong>Philippine Entertainment Portal</strong>, Ernie Zarate lost his life after suffering from complications of diabetes on Saturday morning, <strong>September 16, 2017</strong>. His son, sports announcer <strong>Noel Zarate</strong>, claimed that his father had a kidney failure in <strong>2015</strong>. The veteran actor underwent dialysis during that time.</p>
<p>Despite his age, he had his own Facebook account, where he indicated that he studied at the <strong>University of Sto. Tomas</strong> and in <strong>Saint Louis University</strong> in <strong>Baguio City</strong>.</p>
<p>In addition, he also listed that he lived in <strong>Cainta, Rizal.</strong> His account is currently being followed by 968 people as of this writing.</p>
<p>It could be remembered that Ernie Zarate started acting in the ’70s. By the ’90s, he appeared in several supporting roles in</p>
<p>The report noted that Ernie’s remains are now in<strong> Christ the King Parish</strong> located in <strong>Greenmeadows, Quezon City</strong>. He would be laid to rest on Thursday, <strong>September 21, 2017</strong>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8817" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8817" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8817" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-8817-59cd8591837fc' data-src='//widgets.wp.com/likes/#blog_id=104390940&amp;post_id=8817&amp;origin=www.philippineasiannewstoday.com&amp;obj_id=104390940-8817-59cd8591837fc' data-name='like-post-frame-104390940-8817-59cd8591837fc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-stars-support-bantay-bata-163-fundraising-show-rocky-gathercole/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-stars-support-bantay-bata-163-fundraising-show-rocky-gathercole/">ABS-CBN and stars support Bantay Bata 163 Fundraising show by Rocky Gathercole</a></h4>
			</div>			
		</div>
			<div class="post-next">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/frontpageslider/belinda-veronica-fiasco/">Next Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/frontpageslider/belinda-veronica-fiasco/">The Belinda-Veronica Fiasco ?</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Filipino Canada News</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="222" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/macs-covenience-store.jpg?fit=300%2C222" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/macs-covenience-store.jpg?w=650 650w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/macs-covenience-store.jpg?resize=300%2C222 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/macs-covenience-store.jpg?resize=150%2C111 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/macs-covenience-store.jpg" rel="prettyPhoto" title="Court certifies suit by Filipino and other temporary workers against Mac’s store chain"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/court-certifies-suit-filipino-temporary-workers-macs-store-chain/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/court-certifies-suit-filipino-temporary-workers-macs-store-chain/" rel="bookmark" title="Court certifies suit by Filipino and other temporary workers against Mac’s store chain">Court certifies suit by Filipino and other temporary workers against Mac’s store chain</a>        
        </h3>    
        <p class="rpostsum">A B.C. Supreme Court has certified a class-action suit filed by temporary foreign workers ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="252" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/mary_jane_soriano-1.jpg-resized.jpg?fit=300%2C252" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/mary_jane_soriano-1.jpg-resized.jpg?w=829 829w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/mary_jane_soriano-1.jpg-resized.jpg?resize=300%2C252 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/mary_jane_soriano-1.jpg-resized.jpg?resize=768%2C645 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/mary_jane_soriano-1.jpg-resized.jpg?resize=150%2C126 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/mary_jane_soriano-1.jpg-resized.jpg?resize=700%2C588 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/mary_jane_soriano-1.jpg-resized.jpg?resize=658%2C552 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/mary_jane_soriano-1.jpg-resized.jpg" rel="prettyPhoto" title="Pinay charged in Toronto for alleged remittance fraud"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/community-announcement/pinay-charged-toronto-alleged-remittance-fraud/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 week ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/community-announcement/pinay-charged-toronto-alleged-remittance-fraud/" rel="bookmark" title="Pinay charged in Toronto for alleged remittance fraud">Pinay charged in Toronto for alleged remittance fraud</a>        
        </h3>    
        <p class="rpostsum">Mary Jane Soriano, 43, is facing four charges in an ongoing fraud Investigation by ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="212" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Trudeau_labor-day.jpg?fit=300%2C212" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Trudeau_labor-day.jpg?w=851 851w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Trudeau_labor-day.jpg?resize=300%2C212 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Trudeau_labor-day.jpg?resize=768%2C541 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Trudeau_labor-day.jpg?resize=150%2C106 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Trudeau_labor-day.jpg?resize=700%2C494 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Trudeau_labor-day.jpg?resize=658%2C464 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Trudeau_labor-day.jpg" rel="prettyPhoto" title="Statement by the Prime Minister on Labour Day"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/statement-prime-minister-labour-day/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/statement-prime-minister-labour-day/" rel="bookmark" title="Statement by the Prime Minister on Labour Day">Statement by the Prime Minister on Labour Day</a>        
        </h3>    
        <p class="rpostsum">The Prime Minister, Justin Trudeau, today issued the following statement on Labour Day: “On ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="http://www.philippineasiannewstoday.com/category/uncategorized/">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="199" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Ali_with_2nd_wife_Belinda-Boyd.jpg?fit=300%2C199" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Ali_with_2nd_wife_Belinda-Boyd.jpg?w=905 905w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Ali_with_2nd_wife_Belinda-Boyd.jpg?resize=300%2C199 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Ali_with_2nd_wife_Belinda-Boyd.jpg?resize=768%2C509 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Ali_with_2nd_wife_Belinda-Boyd.jpg?resize=150%2C99 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Ali_with_2nd_wife_Belinda-Boyd.jpg?resize=700%2C464 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Ali_with_2nd_wife_Belinda-Boyd.jpg?resize=658%2C436 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >28</span>
            <span class="month">September</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Ali_with_2nd_wife_Belinda-Boyd.jpg" rel="prettyPhoto" title="The Belinda-Veronica Fiasco ?"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/belinda-veronica-fiasco/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>28 mins ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/belinda-veronica-fiasco/" rel="bookmark" title="The Belinda-Veronica Fiasco ?">The Belinda-Veronica Fiasco ?</a>        

          </h3>    

          <p class="rpostsum">Muhammad Ali came to Manila in mid-September 1975 to defend his world heavyweight title against arch-rival Joe Frazier. He lost his wife Belinda instead. Before boarding the Philippine Airlines flight to the fight site, Ali listed 50 people to compose his team. By the time his full entourage had come, ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/belinda-veronica-fiasco/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/belinda-veronica-fiasco/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/belinda-veronica-fiasco/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="174" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?fit=300%2C174" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?w=1032 1032w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=300%2C174 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=768%2C447 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=1024%2C595 1024w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=150%2C87 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=700%2C407 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg?resize=658%2C383 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >28</span>
            <span class="month">September</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/ernie-zarate.jpg" rel="prettyPhoto" title="Veteran actor Ernie Zarate dies at 77"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/" rel="bookmark" title="Veteran actor Ernie Zarate dies at 77">Veteran actor Ernie Zarate dies at 77</a>        

          </h3>    

          <p class="rpostsum">Ernie Zarate was one of the local showbiz industry’s most experienced actors. Some of his most famous appearances are in “Tinimbang Ka Ngunit Kulang” (1974), “Relasyon“ (1982), “Orapronobis“ (1989), and “Patayin sa Sindak si Barbara“ (1995). Now, it was reported that the veteran actor has passed away at the age of 77. According to Philippine Entertainment ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/veteran-actor-ernie-zarate-dies-77/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Lopez_1.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Lopez_1.jpg?w=899 899w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Lopez_1.jpg?resize=300%2C200 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Lopez_1.jpg?resize=768%2C513 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Lopez_1.jpg?resize=150%2C100 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Lopez_1.jpg?resize=700%2C467 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Lopez_1.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >28</span>
            <span class="month">September</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Lopez_1.jpg" rel="prettyPhoto" title="ABS-CBN and stars support Bantay Bata 163 Fundraising show by Rocky Gathercole"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-stars-support-bantay-bata-163-fundraising-show-rocky-gathercole/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>4 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-stars-support-bantay-bata-163-fundraising-show-rocky-gathercole/" rel="bookmark" title="ABS-CBN and stars support Bantay Bata 163 Fundraising show by Rocky Gathercole">ABS-CBN and stars support Bantay Bata 163 Fundraising show by Rocky Gathercole</a>        

          </h3>    

          <p class="rpostsum">Bantay Bata 163 strengthens fight against online exploitation of children; staunch advocate and international designer Rocky Gathercole’s life story on “Bottomline” and “MMK 25” still available via TFC’s digital platforms this September ABS-CBN and some of its notable stars, showed their support for ABS-CBN Lingkod Kapamilya Foundation, Inc. (ALKFI) &#8211; ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-stars-support-bantay-bata-163-fundraising-show-rocky-gathercole/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-stars-support-bantay-bata-163-fundraising-show-rocky-gathercole/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/abs-cbn-stars-support-bantay-bata-163-fundraising-show-rocky-gathercole/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="241" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Bianca_Umali.jpg?fit=300%2C241" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Bianca_Umali.jpg?w=748 748w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Bianca_Umali.jpg?resize=300%2C241 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Bianca_Umali.jpg?resize=150%2C120 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Bianca_Umali.jpg?resize=700%2C561 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Bianca_Umali.jpg?resize=658%2C528 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >28</span>
            <span class="month">September</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Bianca_Umali.jpg" rel="prettyPhoto" title="Bianca Umali is ready for the big time"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/entertainment/showbiz/bianca-umali-ready-big-time/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>6 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/entertainment/showbiz/bianca-umali-ready-big-time/" rel="bookmark" title="Bianca Umali is ready for the big time">Bianca Umali is ready for the big time</a>        

          </h3>    

          <p class="rpostsum">BIANCA Umali is the cover girl of an online magazine called Fair and she looks exceedingly chic and beautiful, oozing with so much star quality that GMA-7 should really prepare her for future superstardom. She’s currently being seen as Lawiswis in “Mulawin vs. Ravena” that ends this week and ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/entertainment/showbiz/bianca-umali-ready-big-time/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/entertainment/showbiz/bianca-umali-ready-big-time/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/entertainment/showbiz/bianca-umali-ready-big-time/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="243" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Sunshine_Cruz.jpg?fit=300%2C243" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Sunshine_Cruz.jpg?w=740 740w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Sunshine_Cruz.jpg?resize=300%2C243 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Sunshine_Cruz.jpg?resize=150%2C122 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Sunshine_Cruz.jpg?resize=700%2C568 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Sunshine_Cruz.jpg?resize=658%2C534 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >28</span>
            <span class="month">September</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Sunshine_Cruz.jpg" rel="prettyPhoto" title="Sunshine rises"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/entertainment/showbiz/sunshine-rises/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>8 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/entertainment/showbiz/sunshine-rises/" rel="bookmark" title="Sunshine rises">Sunshine rises</a>        

          </h3>    

          <p class="rpostsum">Sunshine Cruz is also ready to spread her wings. The 40 year-old actress has signed up with ALV Talent Circuit of Arnold Vegafria. She joins eldest daughter Angelina, a budding singer, in Vegafria’s stable. “I just feel and know that I will be in good hands with Arnold. I ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/entertainment/showbiz/sunshine-rises/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/entertainment/showbiz/sunshine-rises/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/entertainment/showbiz/sunshine-rises/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href="http://www.philippineasiannewstoday.com/tag/actor/" class="tag-cloud-link tag-link-268 tag-link-position-1" style="font-size: 8.9032258064516pt;" aria-label="actor (24 items)">actor</a>
<a href="http://www.philippineasiannewstoday.com/tag/actress/" class="tag-cloud-link tag-link-162 tag-link-position-2" style="font-size: 12.516129032258pt;" aria-label="actress (29 items)">actress</a>
<a href="http://www.philippineasiannewstoday.com/tag/canada/" class="tag-cloud-link tag-link-135 tag-link-position-3" style="font-size: 22pt;" aria-label="Canada (48 items)">Canada</a>
<a href="http://www.philippineasiannewstoday.com/tag/community/" class="tag-cloud-link tag-link-143 tag-link-position-4" style="font-size: 8.9032258064516pt;" aria-label="community (24 items)">community</a>
<a href="http://www.philippineasiannewstoday.com/tag/filipino/" class="tag-cloud-link tag-link-116 tag-link-position-5" style="font-size: 16.129032258065pt;" aria-label="filipino (35 items)">filipino</a>
<a href="http://www.philippineasiannewstoday.com/tag/film/" class="tag-cloud-link tag-link-183 tag-link-position-6" style="font-size: 15.225806451613pt;" aria-label="film (34 items)">film</a>
<a href="http://www.philippineasiannewstoday.com/tag/movie/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 8pt;" aria-label="movie (23 items)">movie</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippine/" class="tag-cloud-link tag-link-379 tag-link-position-8" style="font-size: 14.322580645161pt;" aria-label="philippine (32 items)">philippine</a>
<a href="http://www.philippineasiannewstoday.com/tag/philippines/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 20.645161290323pt;" aria-label="philippines (45 items)">philippines</a>
<a href="http://www.philippineasiannewstoday.com/tag/vancouver/" class="tag-cloud-link tag-link-141 tag-link-position-10" style="font-size: 18.387096774194pt;" aria-label="vancouver (40 items)">vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.reyfortmediagroup.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/pnc-e1441787345903.jpg" style="width: 100%;"></a></div>
		
		 	</div><div id="aq-block-113-8" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="211" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?fit=300%2C211" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?w=854 854w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?resize=300%2C211 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?resize=768%2C540 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?resize=150%2C105 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?resize=700%2C492 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg?resize=658%2C462 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Villar_and_Nograles.jpg" rel="prettyPhoto" title="Villar and Nograles"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/villar-and-nograles/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/villar-and-nograles/" rel="bookmark" title="Villar and Nograles">Villar and Nograles</a>        
        </h3>    
        <p class="rpostsum">ANGEL THOUGHTS “You are either for the cause of democracy or for the curse ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="197" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Rosettes_editorial_cartoon.jpg?fit=300%2C197" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Rosettes_editorial_cartoon.jpg?w=916 916w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Rosettes_editorial_cartoon.jpg?resize=300%2C197 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Rosettes_editorial_cartoon.jpg?resize=768%2C503 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Rosettes_editorial_cartoon.jpg?resize=150%2C98 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Rosettes_editorial_cartoon.jpg?resize=700%2C459 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Rosettes_editorial_cartoon.jpg?resize=658%2C431 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/09/Rosettes_editorial_cartoon.jpg" rel="prettyPhoto" title="Sign of the Times"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/sign-of-the-times/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/sign-of-the-times/" rel="bookmark" title="Sign of the Times">Sign of the Times</a>        
        </h3>    
        <p class="rpostsum">Mother Nature has a way of making things known. In a span of a ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="198" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/Family_picture.jpg?fit=300%2C198" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/Family_picture.jpg?w=910 910w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/Family_picture.jpg?resize=300%2C198 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/Family_picture.jpg?resize=768%2C506 768w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/Family_picture.jpg?resize=150%2C99 150w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/Family_picture.jpg?resize=700%2C462 700w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/Family_picture.jpg?resize=658%2C434 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/08/Family_picture.jpg" rel="prettyPhoto" title="Juan on Juan: Kaye Banez"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/juan-juan-kaye-banez/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/juan-juan-kaye-banez/" rel="bookmark" title="Juan on Juan: Kaye Banez">Juan on Juan: Kaye Banez</a>        
        </h3>    
        <p class="rpostsum">Like any parent, Kaye Banez wants the best for her children. As far as ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="281" src="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/prof-Nelia-Sarcol.jpg?fit=300%2C281" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/prof-Nelia-Sarcol.jpg?w=640 640w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/prof-Nelia-Sarcol.jpg?resize=300%2C281 300w, https://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/prof-Nelia-Sarcol.jpg?resize=150%2C141 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/08/prof-Nelia-Sarcol.jpg" rel="prettyPhoto" title="Learn life lessons from the pearl"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/learn-life-lessons-pearl/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/learn-life-lessons-pearl/" rel="bookmark" title="Learn life lessons from the pearl">Learn life lessons from the pearl</a>        
        </h3>    
        <p class="rpostsum">Angel Thoughts “Never reply when you are angy. Never make a promise when you ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="277" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/youth_program.jpg?fit=300%2C277" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/youth_program.jpg?w=650 650w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/youth_program.jpg?resize=300%2C277 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/08/youth_program.jpg?resize=150%2C138 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/08/youth_program.jpg" rel="prettyPhoto" title="The Angelos and an Anti-Drug Youth Program"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/angelos-anti-drug-youth-program/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/angelos-anti-drug-youth-program/" rel="bookmark" title="The Angelos and an Anti-Drug Youth Program">The Angelos and an Anti-Drug Youth Program</a>        
        </h3>    
        <p class="rpostsum">Angel Thoughts “Educating the mind without educating the heart is no education at all.”—Aristotle Food ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="162" src="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?fit=300%2C162" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?w=1108 1108w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=300%2C162 300w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=768%2C416 768w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=1024%2C555 1024w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=150%2C81 150w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=700%2C379 700w, https://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg?resize=658%2C356 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/Martial-law_Mindanao.jpg" rel="prettyPhoto" title="Martial Law in Mindanao: Unconstitutional and more"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/martial-law-mindanao-unconstitutional/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/martial-law-mindanao-unconstitutional/" rel="bookmark" title="Martial Law in Mindanao: Unconstitutional and more">Martial Law in Mindanao: Unconstitutional and more</a>        
        </h3>    
        <p class="rpostsum">June 12 is a reminder to all Filipinos how sacred and fragile our freedoms ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="172" src="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?fit=300%2C172" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?w=1047 1047w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=300%2C172 300w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=768%2C440 768w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=1024%2C587 1024w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=150%2C86 150w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=700%2C401 700w, https://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg?resize=658%2C377 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/07/at_the_bulong_pulungan.jpg" rel="prettyPhoto" title="Jollibee and the integrity caravan"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/jollibee-integrity-caravan/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/jollibee-integrity-caravan/" rel="bookmark" title="Jollibee and the integrity caravan">Jollibee and the integrity caravan</a>        
        </h3>    
        <p class="rpostsum">Angel Thoughts “If God gives you a burden, He will give you the strength.” ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2017 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/frontpageslider\/veteran-actor-ernie-zarate-dies-77\/":8817};
	</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1506641297'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.philippineasiannewstoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'104390940',post:'8817',tz:'-7',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '8817' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
