<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>Duterte supports Trump campaign against illegal immigration |  </title>

		<title>Duterte supports Trump campaign against illegal immigration &#8211; Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Duterte supports Trump campaign against illegal immigration Comments Feed" href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1486017522' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1486017522' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='More PAL flights out of Clark' href='http://www.philippineasiannewstoday.com/frontpageslider/more-pal-flights-out-of-clark/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=6695' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Fnews%2Frp-news%2Fduterte-supports-trump-campaign-against-illegal-immigration%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Fnews%2Frp-news%2Fduterte-supports-trump-campaign-against-illegal-immigration%2F&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Duterte supports Trump campaign against illegal immigration" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/" />
<meta property="og:description" content="Filipinos in the U.S. illegally have been warned by President Rodrigo Duterte of the Philippines not to expect help as the administration of American President Donald Trump looks to begin cracking …" />
<meta property="article:published_time" content="2017-02-02T04:13:04+00:00" />
<meta property="article:modified_time" content="2017-02-02T04:13:04+00:00" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta property="og:image" content="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?fit=950%2C633" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="633" />
<meta name="twitter:site" content="@pntpst" />
<meta name="twitter:image" content="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?fit=950%2C633&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pntpst" />
<link rel="icon" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="post-template-default single single-post postid-6695 single-format-standard tribe-no-js">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					2					</span>
					<span class="right-month-and-y">
					February					<br>
					2017					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://88supermarket.ca/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-6695 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpageslider category-rp-news" id="post-6695">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="658" height="438" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?fit=658%2C438" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Duterte Approves Trump" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?w=950 950w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=300%2C200 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=768%2C512 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=150%2C100 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=700%2C466 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=658%2C438 658w" sizes="(max-width: 658px) 100vw, 658px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">Duterte supports Trump campaign against illegal immigration</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">admin</li>
                                                   <li class="post-date-bg">February 1, 2017</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/frontpageslider/">Front Page Headlines</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 42</li>
                                                                        </div>
                                    <div class="entry">
                                        <p>Filipinos in the U.S. illegally have been warned by President Rodrigo Duterte of the Philippines not to expect help as the administration of American President Donald Trump looks to begin cracking down on illegal immigration.</p>
<p>Duterte insisted that “out of respect” he supports Trump’s immigration policy.</p>
<p>Duterte went on to warn Filipinos abroad to follow the law in their host nations.</p>
<p>“To Filipinos (in the United States), you better be on the right track. If you are not allowed to stay there, where you are staying, get out because if you are caught and deported, I will not lift a finger. You know that it is a violation of the law,” Duterte said.</p>
<p>“If he has policies to protect his country, I will understand … So out of respect, I will not interfere,” Duterte added.</p>
<p>Duterte went on to say that he was open to some policy of allowing refugees to settle in his own country.</p>
<p>“In the name of humanity and God, we’ll have to make some adjustments,” the Philippine President said. “If there is a compelling reason for us to offer sanctuary, I’m one of those who will say OK to those who have nowhere to go.”</p>
<p>The Philippines has a history of welcoming refugees with concerted efforts. Most recently the country allowed some 3,000 “boat people” from Myanmar and Bangladesh to settle there.</p>
<p>Still, the Philippines does not have a wide open door policy. The last international row over immigration occurred in 2015 when then President Benigno Aquino refused to accept refugees processed in Australia.</p>
<p>The Philippines is not included in the immigration ban recently issued by Trump, a group headed by Filipino immigrants said.</p>
<p>The Migrant Heritage Commission (MHC), a non-profit organization run by Filipino immigrants based in the U.S., made the clarification based on a statement issued by the U.S. Department of Homeland Security through its spokeswoman Gillian Christiensen.</p>
<p>“Please help us disseminate this information to our kababayan (citizens) green card holders in the US,” MHC executive directors Rev. Arnedo S. Valera, Jesse A. Gatchalian and Grace Divina Valera, said.</p>
<p>Trump’s executive order imposed a 90-day ban on people entering the country from Syria, Iran, Iraq, Libya, Somalia, Sudan, Syria and Yemen. It also prevents all refugees from entering the U.S. for 120 days.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6695" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6695" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6695" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104390940-6695-5892d3f236c89' data-src='//widgets.wp.com/likes/#blog_id=104390940&amp;post_id=6695&amp;origin=www.philippineasiannewstoday.com&amp;obj_id=104390940-6695-5892d3f236c89' data-name='like-post-frame-104390940-6695-5892d3f236c89'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/frontpageslider/more-pal-flights-out-of-clark/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/frontpageslider/more-pal-flights-out-of-clark/">More PAL flights out of Clark</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Most View</span>
			  
			<span class='sub-title-in-block'>popular Post in Last 7 days</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="200" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Duterte Approves Trump" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?w=950 950w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=300%2C200 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=768%2C512 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=150%2C100 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=700%2C466 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=658%2C438 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg" rel="prettyPhoto" title="Duterte supports Trump campaign against illegal immigration"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 hours ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/" rel="bookmark" title="Duterte supports Trump campaign against illegal immigration">Duterte supports Trump campaign against illegal immigration</a>        
        </h3>    
        <p class="rpostsum">Filipinos in the U.S. illegally have been warned by President Rodrigo Duterte of the ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="215" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/pal.jpg?fit=300%2C215" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/pal.jpg?w=640 640w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/pal.jpg?resize=300%2C215 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/pal.jpg?resize=150%2C107 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/02/pal.jpg" rel="prettyPhoto" title="More PAL flights out of Clark"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/more-pal-flights-out-of-clark/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>8 hours ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/more-pal-flights-out-of-clark/" rel="bookmark" title="More PAL flights out of Clark">More PAL flights out of Clark</a>        
        </h3>    
        <p class="rpostsum">Airlines (PAL) will operate more flights to Cebu, Davao and Puerto Princesa out of Clark International ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="169" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/brianpearce-iata.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/brianpearce-iata.jpg?w=595 595w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/brianpearce-iata.jpg?resize=300%2C169 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/brianpearce-iata.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/02/brianpearce-iata.jpg" rel="prettyPhoto" title="Airline executives optimistic in 2017"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/airline-executives-optimistic-in-2017/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>11 hours ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/frontpageslider/airline-executives-optimistic-in-2017/" rel="bookmark" title="Airline executives optimistic in 2017">Airline executives optimistic in 2017</a>        
        </h3>    
        <p class="rpostsum">Chief Financial Officers (CFOs) and heads of cargo expressed more optimism about the airline ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Duterte Approves Trump" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?w=950 950w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=300%2C200 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=768%2C512 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=150%2C100 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=700%2C466 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg?resize=658%2C438 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >01</span>
            <span class="month">February</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/110916_du30.jpg" rel="prettyPhoto" title="Duterte supports Trump campaign against illegal immigration"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/" rel="bookmark" title="Duterte supports Trump campaign against illegal immigration">Duterte supports Trump campaign against illegal immigration</a>        

          </h3>    

          <p class="rpostsum">Filipinos in the U.S. illegally have been warned by President Rodrigo Duterte of the Philippines not to expect help as the administration of American President Donald Trump looks to begin cracking down on illegal immigration. Duterte insisted that “out of respect” he supports Trump’s immigration policy. Duterte went on ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/rp-news/duterte-supports-trump-campaign-against-illegal-immigration/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="215" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/pal.jpg?fit=300%2C215" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/pal.jpg?w=640 640w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/pal.jpg?resize=300%2C215 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/pal.jpg?resize=150%2C107 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >01</span>
            <span class="month">February</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/02/pal.jpg" rel="prettyPhoto" title="More PAL flights out of Clark"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/more-pal-flights-out-of-clark/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>8 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/more-pal-flights-out-of-clark/" rel="bookmark" title="More PAL flights out of Clark">More PAL flights out of Clark</a>        

          </h3>    

          <p class="rpostsum">Airlines (PAL) will operate more flights to Cebu, Davao and Puerto Princesa out of Clark International Airport starting Jan. 30. “We aim to cater to the flight needs of northern Metro Manila, central and northern Luzon residents. Now, they will be able to experience the convenience of easy travel from their homes to ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/more-pal-flights-out-of-clark/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/more-pal-flights-out-of-clark/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/more-pal-flights-out-of-clark/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="169" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/brianpearce-iata.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/brianpearce-iata.jpg?w=595 595w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/brianpearce-iata.jpg?resize=300%2C169 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/brianpearce-iata.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >01</span>
            <span class="month">February</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/02/brianpearce-iata.jpg" rel="prettyPhoto" title="Airline executives optimistic in 2017"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/airline-executives-optimistic-in-2017/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>11 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/airline-executives-optimistic-in-2017/" rel="bookmark" title="Airline executives optimistic in 2017">Airline executives optimistic in 2017</a>        

          </h3>    

          <p class="rpostsum">Chief Financial Officers (CFOs) and heads of cargo expressed more optimism about the airline industry’s 2017 profits outlook this January versus three months ago, according to the latest business confidence survey of the International Air Transport Association (IATA). Profitability was unchanged in the last quarter of 2016 compared to ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/airline-executives-optimistic-in-2017/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/airline-executives-optimistic-in-2017/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/airline-executives-optimistic-in-2017/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="221" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/philippine-peso-bills-photo-different-30915875.jpg?fit=300%2C221" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/philippine-peso-bills-photo-different-30915875.jpg?w=1300 1300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/philippine-peso-bills-photo-different-30915875.jpg?resize=300%2C221 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/philippine-peso-bills-photo-different-30915875.jpg?resize=768%2C565 768w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/philippine-peso-bills-photo-different-30915875.jpg?resize=1024%2C754 1024w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/philippine-peso-bills-photo-different-30915875.jpg?resize=150%2C110 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/philippine-peso-bills-photo-different-30915875.jpg?resize=700%2C515 700w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/02/philippine-peso-bills-photo-different-30915875.jpg?resize=658%2C484 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >01</span>
            <span class="month">February</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/02/philippine-peso-bills-photo-different-30915875.jpg" rel="prettyPhoto" title="FOR THIS YEAR; Slower peso depreciation"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/frontpageslider/for-this-year-slower-peso-depreciation/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>14 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/frontpageslider/for-this-year-slower-peso-depreciation/" rel="bookmark" title="FOR THIS YEAR; Slower peso depreciation">FOR THIS YEAR; Slower peso depreciation</a>        

          </h3>    

          <p class="rpostsum">First Metro Investment Corp. and the University of Asia and the Pacific through its publication Market Call reported the peso will remain weak this year. The publication said while there may be periods of appreciation, the overall trend of  depreciation will continue this year, although at a slower pace ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/frontpageslider/for-this-year-slower-peso-depreciation/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/for-this-year-slower-peso-depreciation/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/frontpageslider/for-this-year-slower-peso-depreciation/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="450" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Iris-Mittenaere-Tony-Ward-Fashion-Show-2016-03-662x992.jpg?fit=300%2C450" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Iris-Mittenaere-Tony-Ward-Fashion-Show-2016-03-662x992.jpg?resize=662%2C992 662w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Iris-Mittenaere-Tony-Ward-Fashion-Show-2016-03-662x992.jpg?resize=200%2C300 200w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Iris-Mittenaere-Tony-Ward-Fashion-Show-2016-03-662x992.jpg?resize=150%2C225 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Iris-Mittenaere-Tony-Ward-Fashion-Show-2016-03-662x992.jpg?resize=658%2C986 658w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Iris-Mittenaere-Tony-Ward-Fashion-Show-2016-03-662x992.jpg?resize=300%2C450 300w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >31</span>
            <span class="month">January</span>
            <span class="year">2017</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Iris-Mittenaere-Tony-Ward-Fashion-Show-2016-03-662x992.jpg" rel="prettyPhoto" title="Miss Canada lands Top 9 in Miss Universe pageant in Manila"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/entertainment/television/miss-canada-lands-top-9-in-miss-universe-pageant-in-manila/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>1 day ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/entertainment/television/miss-canada-lands-top-9-in-miss-universe-pageant-in-manila/" rel="bookmark" title="Miss Canada lands Top 9 in Miss Universe pageant in Manila">Miss Canada lands Top 9 in Miss Universe pageant in Manila</a>        

          </h3>    

          <p class="rpostsum">Within hours of the Miss Universe pageant held in Manila, Miss Canada Siera Bearchell sent out a tweet. &nbsp; “Regardless of the outcome, I am so proud,” Bearchell said on Twitter. &nbsp; The 23-year-old Bearchell, a law student from Saskatchewan, did not get the crown, but she was among ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/entertainment/television/miss-canada-lands-top-9-in-miss-universe-pageant-in-manila/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/entertainment/television/miss-canada-lands-top-9-in-miss-universe-pageant-in-manila/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/entertainment/television/miss-canada-lands-top-9-in-miss-universe-pageant-in-manila/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href='http://www.philippineasiannewstoday.com/tag/actor/' class='tag-link-268 tag-link-position-1' title='24 topics' style='font-size: 8.9032258064516pt;'>actor</a>
<a href='http://www.philippineasiannewstoday.com/tag/actress/' class='tag-link-162 tag-link-position-2' title='29 topics' style='font-size: 12.516129032258pt;'>actress</a>
<a href='http://www.philippineasiannewstoday.com/tag/canada/' class='tag-link-135 tag-link-position-3' title='48 topics' style='font-size: 22pt;'>Canada</a>
<a href='http://www.philippineasiannewstoday.com/tag/community/' class='tag-link-143 tag-link-position-4' title='24 topics' style='font-size: 8.9032258064516pt;'>community</a>
<a href='http://www.philippineasiannewstoday.com/tag/filipino/' class='tag-link-116 tag-link-position-5' title='35 topics' style='font-size: 16.129032258065pt;'>filipino</a>
<a href='http://www.philippineasiannewstoday.com/tag/film/' class='tag-link-183 tag-link-position-6' title='34 topics' style='font-size: 15.225806451613pt;'>film</a>
<a href='http://www.philippineasiannewstoday.com/tag/movie/' class='tag-link-189 tag-link-position-7' title='23 topics' style='font-size: 8pt;'>movie</a>
<a href='http://www.philippineasiannewstoday.com/tag/philippine/' class='tag-link-379 tag-link-position-8' title='32 topics' style='font-size: 14.322580645161pt;'>philippine</a>
<a href='http://www.philippineasiannewstoday.com/tag/philippines/' class='tag-link-144 tag-link-position-9' title='45 topics' style='font-size: 20.645161290323pt;'>philippines</a>
<a href='http://www.philippineasiannewstoday.com/tag/vancouver/' class='tag-link-141 tag-link-position-10' title='40 topics' style='font-size: 18.387096774194pt;'>vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.reyfortmediagroup.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/pnc-e1441787345903.jpg" style="width: 100%;"></a></div>
		
		 	</div><div id="aq-block-113-8" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="357" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan25-Trump.jpg?fit=300%2C357" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan25-Trump.jpg?w=860 860w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan25-Trump.jpg?resize=252%2C300 252w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan25-Trump.jpg?resize=768%2C914 768w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan25-Trump.jpg?resize=150%2C179 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan25-Trump.jpg?resize=700%2C833 700w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan25-Trump.jpg?resize=658%2C783 658w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan25-Trump.jpg?resize=300%2C357 300w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan25-Trump.jpg" rel="prettyPhoto" title="Playing the Trump Card"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/asian-pacific/playing-the-trump-card/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>5 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/asian-pacific/playing-the-trump-card/" rel="bookmark" title="Playing the Trump Card">Playing the Trump Card</a>        
        </h3>    
        <p class="rpostsum">After all the kicking, screaming, hair pulling and protesting before, during and after the ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="163" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan11-Snow.jpg?fit=300%2C163" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan11-Snow.jpg?w=1024 1024w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan11-Snow.jpg?resize=300%2C163 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan11-Snow.jpg?resize=768%2C418 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan11-Snow.jpg?resize=150%2C82 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan11-Snow.jpg?resize=700%2C381 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan11-Snow.jpg?resize=658%2C358 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/Jan11-Snow.jpg" rel="prettyPhoto" title="From Sea to Snow"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/from-sea-to-snow/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/from-sea-to-snow/" rel="bookmark" title="From Sea to Snow">From Sea to Snow</a>        
        </h3>    
        <p class="rpostsum">I love snow. Growing up in a small county of the Kerman Province in Iran called Sarcheshmeh, I was ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="193" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?fit=300%2C193" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?w=800 800w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?resize=300%2C193 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?resize=768%2C493 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?resize=150%2C96 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?resize=700%2C450 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg?resize=658%2C423 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/r-9.jpg" rel="prettyPhoto" title="Food, Family, Friends, and a Merry Christmas Indeed"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/food-family-friends-and-a-merry-christmas-indeed/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/food-family-friends-and-a-merry-christmas-indeed/" rel="bookmark" title="Food, Family, Friends, and a Merry Christmas Indeed">Food, Family, Friends, and a Merry Christmas Indeed</a>        
        </h3>    
        <p class="rpostsum">‘Remember to welcome strangers in your homes. There were some who did that and ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="176" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?fit=300%2C176" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?w=1024 1024w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?resize=300%2C176 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?resize=768%2C451 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?resize=150%2C88 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?resize=700%2C411 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg?resize=658%2C387 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2017/01/PNT-12-28-16.jpg" rel="prettyPhoto" title="Inside and Out 2016"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/inside-and-out-2016/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/inside-and-out-2016/" rel="bookmark" title="Inside and Out 2016">Inside and Out 2016</a>        
        </h3>    
        <p class="rpostsum">December makes you feel nostalgic. You&#8217;re surrounded by friends and loved ones, stuffing your ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="428" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?fit=300%2C428" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?w=717 717w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=210%2C300 210w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=768%2C1096 768w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=150%2C214 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=700%2C999 700w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=658%2C939 658w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg?resize=300%2C428 300w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/12/New-Image.jpg" rel="prettyPhoto" title="Two Peas in A Pod"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/two-peas-in-a-pod/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/two-peas-in-a-pod/" rel="bookmark" title="Two Peas in A Pod">Two Peas in A Pod</a>        
        </h3>    
        <p class="rpostsum">While anti-Marcos and pro-Marcos groups in the Philippines were going mano-a-mano whether or not ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="248" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?fit=300%2C248" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?w=720 720w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=300%2C248 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=150%2C124 150w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=700%2C579 700w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=658%2C545 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg" rel="prettyPhoto" title="Upcoming TFW Conference: Building and Strengthening Workers’ Solidarity"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/upcoming-tfw-conference-building-and-strengthening-workers-solidarity/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/upcoming-tfw-conference-building-and-strengthening-workers-solidarity/" rel="bookmark" title="Upcoming TFW Conference: Building and Strengthening Workers’ Solidarity">Upcoming TFW Conference: Building and Strengthening Workers’ Solidarity</a>        
        </h3>    
        <p class="rpostsum">In the last decade, there has been a shift towards bringing in an increased ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="269" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?fit=300%2C269" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?w=777 777w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=300%2C269 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=768%2C690 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=150%2C135 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=700%2C629 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=658%2C591 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg" rel="prettyPhoto" title="Beatriz Bags in Oprah’s ‘Favorite Things’"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/beatriz-bags-in-oprahs-favorite-things/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/beatriz-bags-in-oprahs-favorite-things/" rel="bookmark" title="Beatriz Bags in Oprah’s ‘Favorite Things’">Beatriz Bags in Oprah’s ‘Favorite Things’</a>        
        </h3>    
        <p class="rpostsum">‘Let us not seek the Republican answer, or the Democratic answer, but the right ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2016 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/news\/rp-news\/duterte-supports-trump-campaign-against-illegal-immigration\/":6695};
	</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1486017522'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.philippineasiannewstoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429&amp;lang=en-ca' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'104390940',post:'6695',tz:'-8',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '6695' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
