<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>Use of crystal meth by Filipino workers in Banff, Alberta reported |  </title>

		<title>Use of crystal meth by Filipino workers in Banff, Alberta reported &#8211; Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Use of crystal meth by Filipino workers in Banff, Alberta reported Comments Feed" href="http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1474443233' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1474443233' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Clothes that make the man' href='http://www.philippineasiannewstoday.com/pnt-columns/clothes-that-make-the-man/' />
<meta name="generator" content="WordPress 4.5.4" />
<link rel="canonical" href="http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=5373' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Fnews%2Fuse-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Fnews%2Fuse-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported%2F&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Use of crystal meth by Filipino workers in Banff, Alberta reported" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/" />
<meta property="og:description" content="In the Philippines, the illegal drug is called shabu. &nbsp; In Canada, it’s known crystal meth. &nbsp; According to report by the CBC on September 19, the use of crystal meth by Filipino workers i…" />
<meta property="article:published_time" content="2016-09-21T07:03:04+00:00" />
<meta property="article:modified_time" content="2016-09-21T07:03:04+00:00" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta property="og:image" content="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?fit=682%2C400" />
<meta property="og:image:width" content="682" />
<meta property="og:image:height" content="400" />
<meta name="twitter:site" content="@pntpst" />
<meta name="twitter:image" content="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?fit=682%2C400&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pntpst" />
<link rel="icon" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="single single-post postid-5373 single-format-standard">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					21					</span>
					<span class="right-month-and-y">
					September					<br>
					2016					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://88supermarket.ca/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-5373 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-news category-frontpageslider category-news" id="post-5373">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="658" height="386" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?fit=658%2C386" class="attachment-large-thumb size-large-thumb wp-post-image" alt="crystal-meth" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?w=682 682w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?resize=300%2C176 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?resize=150%2C88 150w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?resize=658%2C386 658w" sizes="(max-width: 658px) 100vw, 658px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">Use of crystal meth by Filipino workers in Banff, Alberta reported</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">jfortaleza</li>
                                                   <li class="post-date-bg">September 21, 2016</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/news/feature-news/">Feature News</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 37</li>
                                                                        </div>
                                    <div class="entry">
                                        <p>In the Philippines, the illegal drug is called shabu.</p>
<p>&nbsp;</p>
<p>In Canada, it’s known crystal meth.</p>
<p>&nbsp;</p>
<p>According to report by the CBC on September 19, the use of crystal meth by Filipino workers is raising concern in the Banff National Park and the Bow Valley in Alberta.</p>
<p>&nbsp;</p>
<p>The CBC reported that there are concerns in Alberta&#8217;s Bow Valley that members of the Filipino community are using shabu or crystal meth to help them work longer hours.</p>
<p>&nbsp;</p>
<p>&#8220;A few clients had reported knowledge of this being used, that it went by a different word than what we&#8217;ve heard before, and that they&#8217;re facing different kinds of barriers in seeking help and support,&#8221; said Meagan Stewart, coordinator of the Bow Valley Immigration Partnership.</p>
<p>&nbsp;</p>
<p>The CBC reported that the organization has taken part in two community meetings with local employers, Alberta Health Services and the RCMP this year to discuss the use of shabu.</p>
<p>&#8220;It seems to be … people in the community are trying to work multiple jobs and then trying to maintain the level of stamina in that work,&#8221; RCMP Staff Sgt. Eneas said.</p>
<p>&#8220;Often times, from the discussions, they were working anywhere from 14-, 16 and 18-hour days in two or three jobs.&#8221;</p>
<p>The meetings have been an opportunity for different organizations to share information about the drug, according to the report.</p>
<p>&#8220;It seems to be very underground,&#8221; Eneas said. &#8220;We — the police — haven&#8217;t had a lot of information come to light about it, but other service groups are hearing discussions about it … talking about specific shabu abuses.&#8221;</p>
<p>Banff Filipino community member Ericson Dizon, who moved to Canada three and a half years ago, said in the CBC report that he&#8217;s surprised to hear that shabu is in the Bow Valley.</p>
<p>&#8220;As of now, I&#8217;m still clueless,&#8221; he said. &#8220;I haven&#8217;t been exposed to it and I haven&#8217;t heard about anyone using it.&#8221;</p>
<p>Dizon, who works as a housekeeper at a hotel, added that drugs are not the answer.</p>
<p>&#8220;If you&#8217;re somebody who is a professional and the only reason you&#8217;re going to take it is to catch up, you&#8217;re not actually helping yourself. You&#8217;re actually trying to destroy yourself,&#8221; Dizon said.</p>
<p>Shabu use isn&#8217;t common but it&#8217;s important to get ahead of the issue before it grows, said Heather Bates with Community Connections, a group that welcomes newcomers to the Bow Valley.</p>
<p>Heather Bates, with Community Connection, said it&#8217;s important to get ahead of the issue.</p>
<p>&#8220;Our conversation has essentially been about what we as a collective community can do to support all community members,&#8221; she said in the CBC report.</p>
<p>&#8220;How can we improve barriers that might exist for individuals accessing services? What do we as service providers and employees need to know to best support those in the community.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5373" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5373" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5373" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/pnt-columns/clothes-that-make-the-man/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/pnt-columns/clothes-that-make-the-man/">Clothes that make the man</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Most View</span>
			  
			<span class='sub-title-in-block'>popular Post in Last 7 days</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="176" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?fit=300%2C176" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="crystal-meth" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?w=682 682w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?resize=300%2C176 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?resize=150%2C88 150w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?resize=658%2C386 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg" rel="prettyPhoto" title="Use of crystal meth by Filipino workers in Banff, Alberta reported"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>31 mins ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/" rel="bookmark" title="Use of crystal meth by Filipino workers in Banff, Alberta reported">Use of crystal meth by Filipino workers in Banff, Alberta reported</a>        
        </h3>    
        <p class="rpostsum">In the Philippines, the illegal drug is called shabu. &nbsp; In Canada, it’s known ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="169" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/090616obamaduterte_1280x720.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="obama-duterte-life" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/090616obamaduterte_1280x720.jpg?w=448 448w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/090616obamaduterte_1280x720.jpg?resize=300%2C169 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/090616obamaduterte_1280x720.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/09/090616obamaduterte_1280x720.jpg" rel="prettyPhoto" title="Clothes that make the man"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/clothes-that-make-the-man/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>9 hours ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/clothes-that-make-the-man/" rel="bookmark" title="Clothes that make the man">Clothes that make the man</a>        
        </h3>    
        <p class="rpostsum">It&#8217;s been very interesting in the office watercooler and coffee stations nowadays that my ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="274" height="184" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/download.jpg?fit=274%2C184" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="real-changes" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/download.jpg?w=274 274w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/download.jpg?resize=150%2C101 150w" sizes="(max-width: 274px) 100vw, 274px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/09/download.jpg" rel="prettyPhoto" title="REAL CHANGES"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/real-changes/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>13 hours ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/real-changes/" rel="bookmark" title="REAL CHANGES">REAL CHANGES</a>        
        </h3>    
        <p class="rpostsum">President Duterte is just being himself. I must admit some ambivalence in writing about ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="176" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?fit=300%2C176" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="crystal-meth" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?w=682 682w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?resize=300%2C176 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?resize=150%2C88 150w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg?resize=658%2C386 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >21</span>
            <span class="month">September</span>
            <span class="year">2016</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/09/crystal-meth.jpg" rel="prettyPhoto" title="Use of crystal meth by Filipino workers in Banff, Alberta reported"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>31 mins ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/" rel="bookmark" title="Use of crystal meth by Filipino workers in Banff, Alberta reported">Use of crystal meth by Filipino workers in Banff, Alberta reported</a>        

          </h3>    

          <p class="rpostsum">In the Philippines, the illegal drug is called shabu. &nbsp; In Canada, it’s known crystal meth. &nbsp; According to report by the CBC on September 19, the use of crystal meth by Filipino workers is raising concern in the Banff National Park and the Bow Valley in Alberta. &nbsp; ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="169" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/090616obamaduterte_1280x720.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="obama-duterte-life" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/090616obamaduterte_1280x720.jpg?w=448 448w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/090616obamaduterte_1280x720.jpg?resize=300%2C169 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/090616obamaduterte_1280x720.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >20</span>
            <span class="month">September</span>
            <span class="year">2016</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/09/090616obamaduterte_1280x720.jpg" rel="prettyPhoto" title="Clothes that make the man"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/clothes-that-make-the-man/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>9 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/pnt-columns/clothes-that-make-the-man/" rel="bookmark" title="Clothes that make the man">Clothes that make the man</a>        

          </h3>    

          <p class="rpostsum">It&#8217;s been very interesting in the office watercooler and coffee stations nowadays that my non-Filipino officemates love to talk about our new Philippine leader, President Duterte, specifically his &#8220;questionable&#8221; acts since coming to office. From what I see these people will believe only on what they read in the ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/pnt-columns/clothes-that-make-the-man/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/pnt-columns/clothes-that-make-the-man/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/pnt-columns/clothes-that-make-the-man/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="274" height="184" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/download.jpg?fit=274%2C184" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="real-changes" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/download.jpg?w=274 274w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/download.jpg?resize=150%2C101 150w" sizes="(max-width: 274px) 100vw, 274px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >20</span>
            <span class="month">September</span>
            <span class="year">2016</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/09/download.jpg" rel="prettyPhoto" title="REAL CHANGES"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/real-changes/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>13 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/pnt-columns/real-changes/" rel="bookmark" title="REAL CHANGES">REAL CHANGES</a>        

          </h3>    

          <p class="rpostsum">President Duterte is just being himself. I must admit some ambivalence in writing about the President at this time of the traditional 100-day honeymoon period, when he is trying to forge a new government.  As of late, there are still no appointments for new heads of key housing agencies, ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/pnt-columns/real-changes/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/pnt-columns/real-changes/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/pnt-columns/real-changes/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="150" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/images.jpg?fit=300%2C150" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="martial-law" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/images.jpg?w=318 318w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/images.jpg?resize=300%2C150 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/images.jpg?resize=150%2C75 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >20</span>
            <span class="month">September</span>
            <span class="year">2016</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/09/images.jpg" rel="prettyPhoto" title="Martial Rule: Never Again, Never Forget"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/martial-rule-never-again-never-forget/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>16 hours ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/news/martial-rule-never-again-never-forget/" rel="bookmark" title="Martial Rule: Never Again, Never Forget">Martial Rule: Never Again, Never Forget</a>        

          </h3>    

          <p class="rpostsum">September 21, 1972 is a dark period in our people’s history when the dictator Ferdinand Marcos placed the whole Philippines under martial law with his Proclamation No. 1081. He started a reign of terror against his own citizens whom he had sworn to protect and defend. Hundreds of thousands ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/martial-rule-never-again-never-forget/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/martial-rule-never-again-never-forget/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/martial-rule-never-again-never-forget/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="201" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/IMG_2730.jpg?fit=300%2C201" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="img_2730" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/IMG_2730.jpg?w=600 600w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/IMG_2730.jpg?resize=300%2C201 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/IMG_2730.jpg?resize=150%2C100 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >19</span>
            <span class="month">September</span>
            <span class="year">2016</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/09/IMG_2730.jpg" rel="prettyPhoto" title="A Tale of Love and Darkness (PG) ***"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/a-tale-of-love-and-darkness-pg/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/news/a-tale-of-love-and-darkness-pg/" rel="bookmark" title="A Tale of Love and Darkness (PG) ***">A Tale of Love and Darkness (PG) ***</a>        

          </h3>    

          <p class="rpostsum">Holy Alliance! Never forget your roots. Give credit to Hollywood superstar Natalie Portman for shunning the hot blockbuster limelight to deliver a nice poignant drama in A Tale of Love and Darkness. Impressive in her directorial debut Ms. Portman does a Ricky job navigating the troubled waters of a ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/a-tale-of-love-and-darkness-pg/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/a-tale-of-love-and-darkness-pg/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/a-tale-of-love-and-darkness-pg/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href='http://www.philippineasiannewstoday.com/tag/actor/' class='tag-link-268 tag-link-position-1' title='24 topics' style='font-size: 8.9032258064516pt;'>actor</a>
<a href='http://www.philippineasiannewstoday.com/tag/actress/' class='tag-link-162 tag-link-position-2' title='29 topics' style='font-size: 12.516129032258pt;'>actress</a>
<a href='http://www.philippineasiannewstoday.com/tag/canada/' class='tag-link-135 tag-link-position-3' title='48 topics' style='font-size: 22pt;'>Canada</a>
<a href='http://www.philippineasiannewstoday.com/tag/community/' class='tag-link-143 tag-link-position-4' title='24 topics' style='font-size: 8.9032258064516pt;'>community</a>
<a href='http://www.philippineasiannewstoday.com/tag/filipino/' class='tag-link-116 tag-link-position-5' title='35 topics' style='font-size: 16.129032258065pt;'>filipino</a>
<a href='http://www.philippineasiannewstoday.com/tag/film/' class='tag-link-183 tag-link-position-6' title='34 topics' style='font-size: 15.225806451613pt;'>film</a>
<a href='http://www.philippineasiannewstoday.com/tag/movie/' class='tag-link-189 tag-link-position-7' title='23 topics' style='font-size: 8pt;'>movie</a>
<a href='http://www.philippineasiannewstoday.com/tag/philippine/' class='tag-link-379 tag-link-position-8' title='32 topics' style='font-size: 14.322580645161pt;'>philippine</a>
<a href='http://www.philippineasiannewstoday.com/tag/philippines/' class='tag-link-144 tag-link-position-9' title='45 topics' style='font-size: 20.645161290323pt;'>philippines</a>
<a href='http://www.philippineasiannewstoday.com/tag/vancouver/' class='tag-link-141 tag-link-position-10' title='40 topics' style='font-size: 18.387096774194pt;'>vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.reyfortmediagroup.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/pnc-e1441787345903.jpg" style="width: 100%;"></a></div>
		
		 	</div><div id="aq-block-113-8" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="312" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?fit=300%2C312" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="PNT-Cartoon8-31" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?w=1517 1517w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=289%2C300 289w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=768%2C798 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=985%2C1024 985w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=150%2C156 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=700%2C728 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=658%2C684 658w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=300%2C312 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?w=1316 1316w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg" rel="prettyPhoto" title="Clear as mud"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/clear-as-mud/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/clear-as-mud/" rel="bookmark" title="Clear as mud">Clear as mud</a>        
        </h3>    
        <p class="rpostsum">A few days ago, the Huffington Post published an article  based on an Angus Reid ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="504" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/Hedilyn-and-Rep-Venecia.jpg?fit=300%2C504" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Hedilyn-and-Rep-Venecia" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/Hedilyn-and-Rep-Venecia.jpg?w=1200 1200w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/Hedilyn-and-Rep-Venecia.jpg?resize=178%2C300 178w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/Hedilyn-and-Rep-Venecia.jpg?resize=768%2C1291 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/Hedilyn-and-Rep-Venecia.jpg?resize=609%2C1024 609w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/Hedilyn-and-Rep-Venecia.jpg?resize=150%2C252 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/Hedilyn-and-Rep-Venecia.jpg?resize=700%2C1177 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/Hedilyn-and-Rep-Venecia.jpg?resize=658%2C1106 658w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/Hedilyn-and-Rep-Venecia.jpg?resize=300%2C504 300w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/09/Hedilyn-and-Rep-Venecia.jpg" rel="prettyPhoto" title="A millennial’s solution to the drug problem"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/a-millennials-solution-to-the-drug-problem/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/a-millennials-solution-to-the-drug-problem/" rel="bookmark" title="A millennial’s solution to the drug problem">A millennial’s solution to the drug problem</a>        
        </h3>    
        <p class="rpostsum">ANGEL THOUGHTS “When the debate is over, slander becomes the tool of the loser.” ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-includes/images/media/default.png" rel="prettyPhoto" title="Not just peace but a Just Peace! Prospects for Peace under Duterte"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/5172/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/5172/" rel="bookmark" title="Not just peace but a Just Peace! Prospects for Peace under Duterte">Not just peace but a Just Peace! Prospects for Peace under Duterte</a>        
        </h3>    
        <p class="rpostsum">I was in the Philippines in 1986 when then President Cory Aquino ordered the ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="168" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/rio.jpg?fit=300%2C168" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="rio" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/rio.jpg?w=300 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/rio.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/08/rio.jpg" rel="prettyPhoto" title="Da foint op da matter"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/da-foint-op-da-matter/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/da-foint-op-da-matter/" rel="bookmark" title="Da foint op da matter">Da foint op da matter</a>        
        </h3>    
        <p class="rpostsum">We were late in tuning in to the opening ceremony last week of the ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="523" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Tacos-tortillas-and-burritos.jpg?fit=300%2C523" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Tacos-tortillas-and-burritos" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Tacos-tortillas-and-burritos.jpg?w=960 960w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Tacos-tortillas-and-burritos.jpg?resize=172%2C300 172w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Tacos-tortillas-and-burritos.jpg?resize=768%2C1340 768w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Tacos-tortillas-and-burritos.jpg?resize=587%2C1024 587w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Tacos-tortillas-and-burritos.jpg?resize=150%2C262 150w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Tacos-tortillas-and-burritos.jpg?resize=700%2C1221 700w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Tacos-tortillas-and-burritos.jpg?resize=658%2C1148 658w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Tacos-tortillas-and-burritos.jpg?resize=300%2C523 300w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Tacos-tortillas-and-burritos.jpg" rel="prettyPhoto" title="Tacos, tortillas, and burritos"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/tacos-tortillas-and-burritos/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/tacos-tortillas-and-burritos/" rel="bookmark" title="Tacos, tortillas, and burritos">Tacos, tortillas, and burritos</a>        
        </h3>    
        <p class="rpostsum">“In life, have a friend who is like a mirror and a shadow;  A ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="284" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/PAGE-A6-Editorial-Cartoon-PNT-English.jpg?fit=300%2C284" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="PAGE-A6-Editorial-Cartoon-PNT-English" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/PAGE-A6-Editorial-Cartoon-PNT-English.jpg?w=1795 1795w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/PAGE-A6-Editorial-Cartoon-PNT-English.jpg?resize=300%2C284 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/PAGE-A6-Editorial-Cartoon-PNT-English.jpg?resize=768%2C727 768w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/PAGE-A6-Editorial-Cartoon-PNT-English.jpg?resize=1024%2C970 1024w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/PAGE-A6-Editorial-Cartoon-PNT-English.jpg?resize=150%2C142 150w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/PAGE-A6-Editorial-Cartoon-PNT-English.jpg?resize=700%2C663 700w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/PAGE-A6-Editorial-Cartoon-PNT-English.jpg?resize=658%2C623 658w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/PAGE-A6-Editorial-Cartoon-PNT-English.jpg?w=1316 1316w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/08/PAGE-A6-Editorial-Cartoon-PNT-English.jpg" rel="prettyPhoto" title="Migrating through the eye of a needle"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/migrating-through-the-eye-of-a-needle/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/migrating-through-the-eye-of-a-needle/" rel="bookmark" title="Migrating through the eye of a needle">Migrating through the eye of a needle</a>        
        </h3>    
        <p class="rpostsum">Teaching English to non-English speakers is a challenging but rewarding profession. Wanting to learn ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="288" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Jun-Aquino-5.jpg?fit=300%2C288" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Jun-Aquino-5" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Jun-Aquino-5.jpg?w=731 731w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Jun-Aquino-5.jpg?resize=300%2C288 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Jun-Aquino-5.jpg?resize=150%2C144 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Jun-Aquino-5.jpg?resize=700%2C672 700w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Jun-Aquino-5.jpg?resize=658%2C632 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/08/Jun-Aquino-5.jpg" rel="prettyPhoto" title="From Editorial Cartoonist to World Class Painter"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/from-editorial-cartoonist-to-world-class-painter/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>1 month ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/from-editorial-cartoonist-to-world-class-painter/" rel="bookmark" title="From Editorial Cartoonist to World Class Painter">From Editorial Cartoonist to World Class Painter</a>        
        </h3>    
        <p class="rpostsum">Filipino artist Jun Aquino began painting at the tender age of six. He studied ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2016 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/news\/use-of-crystal-meth-by-filipino-workers-in-banff-alberta-reported\/":5373};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1474443233'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.philippineasiannewstoday.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201638.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'104390940',post:'5373',tz:'-7',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '5373' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
