<!DOCTYPE html>
<html lang="en-CA">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		
	<title>“Fight On!” |  </title>

		<title>“Fight On!” &#8211; Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton</title>

			<!--[if lt IE 9]>
				<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/ie-css.css">
			<![endif]-->

			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Feed" href="http://www.philippineasiannewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; Comments Feed" href="http://www.philippineasiannewstoday.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; iCal Feed" href="http://www.philippineasiannewstoday.com/event/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton &raquo; “Fight On!” Comments Feed" href="http://www.philippineasiannewstoday.com/sports/boxing/fight-on/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.philippineasiannewstoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1479832327' type='text/css' media='all' />
<link rel='stylesheet' id='mwpsmart-custome-css-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/page-builder/css/wpsmart-style.css?ver=1479832327' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/responsive/media-queries.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/font-awesome.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/prettyPhoto.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='transitions-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.transitions.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowl-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.carousel.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='carouselowltheme-css'  href='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/css/owl.theme.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.philippineasiannewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philippineasiannewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philippineasiannewstoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ontario Superior Court orders Balita and Tess Cusipag to pay $90,000 towards legal costs in Senator Enverga defamation case' href='http://www.philippineasiannewstoday.com/news/local-news/ontario-superior-court-orders-balita-and-tess-cusipag-to-pay-90000-towards-legal-costs-in-senator-enverga-defamation-case/' />
<meta name="generator" content="WordPress 4.5.4" />
<link rel="canonical" href="http://www.philippineasiannewstoday.com/sports/boxing/fight-on/" />
<link rel='shortlink' href='http://www.philippineasiannewstoday.com/?p=5983' />
<link rel="alternate" type="application/json+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Fsports%2Fboxing%2Ffight-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.philippineasiannewstoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philippineasiannewstoday.com%2Fsports%2Fboxing%2Ffight-on%2F&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://www.philippineasiannewstoday.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="“Fight On!”" />
<meta property="og:url" content="http://www.philippineasiannewstoday.com/sports/boxing/fight-on/" />
<meta property="og:description" content="These words, in big, bold letters emblazoned on the vest strength and conditioning coach Justin Fortune was wearing on the night Manny Pacquiao was crowned anew the World Boxing Organization welter…" />
<meta property="article:published_time" content="2016-11-22T16:14:48+00:00" />
<meta property="article:modified_time" content="2016-11-22T16:14:48+00:00" />
<meta property="og:site_name" content="Philippine Asian News Today | FILIPINO Canada News Vancouver | Calgary | Edmonton" />
<meta property="og:image" content="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?fit=1024%2C683" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:site" content="@pntpst" />
<meta name="twitter:image" content="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?fit=1024%2C683&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@pntpst" />
<link rel="icon" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2015/12/cropped-PNTAvatar.jpg?fit=270%2C270" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73244618-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body class="single single-post postid-5983 single-format-standard">

	
			<header id="main-header" class='mag-header-design'>
			<nav id="top-navigatition">
					<div class="default-wep">
										<div class="menu-topmenu-container"><ul id="menu-topmenu" class="sf-menu header-menu"><li id="menu-item-2696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2696"><a href="http://www.philippineasiannewstoday.com/about/">About</a></li>
<li id="menu-item-2697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2697"><a href="http://www.philippineasiannewstoday.com/contact/">Contact</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="http://www.philippineasiannewstoday.com/event">Pinoy Community Bulletin</a></li>
</ul></div>										<div class="soaicl-and-date">
					<div class="header-social-ic">
						<ul class="soci-head">
						   
							<li><a class="facebook" href="https://www.facebook.com/pages/Philippine-Asian-News-Today/159115084108260?fref=ts"></a></li> 
						   
							<li><a class="twitter" href="https://twitter.com/pntpst"></a></li> 
													<li><a class="youtube" href="https://www.youtube.com/channel/UC1uYTGRVED6C7eRDs6Re3_A"></a></li> 
												</ul>
					</div>

										<div class="header-f-andtime special">
					<span class="left-date">
					22					</span>
					<span class="right-month-and-y">
					November					<br>
					2016					</span>
					</div>					
										</div>
					</div>					
			</nav>
			<div class="headarea style-mag">
									<div id="logo" class="style-mag-logo">
						<a href="http://www.philippineasiannewstoday.com" ><img alt="logo" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg"></a>
					</div>
				
				
				                
				<div class="ads-header">
				<a href="http://88supermarket.ca/" target="_blank">
<img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/01/logoBanner3IconLink4.gif" width="800px" style="padding:10px 0px 0px 0px"></a>
				</div>
				
							</div>	
			<div class="clear"></div>		
			<nav id="main-navigation-ico">
				<div class="default-wep">
									<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="sf-menu head-part"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="http://www.philippineasiannewstoday.com/">Home</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2653"><a href="http://www.philippineasiannewstoday.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2656"><a href="http://www.philippineasiannewstoday.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-2658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658"><a href="http://www.philippineasiannewstoday.com/category/news/rp-news/">RP News</a></li>
	<li id="menu-item-2659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2659"><a href="http://www.philippineasiannewstoday.com/category/news/us-news/">US News</a></li>
	<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://www.philippineasiannewstoday.com/category/news/asian-pacific/">Asian Pacific</a></li>
	<li id="menu-item-2657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657"><a href="http://www.philippineasiannewstoday.com/category/news/motoring/">Motoring</a></li>
</ul>
</li>
<li id="menu-item-2660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2660"><a href="http://www.philippineasiannewstoday.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2661"><a href="http://www.philippineasiannewstoday.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-2662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2662"><a href="http://www.philippineasiannewstoday.com/category/entertainment/music-and-arts/">Music and Arts</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="http://www.philippineasiannewstoday.com/category/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="http://www.philippineasiannewstoday.com/category/entertainment/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-2665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2665"><a href="http://www.philippineasiannewstoday.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2666"><a href="http://www.philippineasiannewstoday.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2667"><a href="http://www.philippineasiannewstoday.com/category/sports/billiard/">Billiard</a></li>
	<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2668"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
	<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="http://www.philippineasiannewstoday.com/category/sports/chess/">Chess</a></li>
	<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2670"><a href="http://www.philippineasiannewstoday.com/category/sports/filipino-athletes/">Filipino Athletes</a></li>
	<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="http://www.philippineasiannewstoday.com/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-2638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2638"><a href="http://www.philippineasiannewstoday.com/video/">Phil News Canada &#8211; Balitang Vancouver</a></li>
</ul></div>			
																</div>
			</nav>
			<div class="clear"></div>
			</header>
			
<div class="clear"></div>
    <div id='uber-wrepper'>

    <div class='content-postwep'>

<div id="aq-template-wrapper-113" class="aq-template-wrapper aq_row"><div id="aq-block-113-1" class="aq-block aq-block-wp_smart_page_content aq_span8 aq-first clearfix">            
        <div id="content">
                        <div id="posts" class="group">
                                                            <article class="post-5983 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-filipino-athletes category-frontpageslider category-sports-talk" id="post-5983">

                                                                                                 <div class="post-thumb if-in-image">
                                     <img width="658" height="439" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?fit=658%2C439" class="attachment-large-thumb size-large-thumb wp-post-image" alt="pacuiao-fight" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?w=1024 1024w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=300%2C200 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=768%2C512 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=150%2C100 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=700%2C467 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=658%2C439 658w" sizes="(max-width: 658px) 100vw, 658px" />                                        <div class="toi-and-meta">
                                            <h1 class="post-title in-single-page">“Fight On!”</h1>
                                                <ul class="if-in-image-ready">
                                                   <li class="post-author-bg">joelcastro.com</li>
                                                   <li class="post-date-bg">November 22, 2016</li>                                        
                                                </ul>
                                            </div>
                                        </div>
                                                                    

                                    <div class="cat-and-count">

                                                                                <li class="post-category folder-icons if-in-image"><a href="http://www.philippineasiannewstoday.com/category/sports/boxing/">Boxing</a></li>
                                        
                                                                            <li class="pageviews defhom eye-icons">Page Views 22</li>
                                                                        </div>
                                    <div class="entry">
                                        <p>These words, in big, bold letters emblazoned on the vest strength and conditioning coach Justin Fortune was wearing on the night Manny Pacquiao was crowned anew the World Boxing Organization welterweight champion, represents the significance of the Filipino icon’s title win over then defending belt-owner Jessie Vargas.</p>
<p>“Manny’s on a mission and that is to serve humanity by making people happy in the only way he  knows how, through boxing. He’s been like that from the time he won the world flyweight championship 15 years ago. Each time he fought, he would tell us, his happiness is in serving people,” the 56-year-old seven-time ‘Trainer of the Year’ recalled. “It has always been a mission he imposed on himself.”</p>
<p>“Of course, that’s besides helping his family extricate from the extreme poverty they were in. And after he had earned enough to secure his and his family’s future, his mind remained focused solely to making people, not only his countrymen, happy,” Roach added.</p>
<p>Roach admitted that in the long years he’s been training fighters, he hasn’t seen a boxer like the eight-division champion who finds satisfaction in trading punches with his fellow fighters, to give enjoyment to others.</p>
<p>“Manny’s a freak, I tell you, a real freak” Roach said. “the reason I love him. He’s a rarity.  He’s a different kind of person,” he said. “That’s why I’m very happy he won that fight coming from retirement.</p>
<p>“I knew he needed that so he can continue with his mission. Had he lost, that could have been devastating,” he said. “He had lost many fights in his career. He can lose as many in the future, but not this one, which he wanted very badly so he can pursue further what he wants to do for he rest of his life.”</p>
<p>“This, in reality, was the reason he came back to boxing following a self-imposed retirement. He thought he’ll be happy making people happy through government service like the senate,” Roach noted. “He felt sad and lonely staying in Manila all by himself and in the absence of his family.”</p>
<p>Realizing that he cannot make people happy if he himself is not happy, Pacquiao, the trainer surmised, took the chance of returning to the ring while doubling as a member of the Upper Chamber.</p>
<p>He did come back and a week after deciding on who to battle next, Pacquiao was seen on the road in in the mornings of days following, sparring and punching the mitts, the heavy bags and speed balls in the evenings right after attending senate sessions.</p>
<p>The sudden change in lifestyle proved too hard and demanding physically and mentally, but having experienced the same hectic schedule while still in the movie and television before, Pacquiao endured the sacrifices and survived through a well-chartered time management.</p>
<p>He even expressed willingness to undergo the same difficult experience two or three more times or for as long as his body would allow before finally retiring for good.</p>
<p>* Photo by Wendell Alinea/OSMP</p>
<p>By EDDIE G. ALINEA</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5983" class="share-twitter sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/sports/boxing/fight-on/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5983" class="share-facebook sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/sports/boxing/fight-on/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5983" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.philippineasiannewstoday.com/sports/boxing/fight-on/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                                                            </div>
                                </article>
                                <div class='clearbothwp'></div>                               

                                                                <div class='post-share-buttons'>
                                <p class="title-of-share-text">Share</p>
                                <ul class="content-place-right">
                                    <li class='facebooksh in-page-button'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/sports/boxing/fight-on/" title="Post on Facebook" target="_blank">Facebook</a></li>
                                    <li class='googlesh in-page-button'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/sports/boxing/fight-on/" title="Post on Google+" target="_blank">Google+</a></li>
                                    <li class='twittersh in-page-button'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/sports/boxing/fight-on/" target="_blank">Twitter</a></li>
                                </ul>
                                </div>
                                
                                                                                                
                                
                                                                                                 
                                                                <div id="post-nav">
			<div class="post-previous">
			<div class="title-andtext">
			<a class="next-story" href="http://www.philippineasiannewstoday.com/news/local-news/ontario-superior-court-orders-balita-and-tess-cusipag-to-pay-90000-towards-legal-costs-in-senator-enverga-defamation-case/">Previous Story</a>
			<h4><a href="http://www.philippineasiannewstoday.com/news/local-news/ontario-superior-court-orders-balita-and-tess-cusipag-to-pay-90000-towards-legal-costs-in-senator-enverga-defamation-case/">Ontario Superior Court orders Balita and Tess Cusipag to pay $90,000 towards legal costs in Senator Enverga defamation case</a></h4>
			</div>			
		</div>
	</div>                                
                                                                <div class="clearbothwpnext-back"></div>
                                
                                	                                                    </div><!--#posts-->
        </div><!--#content--> 


    </div><div id="aq-block-113-2" class="aq-block aq-block-aq_column_block aq_span4  clearfix"><div id="aq-block-113-3" class="aq-block aq-block-wpsmart_carousel_categories aq_span4 aq-first clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#424254; color:#ffffff;" >Most View</span>
			  
			<span class='sub-title-in-block'>popular Post in Last 7 days</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#424254;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="200" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pacuiao-fight" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?w=1024 1024w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=300%2C200 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=768%2C512 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=150%2C100 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=700%2C467 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg" rel="prettyPhoto" title="“Fight On!”"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/sports/boxing/fight-on/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>17 mins ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/sports/boxing/fight-on/" rel="bookmark" title="“Fight On!”">“Fight On!”</a>        
        </h3>    
        <p class="rpostsum">These words, in big, bold letters emblazoned on the vest strength and conditioning coach ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="169" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sen-enverga-defamation-case" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?w=960 960w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?resize=300%2C169 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?resize=768%2C433 768w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?resize=150%2C85 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?resize=700%2C394 700w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?resize=658%2C371 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg" rel="prettyPhoto" title="Ontario Superior Court orders Balita and Tess Cusipag to pay $90,000 towards legal costs in Senator Enverga defamation case"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/local-news/ontario-superior-court-orders-balita-and-tess-cusipag-to-pay-90000-towards-legal-costs-in-senator-enverga-defamation-case/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/local-news/ontario-superior-court-orders-balita-and-tess-cusipag-to-pay-90000-towards-legal-costs-in-senator-enverga-defamation-case/" rel="bookmark" title="Ontario Superior Court orders Balita and Tess Cusipag to pay $90,000 towards legal costs in Senator Enverga defamation case">Ontario Superior Court orders Balita and Tess Cusipag to pay $90,000 towards legal costs in Senator Enverga defamation case</a>        
        </h3>    
        <p class="rpostsum">Toronto– Balita Media Inc. and Editor/Publisher Tess Cusipag have been ordered by the Hon. ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#424254;" >
		 	
		   <img width="300" height="200" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="cocaine" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?w=747 747w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?resize=300%2C200 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?resize=150%2C100 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?resize=700%2C466 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?resize=658%2C438 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg" rel="prettyPhoto" title="B.C. Supreme Court convicts two Filipinos for drug trafficking"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/local-news/b-c-supreme-court-convicts-two-filipinos-for-drug-trafficking/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/local-news/b-c-supreme-court-convicts-two-filipinos-for-drug-trafficking/" rel="bookmark" title="B.C. Supreme Court convicts two Filipinos for drug trafficking">B.C. Supreme Court convicts two Filipinos for drug trafficking</a>        
        </h3>    
        <p class="rpostsum">A B.C. Supreme Court has sentenced two Filipinos for drug trafficking in Coquitlam and ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div><div id="aq-block-113-4" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PNTSidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7525728197499045"
     data-ad-slot="6914273205"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
		 	</div><div id="aq-block-113-5" class="aq-block aq-block-wpsmart_recent_post_by_cat aq_span4 aq-first clearfix">			<div class="newrespost">
			<h3 class="widget-title"><span class='main-block-title'  style="background:#8fbe00; color:#ffffff;" >New Posts</span>
        
      <span class='sub-title-in-block'>Recently publish post</span>
            <a class='more-link-box-btn' href="">More</a>
      <hr class="border-widget"  style="background:#8fbe00;" >
      </h3>    
      <ul>
		

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="pacuiao-fight" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?w=1024 1024w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=300%2C200 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=768%2C512 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=150%2C100 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=700%2C467 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >22</span>
            <span class="month">November</span>
            <span class="year">2016</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/AK3P8267.jpg" rel="prettyPhoto" title="“Fight On!”"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/sports/boxing/fight-on/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>17 mins ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/sports/boxing/fight-on/" rel="bookmark" title="“Fight On!”">“Fight On!”</a>        

          </h3>    

          <p class="rpostsum">These words, in big, bold letters emblazoned on the vest strength and conditioning coach Justin Fortune was wearing on the night Manny Pacquiao was crowned anew the World Boxing Organization welterweight champion, represents the significance of the Filipino icon’s title win over then defending belt-owner Jessie Vargas. “Manny’s on a ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/sports/boxing/fight-on/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/sports/boxing/fight-on/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/sports/boxing/fight-on/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="169" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?fit=300%2C169" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="sen-enverga-defamation-case" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?w=960 960w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?resize=300%2C169 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?resize=768%2C433 768w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?resize=150%2C85 150w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?resize=700%2C394 700w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg?resize=658%2C371 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >20</span>
            <span class="month">November</span>
            <span class="year">2016</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Sen-Enverga-Nov.-2013.jpg" rel="prettyPhoto" title="Ontario Superior Court orders Balita and Tess Cusipag to pay $90,000 towards legal costs in Senator Enverga defamation case"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/local-news/ontario-superior-court-orders-balita-and-tess-cusipag-to-pay-90000-towards-legal-costs-in-senator-enverga-defamation-case/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/news/local-news/ontario-superior-court-orders-balita-and-tess-cusipag-to-pay-90000-towards-legal-costs-in-senator-enverga-defamation-case/" rel="bookmark" title="Ontario Superior Court orders Balita and Tess Cusipag to pay $90,000 towards legal costs in Senator Enverga defamation case">Ontario Superior Court orders Balita and Tess Cusipag to pay $90,000 towards legal costs in Senator Enverga defamation case</a>        

          </h3>    

          <p class="rpostsum">Toronto– Balita Media Inc. and Editor/Publisher Tess Cusipag have been ordered by the Hon. Sidney Lederman, Judge of the Ontario Superior Court, to pay $90,000 towards legal costs incurred by Senator Tobias C. Enverga Jr. related to the civil action for defamation brought by the Ontario Senator against the ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/local-news/ontario-superior-court-orders-balita-and-tess-cusipag-to-pay-90000-towards-legal-costs-in-senator-enverga-defamation-case/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/local-news/ontario-superior-court-orders-balita-and-tess-cusipag-to-pay-90000-towards-legal-costs-in-senator-enverga-defamation-case/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/local-news/ontario-superior-court-orders-balita-and-tess-cusipag-to-pay-90000-towards-legal-costs-in-senator-enverga-defamation-case/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="cocaine" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?w=747 747w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?resize=300%2C200 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?resize=150%2C100 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?resize=700%2C466 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg?resize=658%2C438 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >20</span>
            <span class="month">November</span>
            <span class="year">2016</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Cocaine.jpg" rel="prettyPhoto" title="B.C. Supreme Court convicts two Filipinos for drug trafficking"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/local-news/b-c-supreme-court-convicts-two-filipinos-for-drug-trafficking/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/news/local-news/b-c-supreme-court-convicts-two-filipinos-for-drug-trafficking/" rel="bookmark" title="B.C. Supreme Court convicts two Filipinos for drug trafficking">B.C. Supreme Court convicts two Filipinos for drug trafficking</a>        

          </h3>    

          <p class="rpostsum">A B.C. Supreme Court has sentenced two Filipinos for drug trafficking in Coquitlam and Burnaby. &nbsp; Kevin Gonzales and Christopher Fundal had entered guilty pleas that between August 16, 2012 to November 23, 2012, they sold cocaine through a “dial-a-dope” operation. &nbsp; “The transactions admitted by the offenders were ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/local-news/b-c-supreme-court-convicts-two-filipinos-for-drug-trafficking/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/local-news/b-c-supreme-court-convicts-two-filipinos-for-drug-trafficking/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/local-news/b-c-supreme-court-convicts-two-filipinos-for-drug-trafficking/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="162" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Pic-1-amazon.jpg?fit=300%2C162" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="amazon-surrey-library" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Pic-1-amazon.jpg?w=418 418w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Pic-1-amazon.jpg?resize=300%2C162 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Pic-1-amazon.jpg?resize=150%2C81 150w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >20</span>
            <span class="month">November</span>
            <span class="year">2016</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Pic-1-amazon.jpg" rel="prettyPhoto" title="Amazon Surprises Surrey Libraries with a Donation to its Read to Baby Family Literacy Program"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/local-news/amazon-surprises-surrey-libraries-with-a-donation-to-its-read-to-baby-family-literacy-program-2/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/news/local-news/amazon-surprises-surrey-libraries-with-a-donation-to-its-read-to-baby-family-literacy-program-2/" rel="bookmark" title="Amazon Surprises Surrey Libraries with a Donation to its Read to Baby Family Literacy Program">Amazon Surprises Surrey Libraries with a Donation to its Read to Baby Family Literacy Program</a>        

          </h3>    

          <p class="rpostsum">With the help of 40 children and their families as well as local dignitaries, Amazon made a special donation of more than $6,700 to Surrey Libraries in support of its Read to Baby (R2B) program. This event happened during a special celebratory storytime at City Centre Library, including a ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/local-news/amazon-surprises-surrey-libraries-with-a-donation-to-its-read-to-baby-family-literacy-program-2/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/local-news/amazon-surprises-surrey-libraries-with-a-donation-to-its-read-to-baby-family-literacy-program-2/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/local-news/amazon-surprises-surrey-libraries-with-a-donation-to-its-read-to-baby-family-literacy-program-2/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


			

		<li>
		  <div class="proimage"  style="background:#8fbe00;" >

        <div class="ratings-for left-mod-design in-featuerd-post">
             
        </div>  

        <img width="300" height="200" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/iStock_21004249_XLARGE1.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Empty-House-Tax" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/iStock_21004249_XLARGE1.jpg?w=1024 1024w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/iStock_21004249_XLARGE1.jpg?resize=300%2C200 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/iStock_21004249_XLARGE1.jpg?resize=768%2C513 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/iStock_21004249_XLARGE1.jpg?resize=150%2C100 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/iStock_21004249_XLARGE1.jpg?resize=700%2C467 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/iStock_21004249_XLARGE1.jpg?resize=658%2C439 658w" sizes="(max-width: 300px) 100vw, 300px" />
        <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="post-mod-date">
            <span class="date"  style="background:#8fbe00; color:#ffffff;" >20</span>
            <span class="month">November</span>
            <span class="year">2016</span>
          </div>

        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/iStock_21004249_XLARGE1.jpg" rel="prettyPhoto" title="Vancouver Approves Empty Homes Tax in Effort to Increase Rental Housing Supply"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/local-news/vancouver-approves-empty-homes-tax-in-effort-to-increase-rental-housing-supply/"></a>
            </span> 

        </div>          

        </div>

        <div class="contentarea">
          <div class="meta-mod-post">
          <span class='postafter'>2 days ago </span>
          <span class="comment-counter">No comment</span>
        </div>
          <h3>

          <a href="http://www.philippineasiannewstoday.com/news/local-news/vancouver-approves-empty-homes-tax-in-effort-to-increase-rental-housing-supply/" rel="bookmark" title="Vancouver Approves Empty Homes Tax in Effort to Increase Rental Housing Supply">Vancouver Approves Empty Homes Tax in Effort to Increase Rental Housing Supply</a>        

          </h3>    

          <p class="rpostsum">Empty Homes Tax aims to boost rental housing availability as City faces lowest rental vacancy rate and highest rental costs in Canada Vancouver City Council has approved a program that will introduce a one (1) per cent tax on empty homes. Targeting as many as 22,000 empty or under-utilized ...</p>

          <div class="share-btn-post"> 
          <span class="icon-share"></span>   
              <ul class="social-ico-ul">
                <li class='facebook-mod'><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.philippineasiannewstoday.com/news/local-news/vancouver-approves-empty-homes-tax-in-effort-to-increase-rental-housing-supply/" title="Post on Facebook" target="_blank"></a></li>
                <li class='google-mod'><a href="https://plus.google.com/share?url=http://www.philippineasiannewstoday.com/news/local-news/vancouver-approves-empty-homes-tax-in-effort-to-increase-rental-housing-supply/" title="Post on Google+" target="_blank"></a></li>
                <li class='twitter-mod'><a id="twitter" href="https://twitter.com/share?url=http://www.philippineasiannewstoday.com/news/local-news/vancouver-approves-empty-homes-tax-in-effort-to-increase-rental-housing-supply/" target="_blank"></a></li>
              </ul>
          </div>
        </div>

      </li>     


		</ul></div>
      </div><div id="aq-block-113-6" class="aq-block aq-block-wpsmart_tag_colud aq_span4 aq-first clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#f1396d; color:#ffffff;" >Tags</span><span class='sub-title-in-block tag-cloud-sub'>Popular Tags</span>
                <hr class="border-widget"  style="background:#f1396d;" ></h3>
            
            <div class="tag-cloud-wpsmart">
               <a href='http://www.philippineasiannewstoday.com/tag/actor/' class='tag-link-268 tag-link-position-1' title='24 topics' style='font-size: 8.9032258064516pt;'>actor</a>
<a href='http://www.philippineasiannewstoday.com/tag/actress/' class='tag-link-162 tag-link-position-2' title='29 topics' style='font-size: 12.516129032258pt;'>actress</a>
<a href='http://www.philippineasiannewstoday.com/tag/canada/' class='tag-link-135 tag-link-position-3' title='48 topics' style='font-size: 22pt;'>Canada</a>
<a href='http://www.philippineasiannewstoday.com/tag/community/' class='tag-link-143 tag-link-position-4' title='24 topics' style='font-size: 8.9032258064516pt;'>community</a>
<a href='http://www.philippineasiannewstoday.com/tag/filipino/' class='tag-link-116 tag-link-position-5' title='35 topics' style='font-size: 16.129032258065pt;'>filipino</a>
<a href='http://www.philippineasiannewstoday.com/tag/film/' class='tag-link-183 tag-link-position-6' title='34 topics' style='font-size: 15.225806451613pt;'>film</a>
<a href='http://www.philippineasiannewstoday.com/tag/movie/' class='tag-link-189 tag-link-position-7' title='23 topics' style='font-size: 8pt;'>movie</a>
<a href='http://www.philippineasiannewstoday.com/tag/philippine/' class='tag-link-379 tag-link-position-8' title='32 topics' style='font-size: 14.322580645161pt;'>philippine</a>
<a href='http://www.philippineasiannewstoday.com/tag/philippines/' class='tag-link-144 tag-link-position-9' title='45 topics' style='font-size: 20.645161290323pt;'>philippines</a>
<a href='http://www.philippineasiannewstoday.com/tag/vancouver/' class='tag-link-141 tag-link-position-10' title='40 topics' style='font-size: 18.387096774194pt;'>vancouver</a>     
            </div>
    </div><div id="aq-block-113-7" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.reyfortmediagroup.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/pnc-e1441787345903.jpg" style="width: 100%;"></a></div>
		
		 	</div><div id="aq-block-113-8" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			            	
            	<div class="ads-image-banner">
                <a href="">
                        <img class="ads-banner-img" src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/09/ftv-e1441787564134.jpg" alt="sponsor" />
                </a>
                </div>
                        
			</div></div></div></div>
</div>

<div class='clearbothwp'></div>

	 <style> body {background: url("http://wordpresssmart.com/revolt/wp-content/uploads/2015/06/6956562-mitsubishi-lancer-evolution-x-red.jpg") no-repeat center top fixed #ffffff;}div.content-postwep{border-left:0 none;}#main-footer{border-left:0 none;}div.headarea.style-mag, header.menu-and_head-design #main-navigation-ico, .top-header-design #logo.style-mag-logo {
					background-color: #ffffff;
				}.header-f-andtime {
					background-color: #ff9900;
				}.header-f-andtime {
					color: #fff;
				}nav#top-navigatition {
					border-top: 3px solid #ff9900;
				}nav#top-navigatition {
					background-color: #f5f5f5;
				}nav#top-navigatition ul li a {
					color: #676767;
				}.shopping-cart-inmenu a {
					background-color: #fb4834 !important;
				}#main-footer {
					background-color: #f9f9f9 !important;
				}#main-footer a{
					color: #494949 !important;
				}#main-footer, #main-footer .custom-footer .rpostsum {
					color: #494949 !important;
				}#main-footer span.sub-title-in-block {
					color: #686868 !important;
				}.custom-footer div, .custom-footer span, .custom-footer iframe, .custom-footer ul li,  .custom-footer ul {
					border-color: #f7f7f7 !important;
				}.shopping-cart-inmenu a {
					color: #ffffff !important;
				}.back-to-top {
					background: #FB4834 !important;
				}.wp-caption p.wp-caption-text {
font-size: 9px !important;
}

#attachment_3507{
width: 270px !important;
float: left; 
margin: 0px;
}

#attachment_3509{
width: 280px !important;
float: left; 
margin: 0px;
} </style> 
 	<footer id="main-footer"  class="fullpage-enabl group" >		

		
		<div class="custom-footer">
		<div id="aq-template-wrapper-220" class="aq-template-wrapper aq_row"><div id="aq-block-220-1" class="aq-block aq-block-aq_column_block aq_span12 aq-first clearfix"><div id="aq-block-220-2" class="aq-block aq-block-wpsmart_ads_banner aq_span4 aq-first clearfix">		
			            
			                    
           		<div class="ads-banner-code"><a href="http://www.philippineasiannewstoday.com/" target="_blank"><img src="http://www.philippineasiannewstoday.com/wp-content/uploads/2015/08/logoPhilippineAsianNewsToday.jpg" style="width: 90%;"></a>	<br>	

<span style="
    float: left;
    margin-top: 15px;
    font-family: 'Merriweather', serif;
    line-height: 22px;
">

Philippine Asian News today is the most widely distributed PH Newspaper in the Greater Vancouver Area
<br><br></span>

<a href="about">About</a><br>
<a href="contact">Contact</a><br>
<a href="privacy-policy">Privacy Policy</a>
<br><br>
<a href="http://www.philippineasiannewstoday.com/category/pnt-columns/Editorial/">Editorials</a><br>
<a href="pnt-columns-and-editorials/">Columns</a>

</div>
		
		 	</div><div id="aq-block-220-3" class="aq-block aq-block-wpsmart_flicker_widget aq_span4  clearfix">                
                <h3 class="widget-title"><span class='main-block-title'  style="background:#81d742; color:#ffffff;" >PNT Gallery</span>
                <span class='sub-title-in-block flicker-subtitle'></span>
                            <hr class="border-widget"  style="background:#81d742;" >
                </h3>
        
        <div class="flicker-image-galley-block">
                    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=12&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=138688849@N03"></script>
        </div>
        </div><div id="aq-block-220-4" class="aq-block aq-block-wpsmart_carousel_categories aq_span4  clearfix">			<h3 class="widget-title car-slider-title"><span class='main-block-title cor-slider-main'  style="background:#FFA318; color:#ffffff;" >Editorials</span>
						<div class="test-navigatopn-car">
           	<i class="icon-right-open-car"></i>
           	<i class="icon-left-open-car"></i>
           	</div>
            <hr class="border-widget"  style="background:#FFA318;" >
            </h3>			
			<div id="owl-demo">
				
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="248" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?fit=300%2C248" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="TFW-conference" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?w=720 720w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=300%2C248 300w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=150%2C124 150w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=700%2C579 700w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg?resize=658%2C545 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/poster-image1.jpg" rel="prettyPhoto" title="Upcoming TFW Conference: Building and Strengthening Workers’ Solidarity"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/upcoming-tfw-conference-building-and-strengthening-workers-solidarity/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>2 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/upcoming-tfw-conference-building-and-strengthening-workers-solidarity/" rel="bookmark" title="Upcoming TFW Conference: Building and Strengthening Workers’ Solidarity">Upcoming TFW Conference: Building and Strengthening Workers’ Solidarity</a>        
        </h3>    
        <p class="rpostsum">In the last decade, there has been a shift towards bringing in an increased ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="269" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?fit=300%2C269" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Beatrice-bags" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?w=777 777w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=300%2C269 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=768%2C690 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=150%2C135 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=700%2C629 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg?resize=658%2C591 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/ee-5.jpg" rel="prettyPhoto" title="Beatriz Bags in Oprah’s ‘Favorite Things’"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/beatriz-bags-in-oprahs-favorite-things/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/beatriz-bags-in-oprahs-favorite-things/" rel="bookmark" title="Beatriz Bags in Oprah’s ‘Favorite Things’">Beatriz Bags in Oprah’s ‘Favorite Things’</a>        
        </h3>    
        <p class="rpostsum">‘Let us not seek the Republican answer, or the Democratic answer, but the right ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="290" height="174" src="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/images.jpg?fit=290%2C174" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="U-S-election" srcset="http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/images.jpg?w=290 290w, http://i1.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/images.jpg?resize=150%2C90 150w" sizes="(max-width: 290px) 100vw, 290px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/images.jpg" rel="prettyPhoto" title="SO THE PEOPLE HAVE SPOKEN"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/so-the-people-have-spoken/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 days ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/so-the-people-have-spoken/" rel="bookmark" title="SO THE PEOPLE HAVE SPOKEN">SO THE PEOPLE HAVE SPOKEN</a>        
        </h3>    
        <p class="rpostsum">The great thing about democracy is a representative government that allows its citizens to ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="188" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?fit=300%2C188" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="organic" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?w=1200 1200w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=300%2C188 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=768%2C480 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=1024%2C640 1024w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=320%2C200 320w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=150%2C94 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=700%2C438 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg?resize=658%2C411 658w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/11/Organic.jpg" rel="prettyPhoto" title="Being Healthy and Fit the Organique way"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/being-healthy-and-fit-the-organique-way/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/being-healthy-and-fit-the-organique-way/" rel="bookmark" title="Being Healthy and Fit the Organique way">Being Healthy and Fit the Organique way</a>        
        </h3>    
        <p class="rpostsum">Or why an ongoing exhibit of Salvador Bernal’s costumes and miniature set designs at ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="200" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/10/housing-project-philippines.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="housing-project-philippines" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/10/housing-project-philippines.jpg?w=640 640w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/10/housing-project-philippines.jpg?resize=300%2C200 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/10/housing-project-philippines.jpg?resize=150%2C100 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/10/housing-project-philippines.jpg" rel="prettyPhoto" title="HOUSING MATTERS "></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/housing-matters/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/pnt-columns/editorial/housing-matters/" rel="bookmark" title="HOUSING MATTERS ">HOUSING MATTERS </a>        
        </h3>    
        <p class="rpostsum">Not even a hundred days in office, President Duterte&#8217;s cabinet secretary for agrarian reform ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="200" src="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/10/duterte_2-100days.jpg?fit=300%2C200" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="duterte_2-100days" srcset="http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/10/duterte_2-100days.jpg?w=600 600w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/10/duterte_2-100days.jpg?resize=300%2C200 300w, http://i2.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/10/duterte_2-100days.jpg?resize=150%2C100 150w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/10/duterte_2-100days.jpg" rel="prettyPhoto" title="Duterte&#8217;s 100 DAYS OF GREAT EXPECTATIONS"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/rp-news/dutertes-100-days-of-great-expectations/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>4 weeks ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                dutere 100 days             </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/rp-news/dutertes-100-days-of-great-expectations/" rel="bookmark" title="Duterte&#8217;s 100 DAYS OF GREAT EXPECTATIONS">Duterte&#8217;s 100 DAYS OF GREAT EXPECTATIONS</a>        
        </h3>    
        <p class="rpostsum">President Duterte&#8217;s rating remains excellent after a hundred days. But if I were to ...</p>
		</div>

					
		 <div class="item">

		 <div class="cor-post"  style="background:#FFA318;" >
		 	
		   <img width="300" height="312" src="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?fit=300%2C312" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="PNT-Cartoon8-31" srcset="http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?w=1517 1517w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=289%2C300 289w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=768%2C798 768w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=985%2C1024 985w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=150%2C156 150w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=700%2C728 700w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=658%2C684 658w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?resize=300%2C312 300w, http://i0.wp.com/www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg?w=1316 1316w" sizes="(max-width: 300px) 100vw, 300px" />
		   
		   <span class="dark-bg-foot"></span>
        <div class="image-of-hover "></div>
        
        <div class="pre-more">

                <span class="preview-image">
            <a class="prettyPhoto" href="http://www.philippineasiannewstoday.com/wp-content/uploads/2016/09/PNT-Cartoon8-31.jpg" rel="prettyPhoto" title="Clear as mud"></a>
        </span>
        
            <span class='more-read-this'>
              <a href="http://www.philippineasiannewstoday.com/news/clear-as-mud/"></a>
            </span> 

        </div>    
		</div>
		<span class='cor-post-dae'>3 months ago </span>

        <div class="corslider-post-tag">
            <span class="date-cor">
                            </span>
          </div>

		<h3>
          <a href="http://www.philippineasiannewstoday.com/news/clear-as-mud/" rel="bookmark" title="Clear as mud">Clear as mud</a>        
        </h3>    
        <p class="rpostsum">A few days ago, the Huffington Post published an article  based on an Angus Reid ...</p>
		</div>

		</div>
		<div class="clear"></div>

      </div></div></div>		</div>

		
		</div><!--.default-wep-->
		
		<div id="copyright">
		<div class="menu-and-back-to-top">
	<span class="back-to-top"></span>	
	</div>	
			<div class="default-wep">
				<div class="copy-con">
					<p>© 2016 Copyright Philippine Asian News Today / Philippine Showbiz Today</p>
					<p>Created with ❤ by JoelCastro.com</p>
				</div>	

							</div><!--.default-wep-->
		</div><!--#copyright-->

	</footer>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.philippineasiannewstoday.com\/sports\/boxing\/fight-on\/":5983};
	</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1479832327'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.philippineasiannewstoday.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/menu.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.prettyPhoto.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/themeoption.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/custom/append.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/owl.carousel.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/inewsticker.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.animsition.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/themes/revolt/assets/script/jquery.sticky.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.philippineasiannewstoday.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'104390940',post:'5983',tz:'-8',srv:'www.philippineasiannewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '104390940', '5983' ]);
</script>
	<!-- Don't forget analytics -->
</body>
</html>
